<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://globalfarmernetwork.org/xmlrpc.php">

<title>Ukraine Update: Ordinary Farming Challenges in a Most Abnormal Year &#8211; Global Farmer Network®</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Global Farmer Network® &raquo; Feed" href="https://globalfarmernetwork.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Farmer Network® &raquo; Comments Feed" href="https://globalfarmernetwork.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Farmer Network® &raquo; Ukraine Update: Ordinary Farming Challenges in a Most Abnormal Year Comments Feed" href="https://globalfarmernetwork.org/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/globalfarmernetwork.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='wp-block-library-css' href='https://globalfarmernetwork.org/wp-content/plugins/gutenberg/build/block-library/style.css?ver=13.5.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css' href='https://globalfarmernetwork.org/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='share-on-whatsapp-style-file-css' href='https://globalfarmernetwork.org/wp-content/plugins/share-post-on-whatsapp/includes/whatsappshare.css?ver=6.0' type='text/css' media='all' />

<link rel='stylesheet' id='login-with-ajax-css' href='https://globalfarmernetwork.org/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://globalfarmernetwork.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://globalfarmernetwork.org/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext%2Cgreek%2Cgreek-ext&#038;ver=3.2.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://globalfarmernetwork.org/wp-content/themes/15zine/library/css/ie.css?ver=3.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='https://globalfarmernetwork.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1-a.5' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/share-post-on-whatsapp/includes/whatsappshare.js?ver=6.0' id='share-on-whatsapp-script-file-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/globalfarmernetwork.org\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.source.js?ver=4.1' id='login-with-ajax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/globalfarmernetwork.org\/wp-admin\/admin-ajax.php","security":"b9bbe7e613","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/globalfarmernetwork.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/globalfarmernetwork.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1.1' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://globalfarmernetwork.org/wp-json/" /><link rel="alternate" type="application/json" href="https://globalfarmernetwork.org/wp-json/wp/v2/posts/321395" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://globalfarmernetwork.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://globalfarmernetwork.org/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://globalfarmernetwork.org/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" />
<link rel='shortlink' href='https://wp.me/pbB6Vh-1lBN' />
<link rel="alternate" type="application/json+oembed" href="https://globalfarmernetwork.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglobalfarmernetwork.org%2F2022%2F06%2Fukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://globalfarmernetwork.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglobalfarmernetwork.org%2F2022%2F06%2Fukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year%2F&#038;format=xml" />

<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/globalfarmernetwork.org\/2022\/06\/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year\/"},"url":"https:\/\/globalfarmernetwork.org\/2022\/06\/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year\/","headline":"Ukraine Update: Ordinary Farming Challenges in a Most Abnormal Year","datePublished":"2022-06-23T17:00:00-04:00","dateModified":"2022-06-23T09:27:57-04:00","publisher":{"@type":"Organization","@id":"https:\/\/globalfarmernetwork.org\/#organization","name":"Global Farmer Network®","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/globalfarmernetwork.org\/wp-content\/uploads\/2022\/06\/kees-spraying2.jpg?fit=1233%2C832&ssl=1","width":1233,"height":832},"articleSection":"Barriers &amp; Market Access","description":"The top exporters of Ukrainian wheat today are the Russians. That’s because they’ve stolen hundreds of thousands of tons of it from my fellow farmers. Now they’re attempting to sell it as their own, for about $100 million, according to the New York Times. The importers are mainly countries","author":{"@type":"Person","name":"Kornelis Kees Huizinga","url":"https:\/\/globalfarmernetwork.org\/author\/khuizinga\/","description":"Kornelis ‘Kees’ Huizinga has farmed in central Ukraine for 20 years, growing onions, carrots, wheat, barley, canola, sugar beet, corn, sunflowers and navy beans. They also have a modern dairy farm. Kees is a member of the Global Farmer Network www.globalfarmernetwork.org","image":{"@type":"ImageObject","url":"https:\/\/globalfarmernetwork.org\/wp-content\/uploads\/2021\/12\/Huizinga_Kees-96x96.png","height":96,"width":96}}}</script>
<link rel="alternate" hreflang="af" href="https://globalfarmernetwork.org/af/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="sq" href="https://globalfarmernetwork.org/sq/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ar" href="https://globalfarmernetwork.org/ar/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="hy" href="https://globalfarmernetwork.org/hy/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="az" href="https://globalfarmernetwork.org/az/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="eu" href="https://globalfarmernetwork.org/eu/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="be" href="https://globalfarmernetwork.org/be/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="bn" href="https://globalfarmernetwork.org/bn/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="bs" href="https://globalfarmernetwork.org/bs/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="bg" href="https://globalfarmernetwork.org/bg/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ca" href="https://globalfarmernetwork.org/ca/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ceb" href="https://globalfarmernetwork.org/ceb/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ny" href="https://globalfarmernetwork.org/ny/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="zh" href="https://globalfarmernetwork.org/zh/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="zh-tw" href="https://globalfarmernetwork.org/zh-tw/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="hr" href="https://globalfarmernetwork.org/hr/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="cs" href="https://globalfarmernetwork.org/cs/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="da" href="https://globalfarmernetwork.org/da/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="nl" href="https://globalfarmernetwork.org/nl/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="eo" href="https://globalfarmernetwork.org/eo/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="et" href="https://globalfarmernetwork.org/et/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="fi" href="https://globalfarmernetwork.org/fi/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="fr" href="https://globalfarmernetwork.org/fr/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="gl" href="https://globalfarmernetwork.org/gl/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ka" href="https://globalfarmernetwork.org/ka/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="de" href="https://globalfarmernetwork.org/de/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="el" href="https://globalfarmernetwork.org/el/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="gu" href="https://globalfarmernetwork.org/gu/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ht" href="https://globalfarmernetwork.org/ht/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ha" href="https://globalfarmernetwork.org/ha/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="hmn" href="https://globalfarmernetwork.org/hmn/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="mw" href="https://globalfarmernetwork.org/mw/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="he" href="https://globalfarmernetwork.org/he/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="hi" href="https://globalfarmernetwork.org/hi/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="hu" href="https://globalfarmernetwork.org/hu/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="is" href="https://globalfarmernetwork.org/is/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ig" href="https://globalfarmernetwork.org/ig/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="id" href="https://globalfarmernetwork.org/id/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ga" href="https://globalfarmernetwork.org/ga/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="it" href="https://globalfarmernetwork.org/it/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ja" href="https://globalfarmernetwork.org/ja/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="jw" href="https://globalfarmernetwork.org/jw/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="kn" href="https://globalfarmernetwork.org/kn/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="kk" href="https://globalfarmernetwork.org/kk/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="km" href="https://globalfarmernetwork.org/km/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ko" href="https://globalfarmernetwork.org/ko/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="lo" href="https://globalfarmernetwork.org/lo/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="la" href="https://globalfarmernetwork.org/la/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="lv" href="https://globalfarmernetwork.org/lv/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="lt" href="https://globalfarmernetwork.org/lt/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="mk" href="https://globalfarmernetwork.org/mk/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="mg" href="https://globalfarmernetwork.org/mg/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ms" href="https://globalfarmernetwork.org/ms/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ml" href="https://globalfarmernetwork.org/ml/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="mt" href="https://globalfarmernetwork.org/mt/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="mi" href="https://globalfarmernetwork.org/mi/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="mr" href="https://globalfarmernetwork.org/mr/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="mn" href="https://globalfarmernetwork.org/mn/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="my" href="https://globalfarmernetwork.org/my/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ne" href="https://globalfarmernetwork.org/ne/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="no" href="https://globalfarmernetwork.org/no/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="fa" href="https://globalfarmernetwork.org/fa/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="pl" href="https://globalfarmernetwork.org/pl/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="pt" href="https://globalfarmernetwork.org/pt/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="pa" href="https://globalfarmernetwork.org/pa/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ro" href="https://globalfarmernetwork.org/ro/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ru" href="https://globalfarmernetwork.org/ru/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="sr" href="https://globalfarmernetwork.org/sr/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="st" href="https://globalfarmernetwork.org/st/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="si" href="https://globalfarmernetwork.org/si/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="sk" href="https://globalfarmernetwork.org/sk/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="sl" href="https://globalfarmernetwork.org/sl/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="so" href="https://globalfarmernetwork.org/so/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="es" href="https://globalfarmernetwork.org/es/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="su" href="https://globalfarmernetwork.org/su/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="sw" href="https://globalfarmernetwork.org/sw/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="sv" href="https://globalfarmernetwork.org/sv/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="tl" href="https://globalfarmernetwork.org/tl/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="tg" href="https://globalfarmernetwork.org/tg/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ta" href="https://globalfarmernetwork.org/ta/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="te" href="https://globalfarmernetwork.org/te/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="th" href="https://globalfarmernetwork.org/th/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="tr" href="https://globalfarmernetwork.org/tr/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="uk" href="https://globalfarmernetwork.org/uk/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ur" href="https://globalfarmernetwork.org/ur/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="uz" href="https://globalfarmernetwork.org/uz/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="vi" href="https://globalfarmernetwork.org/vi/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="cy" href="https://globalfarmernetwork.org/cy/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="yi" href="https://globalfarmernetwork.org/yi/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="yo" href="https://globalfarmernetwork.org/yo/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="zu" href="https://globalfarmernetwork.org/zu/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ba" href="https://globalfarmernetwork.org/ba/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ky" href="https://globalfarmernetwork.org/ky/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="tt" href="https://globalfarmernetwork.org/tt/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="am" href="https://globalfarmernetwork.org/am/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="yue" href="https://globalfarmernetwork.org/yue/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="co" href="https://globalfarmernetwork.org/co/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="fj" href="https://globalfarmernetwork.org/fj/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="fil" href="https://globalfarmernetwork.org/fil/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="fy" href="https://globalfarmernetwork.org/fy/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="haw" href="https://globalfarmernetwork.org/haw/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="mrj" href="https://globalfarmernetwork.org/mrj/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ku" href="https://globalfarmernetwork.org/ku/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="lb" href="https://globalfarmernetwork.org/lb/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="mhr" href="https://globalfarmernetwork.org/mhr/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="otq" href="https://globalfarmernetwork.org/otq/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="pap" href="https://globalfarmernetwork.org/pap/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="sm" href="https://globalfarmernetwork.org/sm/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="gd" href="https://globalfarmernetwork.org/gd/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="sn" href="https://globalfarmernetwork.org/sn/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="sd" href="https://globalfarmernetwork.org/sd/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="ty" href="https://globalfarmernetwork.org/ty/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="to" href="https://globalfarmernetwork.org/to/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="udm" href="https://globalfarmernetwork.org/udm/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="xh" href="https://globalfarmernetwork.org/xh/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><link rel="alternate" hreflang="yua" href="https://globalfarmernetwork.org/yua/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /><style>img#wpstats{display:none}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3842224-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><style type="text/css">#tr_credit {display:none;}
.cb-widget-title {width:100%;}

.cb-footer-widget label {
    color: #fff;
}

.no_translate select, .mc4wp-form-fields input[type=email] {
    width: 100%;
    font-size: 16px;
    padding: 10px 80px 10px 20px;
    height: 60px;
    outline: none;
    background: #E4E4E4;
    border: 0;
}

.widget_rss_links p {
    color: #f2f2f2;
    font-size: 16px;
    text-transform: uppercase;
    font-weight: 700;
    letter-spacing: 2px;
    line-height:28px;
}
.widget_rss_links img {
    float:left; 
}
.widget_rss_links a {
    padding-left: 10px; 
}
.dwqa-question #cb-featured-image {
    display:none;
}
.dwqa-questions-footer .dwqa-ask-question a, input[type=submit], .mc4wp-form-fields input[type=submit], .dwqa-content-edit-form input[type=submit] {
    background: #77bf44;
    padding: 10px 50px;
    color: #fff;
    font-weight:bold;
    font-size: 18px;
    text-transform: uppercase;
    border: 0px;
    width: 100%;
}
li.cb-icon-login.cb-menu-icons-extra.cb-icon-logged-i {
    display:none !important;
}
.hg-stripe-donation-button {
    background: orange;
    border: 1px solid #000;
    font-weight: bold;
    color: #000;
}
.cb-entry-content a {
    text-decoration: underline;
    font-weight:bold;
    color: #76be43;
}#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }</style><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><meta property="og:image" content="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/kees-spraying2.jpg?fit=1233%2C832&ssl=1"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
<link rel="icon" href="https://globalfarmernetwork.org/wp-content/uploads/2019/07/logo-only-150x150.png" type="image/png" />
<meta name="description" content="The top exporters of Ukrainian wheat today are the Russians. That’s because they’ve stolen hundreds of thousands of tons of it from my fellow farmers. Now they’re attempting to sell it as their own, for about $100 million, according to the New York Times. The importers are mainly countries in Africa and Asia that are&hellip;" />
<link rel="amphtml" href="https://globalfarmernetwork.org/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/amp/"><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38171:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38171:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38171 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38194:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38194:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38194 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38204:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38204:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38204 .cb-big-menu { border-top-color: #; }</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Ukraine Update: Ordinary Farming Challenges in a Most Abnormal Year" />
<meta property="og:url" content="https://globalfarmernetwork.org/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" />
<meta property="og:description" content="The top exporters of Ukrainian wheat today are the Russians. That’s because they’ve stolen hundreds of thousands of tons of it from my fellow farmers. Now they’re attempting to sell it as their own…" />
<meta property="article:published_time" content="2022-06-23T21:00:00+00:00" />
<meta property="article:modified_time" content="2022-06-23T13:27:57+00:00" />
<meta property="og:site_name" content="Global Farmer Network®" />
<meta property="og:image" content="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/kees-spraying2.jpg?fit=1200%2C810&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="810" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Ukraine Update: Ordinary Farming Challenges in a Most Abnormal Year" />
<meta name="twitter:image" content="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/kees-spraying2.jpg?fit=1200%2C810&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />

<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-3842224-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>


<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1656043200'></script></head>
<body class="post-template-default single single-post postid-321395 single-format-standard  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below">
<div id="cb-outer-container">
<div id="cb-top-menu" class="clearfix cb-font-header  wrap">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
</div>
<ul class="cb-top-nav cb-left-side"><li id="menu-item-38192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38192"><a href="https://globalfarmernetwork.org/about/">About</a></li>
<li id="menu-item-38191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38191"><a href="https://globalfarmernetwork.org/contact/">Contact</a></li>
<li id="menu-item-40881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40881"><a href="https://globalfarmernetwork.org/speakers/">Farmer Speakers</a></li>
<li id="menu-item-40898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40898"><a href="https://globalfarmernetwork.org/donate/">Donate</a></li>
<li id="menu-item-40927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40927"><a href="https://globalfarmernetwork.org/category/video/">Video</a></li>
<li id="menu-item-312730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312730"><a href="https://globalfarmernetwork.org/farmers/globalfarmer/">#GlobalFarmer</a></li>
</ul> <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.twitter.com/GlobalFarmerNet" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.facebook.com/GlobalFarmerNetwork" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.instagram.com/globalfarmernetwork" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul> </div>
</div>
<div id="cb-mob-menu" class="cb-mob-menu">
<div class="cb-mob-close-wrap">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
</div>
<div class="cb-mob-menu-wrap">
<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li id="menu-item-312685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312685"><a href="https://globalfarmernetwork.org/about/">Who is the Global Farmer Network?</a></li>
<li id="menu-item-312688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-312688"><a href="https://globalfarmernetwork.org/farmers/">Farmers</a>
<ul class="sub-menu">
<li id="menu-item-312702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312702"><a href="https://globalfarmernetwork.org/farmers/globalfarmer/">#GlobalFarmer</a></li>
<li id="menu-item-316333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316333"><a href="https://globalfarmernetwork.org/farmers/farmer-directory/">Farmer Directory</a></li>
<li id="menu-item-312701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312701"><a href="https://globalfarmernetwork.org/farmers/global-farmers-location/">Global Farmers by Location</a></li>
<li id="menu-item-312728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312728"><a href="https://globalfarmernetwork.org/speakers/">Speakers</a></li>
<li id="menu-item-312739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312739"><a href="https://globalfarmernetwork.org/farmers/farmers-no-borders/">Farmers No Borders</a></li>
</ul>
</li>
<li id="menu-item-312689" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-312689"><a href="https://globalfarmernetwork.org/category/trade/">Trade</a>
<ul class="sub-menu">
<li id="menu-item-314995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314995"><a href="https://globalfarmernetwork.org/category/trade/trade-agreements/">Trade Agreements</a></li>
<li id="menu-item-312711" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-312711"><a href="https://globalfarmernetwork.org/category/trade/barriers-market-access/">Barriers &#038; Market Access</a></li>
<li id="menu-item-312712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312712"><a href="https://globalfarmernetwork.org/category/trade/infrastructure/">Infrastructure: Transportation &#038; Broadband</a></li>
<li id="menu-item-312716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312716"><a href="https://globalfarmernetwork.org/category/trade/world-trade-organization/">World Trade Organization</a></li>
</ul>
</li>
<li id="menu-item-312692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-312692"><a href="https://globalfarmernetwork.org/category/technology/">Technology</a>
<ul class="sub-menu">
<li id="menu-item-312710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312710"><a href="https://globalfarmernetwork.org/category/technology/sustainability-water-soil-climate/">Sustainability: Water, Soil, Climate</a></li>
<li id="menu-item-312703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312703"><a href="https://globalfarmernetwork.org/category/technology/innovations-agricultural-technology/">Innovations: Agricultural Technology</a></li>
<li id="menu-item-315012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315012"><a href="https://globalfarmernetwork.org/category/technology/crop-protection-disease-pests/">Crop Protection: Disease, Pests</a></li>
<li id="menu-item-312706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312706"><a href="https://globalfarmernetwork.org/category/technology/food-safety-and-labeling/food-and-nutritional-security/">Food and Nutritional Security</a></li>
<li id="menu-item-315013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315013"><a href="https://globalfarmernetwork.org/category/technology/food-safety-and-labeling/">Food Safety and Labeling</a></li>
<li id="menu-item-312709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312709"><a href="https://globalfarmernetwork.org/category/technology/livestock-animal-agriculture-protein/">Livestock, Animal Agriculture, Protein</a></li>
</ul>
</li>
<li id="menu-item-312693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-312693"><a href="https://globalfarmernetwork.org/issues/">Issues</a>
<ul class="sub-menu">
<li id="menu-item-312717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312717"><a href="https://globalfarmernetwork.org/issues/agriculture-technology/">Agriculture Technology</a></li>
<li id="menu-item-312718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312718"><a href="https://globalfarmernetwork.org/issues/biofortification/">Biofortification</a></li>
<li id="menu-item-312719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312719"><a href="https://globalfarmernetwork.org/issues/food-nutritional-security/">Food &#038; Nutritional Security</a></li>
<li id="menu-item-312720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312720"><a href="https://globalfarmernetwork.org/issues/food-labeling/">Food Labeling</a></li>
<li id="menu-item-312721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312721"><a href="https://globalfarmernetwork.org/issues/food-safety/">Food Safety</a></li>
<li id="menu-item-312722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312722"><a href="https://globalfarmernetwork.org/issues/infrastructure/">Infrastructure</a></li>
<li id="menu-item-312723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312723"><a href="https://globalfarmernetwork.org/issues/other-agreements/">Other Agreements</a></li>
<li id="menu-item-312725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312725"><a href="https://globalfarmernetwork.org/issues/trans-pacific-partnership/">Trans Pacific Partnership</a></li>
<li id="menu-item-312726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312726"><a href="https://globalfarmernetwork.org/issues/transatlantic-trade-and-investment-partnership/">Transatlantic Trade and Investment Partnership</a></li>
<li id="menu-item-312727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312727"><a href="https://globalfarmernetwork.org/issues/world-trade-organization/">World Trade Organization</a></li>
</ul>
</li>
<li id="menu-item-312694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312694"><a href="https://globalfarmernetwork.org/category/global-farmer-roundtable/">Global Farmer Roundtable</a></li>
<li id="menu-item-312696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312696"><a href="https://globalfarmernetwork.org/category/farmer-views/">Farmer Views</a></li>
<li id="menu-item-312695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312695"><a href="https://globalfarmernetwork.org/category/kleckner-award/">Kleckner Award</a></li>
<li id="menu-item-312697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312697"><a href="https://globalfarmernetwork.org/donate/">Donate</a></li>
<li id="menu-item-314538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314538"><a href="https://globalfarmernetwork.org/category/farm-tours/">Virtual Farm Tours</a></li>
<li id="menu-item-312699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312699"><a href="https://globalfarmernetwork.org/contact/">Contact</a></li>
<li id="menu-item-312729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312729"><a href="https://globalfarmernetwork.org/category/video/">Video</a></li>
</ul> </div>
</div>
<div id="cb-container" class="clearfix">
<header id="cb-header" class="cb-header  cb-with-block wrap">
<div id="cb-logo-box" class="cb-logo-left wrap">
<div id="logo">
<a href="https://globalfarmernetwork.org">
<img src="https://globalfarmernetwork.org/wp-content/uploads/2019/10/GFN35932-1_logo_2C-300.png" alt="Global Farmer Network™ logo" data-at2x="https://globalfarmernetwork.org/wp-content/uploads/2019/10/GFN35932-1_logo_2C-300.png">
</a>
</div>
<div class="cb-medium cb-block"><span class="no_translate"><select name="lang" onchange="document.location.href=this.options[this.selectedIndex].value;"><option value="/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" selected="selected">English</option><option value="/af/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Afrikaans</option><option value="/sq/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Shqip</option><option value="/ar/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">العربية</option><option value="/hy/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Հայերեն</option><option value="/az/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">azərbaycan dili</option><option value="/eu/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Euskara</option><option value="/be/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Беларуская</option><option value="/bn/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">বাংলা</option><option value="/bs/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">bosanski jezik</option><option value="/bg/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Български</option><option value="/ca/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Català</option><option value="/ceb/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Binisaya</option><option value="/ny/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Chinyanja</option><option value="/zh/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">中文(简体)</option><option value="/zh-tw/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">中文(漢字)</option><option value="/hr/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Hrvatski</option><option value="/cs/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Čeština</option><option value="/da/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Dansk</option><option value="/nl/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Nederlands</option><option value="/eo/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Esperanto</option><option value="/et/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Eesti keel</option><option value="/fi/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Suomi</option><option value="/fr/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Français</option><option value="/gl/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Galego</option><option value="/ka/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">ქართული</option><option value="/de/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Deutsch</option><option value="/el/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Ελληνικά</option><option value="/gu/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">ગુજરાતી</option><option value="/ht/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Kreyòl ayisyen</option><option value="/ha/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Harshen Hausa</option><option value="/hmn/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Hmoob</option><option value="/mw/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Hmoob Daw</option><option value="/he/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">עברית</option><option value="/hi/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">हिन्दी; हिंदी</option><option value="/hu/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Magyar</option><option value="/is/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Íslenska</option><option value="/ig/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Asụsụ Igbo</option><option value="/id/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Bahasa Indonesia</option><option value="/ga/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Gaeilge</option><option value="/it/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Italiano</option><option value="/ja/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">日本語</option><option value="/jw/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">basa Jawa</option><option value="/kn/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">ಕನ್ನಡ</option><option value="/kk/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Қазақ тілі</option><option value="/km/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">ភាសាខ្មែរ</option><option value="/ko/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">한국어</option><option value="/lo/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">ພາສາລາວ</option><option value="/la/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Latīna</option><option value="/lv/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Latviešu valoda</option><option value="/lt/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Lietuvių kalba</option><option value="/mk/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">македонски јазик</option><option value="/mg/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Malagasy fiteny</option><option value="/ms/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Bahasa Melayu</option><option value="/ml/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">മലയാളം</option><option value="/mt/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Malti</option><option value="/mi/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Te Reo Māori</option><option value="/mr/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">मराठी</option><option value="/mn/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Монгол</option><option value="/my/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">မြန်မာစာ</option><option value="/ne/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">नेपाली</option><option value="/no/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Norsk</option><option value="/fa/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">پارسی</option><option value="/pl/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Polski</option><option value="/pt/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Português</option><option value="/pa/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">ਪੰਜਾਬੀ</option><option value="/ro/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Română</option><option value="/ru/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Русский</option><option value="/sr/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Cрпски језик</option><option value="/st/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Sesotho</option><option value="/si/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">සිංහල</option><option value="/sk/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Slovenčina</option><option value="/sl/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Slovenščina</option><option value="/so/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Af-Soomaali</option><option value="/es/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Español</option><option value="/su/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Basa Sunda</option><option value="/sw/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Kiswahili</option><option value="/sv/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Svenska</option><option value="/tl/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Tagalog</option><option value="/tg/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Тоҷикӣ</option><option value="/ta/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">தமிழ்</option><option value="/te/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">తెలుగు</option><option value="/th/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">ภาษาไทย</option><option value="/tr/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Türkçe</option><option value="/uk/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Українська</option><option value="/ur/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">اردو</option><option value="/uz/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Oʻzbek tili</option><option value="/vi/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Tiếng Việt</option><option value="/cy/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Cymraeg</option><option value="/yi/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">ייִדיש</option><option value="/yo/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">èdè Yorùbá</option><option value="/zu/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">isiZulu</option><option value="/ba/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">башҡорт теле</option><option value="/ky/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">кыргыз тили</option><option value="/tt/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">татарча</option><option value="/am/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">አማርኛ</option><option value="/yue/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">粤语</option><option value="/co/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Corsu</option><option value="/fj/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">vosa Vakaviti</option><option value="/fil/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Wikang Filipino</option><option value="/fy/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Frysk</option><option value="/haw/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">ʻŌlelo Hawaiʻi</option><option value="/mrj/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Мары йӹлмӹ</option><option value="/ku/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Kurdî</option><option value="/lb/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Lëtzebuergesch</option><option value="/mhr/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">марий йылме</option><option value="/otq/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Querétaro Otomi</option><option value="/pap/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Papiamentu</option><option value="/sm/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">gagana fa'a Samoa</option><option value="/gd/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Gàidhlig</option><option value="/sn/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">chiShona</option><option value="/sd/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">سنڌي</option><option value="/ty/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Reo Mā`ohi'</option><option value="/to/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">faka Tonga</option><option value="/udm/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">удмурт кыл</option><option value="/xh/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">isiXhosa</option><option value="/yua/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Màaya T'àan</option></select><br /></span></div> </div>
</header>
<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
<div class="lwa lwa-default clearfix">
<form class="lwa-form cb-form cb-form-active clearfix" action="https://globalfarmernetwork.org/wp-login.php?template=default" method="post">
<div class="cb-form-body">
<input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
<input class="cb-form-input" type="password" name="pwd" placeholder="Password">
<span class="lwa-status cb-ta-center"></span>
<div class="cb-submit cb-ta-center">
<input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
<input type="hidden" name="lwa_profile_link" value="1" />
<input type="hidden" name="login-with-ajax" value="login" />
</div>
<div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
<div class="cb-lost-password cb-extra cb-ta-center">
<a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://globalfarmernetwork.org/wp-login.php?action=lostpassword&#038;template=default" title="Lost your password?">Lost your password?</a>
</div>
</div>
</form>
<form class="lwa-remember cb-form clearfix" action="https://globalfarmernetwork.org/wp-login.php?action=lostpassword&#038;template=default" method="post">
<div class="cb-form-body">
<input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
<span class="lwa-status cb-ta-center"></span>
<div class="cb-submit cb-ta-center">
<input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
<input type="hidden" name="login-with-ajax" value="remember" />
</div>
</div>
</form>
</div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://globalfarmernetwork.org/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix  wrap">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-38185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-38185"><a href="https://globalfarmernetwork.org/farmers/">Farmers</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-43118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43118"><a href="https://globalfarmernetwork.org/farmers/" data-cb-c="38183" class="cb-c-l">Global Farmer Members</a></li>
<li id="menu-item-316335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316335"><a href="https://globalfarmernetwork.org/farmers/farmer-directory/" data-cb-c="313234" class="cb-c-l">Farmer Directory</a></li>
<li id="menu-item-43163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43163"><a href="https://globalfarmernetwork.org/farmers/global-farmers-location/" data-cb-c="42848" class="cb-c-l">Global Farmers by Location</a></li>
<li id="menu-item-312738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312738"><a href="https://globalfarmernetwork.org/farmers/farmers-no-borders/" data-cb-c="312734" class="cb-c-l">Farmers No Borders</a></li>
<li id="menu-item-316337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316337"><a href="https://globalfarmernetwork.org/speakers/" data-cb-c="40875" class="cb-c-l">Speakers</a></li>
</ul></div></li>
<li id="menu-item-38171" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-38171"><a href="https://globalfarmernetwork.org/category/trade/">Trade</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Trade</h2><a href="https://globalfarmernetwork.org/category/trade/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-321395 post type-post status-publish format-standard has-post-thumbnail category-barriers-market-access category-trade tag-food-security tag-romania tag-ukraine tag-ukraine-ports tag-wheat"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/"><img width="260" height="170" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/kees-spraying2.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/kees-spraying2.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/kees-spraying2.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/kees-spraying2.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/kees-spraying2.jpg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Ukraine Update: Ordinary Farming Challenges in a Most Abnormal Year</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-06-23">June 23, 2022</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-321198 post type-post status-publish format-standard has-post-thumbnail category-barriers-market-access category-trade tag-baby-formula tag-cows tag-holstein tag-ireland tag-united-nations tag-world-milk-day"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2022/05/the-everyday-miracle-of-milk/"><img width="260" height="170" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/Cheryl-Hazenberg-Ireland-baby-dairy-cow-rotated.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/Cheryl-Hazenberg-Ireland-baby-dairy-cow-rotated.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/Cheryl-Hazenberg-Ireland-baby-dairy-cow-rotated.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/Cheryl-Hazenberg-Ireland-baby-dairy-cow-rotated.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/Cheryl-Hazenberg-Ireland-baby-dairy-cow-rotated.jpg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2022/05/the-everyday-miracle-of-milk/">The Everyday Miracle of Milk</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-05-26">May 26, 2022</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-321147 post type-post status-publish format-standard has-post-thumbnail category-trade-agreements category-uncategorized tag-2023-harvest tag-climate-goals tag-eu-green-deal tag-food-shortage tag-food-supply tag-sri-lanka tag-wheat"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2022/05/eu-farmers-can-meet-the-green-deal-goals-without-endangering-food-security/"><img width="260" height="170" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/Kees-with-Norwich-Ruse-Green-politician-he-could-be-our-next-agriculture-Minister-in-NRW.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/Kees-with-Norwich-Ruse-Green-politician-he-could-be-our-next-agriculture-Minister-in-NRW.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/Kees-with-Norwich-Ruse-Green-politician-he-could-be-our-next-agriculture-Minister-in-NRW.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/Kees-with-Norwich-Ruse-Green-politician-he-could-be-our-next-agriculture-Minister-in-NRW.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/Kees-with-Norwich-Ruse-Green-politician-he-could-be-our-next-agriculture-Minister-in-NRW.jpg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2022/05/eu-farmers-can-meet-the-green-deal-goals-without-endangering-food-security/">EU Farmers Can Meet the Green Deal Goals Without Endangering Food Security</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-05-19">May 19, 2022</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-315000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315000"><a href="https://globalfarmernetwork.org/category/trade/trade-agreements/" data-cb-c="5393" class="cb-c-l">Trade Agreements</a></li>
<li id="menu-item-315008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-315008"><a href="https://globalfarmernetwork.org/category/trade/barriers-market-access/" data-cb-c="4273" class="cb-c-l">Barriers &#038; Market Access</a></li>
<li id="menu-item-315010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315010"><a href="https://globalfarmernetwork.org/category/trade/infrastructure/" data-cb-c="6" class="cb-c-l">Infrastructure: Transportation &#038; Broadband</a></li>
<li id="menu-item-38182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38182"><a href="https://globalfarmernetwork.org/category/trade/world-trade-organization/" data-cb-c="5" class="cb-c-l">World Trade Organization</a></li>
</ul></div></li>
<li id="menu-item-38172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-38172"><a href="https://globalfarmernetwork.org/category/technology/">Technology</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Technology</h2><a href="https://globalfarmernetwork.org/category/technology/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-321324 post type-post status-publish format-standard has-post-thumbnail category-innovations-agricultural-technology category-technology tag-farm-support tag-food-security tag-gene-editing-2 tag-precision-breeding-technologies tag-sustainable-agriculture tag-united-kingdom"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2022/06/sensible-ag-technology-is-good-for-the-planet-farms-and-consumers/"><img width="260" height="170" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/Osmond_Sunset-over-spring-barley.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/Osmond_Sunset-over-spring-barley.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/Osmond_Sunset-over-spring-barley.jpg?resize=260%2C170&amp;ssl=1 260w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2022/06/sensible-ag-technology-is-good-for-the-planet-farms-and-consumers/">Sensible Ag Technology is Good for the Planet, Farms, and Consumers</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-06-15">June 16, 2022</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-321277 post type-post status-publish format-standard has-post-thumbnail category-food-and-nutritional-security tag-banditry tag-nigeria tag-resolute-4-0 tag-ukraine tag-yam"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2022/06/the-worlds-food-security-is-on-the-line/"><img width="260" height="170" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/IMG-7650-rotated.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/IMG-7650-rotated.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/IMG-7650-rotated.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/IMG-7650-rotated.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/IMG-7650-rotated.jpg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2022/06/the-worlds-food-security-is-on-the-line/">The World’s Food Security is On the Line</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-06-08">June 9, 2022</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-321236 post type-post status-publish format-standard has-post-thumbnail category-food-and-nutritional-security category-technology tag-food-prices tag-food-security tag-global-food-crisis tag-gm-crops tag-manmade-disaster tag-rationing tag-war"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2022/06/food-insecurity-increases-with-man-made-disasters/"><img width="260" height="170" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/jzpz-6jpady.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="green vegetable on stainless steel round plate" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/jzpz-6jpady.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/jzpz-6jpady.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/jzpz-6jpady.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/jzpz-6jpady.jpg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2022/06/food-insecurity-increases-with-man-made-disasters/">Food Insecurity Increases With Man-Made Disasters</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-06-02">June 2, 2022</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-41137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41137"><a href="https://globalfarmernetwork.org/category/technology/sustainability-water-soil-climate/" data-cb-c="4345" class="cb-c-l">Sustainability: Water, Soil, Climate</a></li>
<li id="menu-item-38173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38173"><a href="https://globalfarmernetwork.org/category/technology/innovations-agricultural-technology/" data-cb-c="10" class="cb-c-l">Innovations: Agricultural Technology</a></li>
<li id="menu-item-38175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38175"><a href="https://globalfarmernetwork.org/category/technology/food-safety-and-labeling/food-and-nutritional-security/" data-cb-c="11" class="cb-c-l">Food and Nutritional Security</a></li>
<li id="menu-item-315011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315011"><a href="https://globalfarmernetwork.org/category/technology/crop-protection-disease-pests/" data-cb-c="4346" class="cb-c-l">Crop Protection: Disease, Pests</a></li>
<li id="menu-item-41136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41136"><a href="https://globalfarmernetwork.org/category/technology/livestock-animal-agriculture-protein/" data-cb-c="4347" class="cb-c-l">Livestock, Animal Agriculture, Protein</a></li>
</ul></div></li>
<li id="menu-item-38196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-38196"><a href="#">Issues</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-40838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40838"><a href="https://globalfarmernetwork.org/issues/agriculture-technology/" data-cb-c="40834" class="cb-c-l">Agriculture Technology</a></li>
<li id="menu-item-40842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40842"><a href="https://globalfarmernetwork.org/issues/biofortification/" data-cb-c="40839" class="cb-c-l">Biofortification</a></li>
<li id="menu-item-40846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40846"><a href="https://globalfarmernetwork.org/issues/food-nutritional-security/" data-cb-c="40843" class="cb-c-l">Food &#038; Nutritional Security</a></li>
<li id="menu-item-40850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40850"><a href="https://globalfarmernetwork.org/issues/food-labeling/" data-cb-c="40847" class="cb-c-l">Food Labeling</a></li>
<li id="menu-item-40854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40854"><a href="https://globalfarmernetwork.org/issues/food-safety/" data-cb-c="40851" class="cb-c-l">Food Safety</a></li>
<li id="menu-item-40835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40835"><a href="https://globalfarmernetwork.org/issues/infrastructure/" data-cb-c="40831" class="cb-c-l">Infrastructure</a></li>
<li id="menu-item-38202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38202"><a href="https://globalfarmernetwork.org/issues/trans-pacific-partnership/" data-cb-c="38200" class="cb-c-l">Trans Pacific Partnership</a></li>
<li id="menu-item-40819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40819"><a href="https://globalfarmernetwork.org/issues/transatlantic-trade-and-investment-partnership/" data-cb-c="40816" class="cb-c-l">Transatlantic Trade and Investment Partnership</a></li>
<li id="menu-item-40830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40830"><a href="https://globalfarmernetwork.org/issues/other-agreements/" data-cb-c="40824" class="cb-c-l">Other Agreements</a></li>
<li id="menu-item-40823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40823"><a href="https://globalfarmernetwork.org/issues/world-trade-organization/" data-cb-c="40820" class="cb-c-l">World Trade Organization</a></li>
</ul></div></li>
<li id="menu-item-38194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-38194"><a href="https://globalfarmernetwork.org/category/global-farmer-roundtable/">Roundtable</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-41129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41129"><a href="https://globalfarmernetwork.org/what-is-the-global-farmer-roundtable/" data-cb-c="41127" class="cb-c-l">What is the Farmer Roundtable?</a></li>
<li id="menu-item-38195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38195"><a href="https://globalfarmernetwork.org/category/global-farmer-roundtable/" data-cb-c="17" class="cb-c-l">Past Roundtables</a></li>
<li id="menu-item-40889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40889"><a href="https://globalfarmernetwork.org/global-farmer-roundtable-nomination-form/" data-cb-c="40886" class="cb-c-l">Nomination Form</a></li>
</ul></div></li>
<li id="menu-item-38204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38204"><a href="https://globalfarmernetwork.org/category/kleckner-award/">Awards</a></li>
<li id="menu-item-43360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43360"><a href="https://globalfarmernetwork.org/category/farmer-views/">Farmer Views</a></li>
<li id="menu-item-314535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314535"><a href="https://globalfarmernetwork.org/category/farm-tours/">Farm Tours</a></li>
</ul> </div>
</nav>
<div id="cb-content" class="wrap clearfix">
<div class="cb-entire-post cb-first-alp clearfix">
<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">
<meta itemprop="datePublished" content="2022-06-23T17:00:00-04:00">
<meta itemprop="dateModified" content="2022-06-23T09:27:57-04:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://globalfarmernetwork.org/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Global Farmer Network®">
<meta itemprop="url" content="https://globalfarmernetwork.org/wp-content/uploads/2019/10/GFN35932-1_logo_2C-300.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://globalfarmernetwork.org/wp-content/uploads/2019/10/GFN35932-1_logo_2C-300.png">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kornelis Kees Huizinga"></span>
<meta itemprop="headline" content="Ukraine Update: Ordinary Farming Challenges in a Most Abnormal Year">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/kees-spraying2.jpg?fit=1233%2C832&#038;ssl=1">
<meta itemprop="width" content="1233">
<meta itemprop="height" content="832">
</span>
<div class="cb-main clearfix">
<article id="post-321395" class="clearfix post-321395 post type-post status-publish format-standard has-post-thumbnail category-barriers-market-access category-trade tag-food-security tag-romania tag-ukraine tag-ukraine-ports tag-wheat">
<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="759" height="500" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/kees-spraying2.jpg?resize=759%2C500&amp;ssl=1" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/kees-spraying2.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/kees-spraying2.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/kees-spraying2.jpg?resize=759%2C500&amp;ssl=1 759w" sizes="(max-width: 759px) 100vw, 759px" /></div><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Ukraine Update: Ordinary Farming Challenges in a Most Abnormal Year</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://globalfarmernetwork.org/wp-content/uploads/2021/12/Huizinga_Kees-20x20.png' srcset='https://globalfarmernetwork.org/wp-content/uploads/2021/12/Huizinga_Kees-40x40.png 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy' /><a href="https://globalfarmernetwork.org/author/khuizinga/" title="Posts by Kornelis Kees Huizinga" class="author url fn" rel="author">Kornelis Kees Huizinga</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2022-06-23">June 23, 2022</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://globalfarmernetwork.org/category/trade/barriers-market-access/" title="View all posts in Barriers &amp; Market Access">Barriers &amp; Market Access</a></span><span class="cb-category cb-element"><a href="https://globalfarmernetwork.org/category/trade/" title="View all posts in Trade">Trade</a></span><span class="cb-comments cb-element"><a href="https://globalfarmernetwork.org/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/#respond">0 Comments</a></span><span class="cb-lks cb-element"><span id="cb-likes-321395" class="cb-like-count cb-button cb-like-button cb-font-title  cb-lkd-0" data-cb-pid="321395"><span class="cb-like-icon"><i class="fa fa-heart-o cb-icon-empty"></i><i class="fa fa-heart cb-icon-full"></i></span> <span class="cb-likes-int">0</span></span></span></div></div></div>
<section class="cb-entry-content clearfix" itemprop="articleBody">
<span class="cb-itemprop" itemprop="reviewBody">
<p>The top exporters of Ukrainian wheat today are the Russians.</p>
<p>That’s because they’ve stolen hundreds of thousands of tons of it from my fellow farmers. Now they’re attempting to sell it as their own, for about $100 million, <a href="https://www.nytimes.com/2022/06/05/world/africa/ukraine-grain-russia-sales.html">according</a> to the New York Times.</p>
<p>The importers are mainly countries in Africa and Asia that are suffering from extreme drought and with increasingly hungry and vulnerable populations. In most cases they know what they’re buying but find themselves caught in a difficult situation as they struggle to access food and cooking oil for their populations.</p>
<p>Count it as one more injustice in Vladimir Putin’s cruel war of conquest.</p>
<div class="wp-block-image">
<figure class="alignleft"><img loading="lazy" width="225" height="300" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/Kees-dairy-farm.jpg?resize=225%2C300&#038;ssl=1" alt="" class="wp-image-321399" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/Kees-dairy-farm.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/Kees-dairy-farm.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/Kees-dairy-farm.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/Kees-dairy-farm.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /></figure></div>
<p>So far, the thieves have stayed away from my farm. The Ukrainian army has stopped their advances west, to the surprise of many in the West. Most of the Russian plundering has involved raids on storage elevators in the southern part of the country, which now faces the brunt of Moscow’s assault.</p>
<p>On my farm in the middle of Ukraine, we’re preparing for a normal harvest, in what has turned out to be the most abnormal year in my life as a farmer. In response to the war, we <a href="https://globalfarmernetwork.org/2022/04/the-challenging-experiment-of-planting-season-2022-in-ukraine/">altered</a> some of our planting decisions, choosing to rely less on sugar beets and corn and more on soybeans, spring wheat, and spring barley. They require fewer inputs to flourish.</p>
<p>We faced the ordinary challenges of farming this spring. Cold and wet weather forced us to replant hundreds of acres of some crops. We dug shallow tillage on a few fields to reduce moisture in the soil. We made other adaptations as well, but they had nothing to do with Russia’s attack.</p>
<p>The war has changed just about everything else. Lots of acres remain unplanted and lie fallow. Fertilizer and crop-protection tools are scarce and expensive. Although our farm had much of what we needed in stock, other farmers aren’t so fortunate. I’m guessing that for many of them, yields will fall by as much as 40 percent because they have lacked access to the ordinary tools of crop production.</p>
<div class="wp-block-image">
<figure class="alignright"><img loading="lazy" width="155" height="117" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/06/Kees-tractor.jpg?resize=155%2C117&#038;ssl=1" alt="" class="wp-image-321406" data-recalc-dims="1" /></figure></div>
<p>&nbsp;Access to fuel is a constant struggle. We’ve managed to buy some, but we don’t yet have enough to get us through the season. It’s expensive and will become even more so as we approach harvest. One of my neighbors had to halt his planting for ten days because he couldn’t buy diesel. Another is adding 50-percent sunflower oil to his fuel, which he can do because his old tractors can take it. Yet this obviously is not ideal—a desperate measure in desperate times.</p>
<p>The cost of fertilizer also is soaring. We’re buying a lot of chicken manure. We’re also using manure from our dairy operation. In time, however, the inability to acquire nitrogen fertilizer could become a crisis for farmers in Ukraine.</p>
<p>Our biggest problem today is that we can’t export what we grow.</p>
<p>Normally we ship our wheat and other agricultural products from the ports on the Black Sea. These are now closed, due to a Russian naval blockade. More than 20 million tons of grain are stranded in <a href="https://en.wikipedia.org/wiki/Odessa">Odessa</a> and other storages in Ukraine.&nbsp; So are other important Ukrainian commodities, such as <a href="https://globalfarmernetwork.org/2022/06/food-insecurity-increases-with-man-made-disasters/">sunflower oil</a>. Their absence from global markets has caused food prices everywhere to surge.</p>
<p>“Failure to open the ports in Ukraine will be a declaration of war on global food security, resulting in famine, destabilization of nations, as well as mass migration by necessity,” <a href="https://twitter.com/WFPChief/status/1527050525551771649">warned</a> David Beasley, head of the UN’s World Food Program. “It is absolutely essential that we allow these ports to open because this is not just about Ukraine; this is about the poorest of the poor around the world who are on the brink of starvation.”</p>
<p>An alternative to the ports is to transport our crops by land, for export from Poland and Romania. Moving grain across borders by train and truck presents enormous logistical difficulties. Poland produces 30 million tons of grains and Romania 25 million tons. Ukraine normally exports around 60 million tons. If you theoretically split this 50/50 to be exported through Poland and Romania, these two countries have to handle double the amount they normally produce. We may find that even after we’ve delivered our commodities to them, they still have nowhere to go.</p>
<p>There’s only one real solution to our troubles: This horrible war must end.</p>
<p class="has-small-font-size"><em>Global Farmer Network member Kees Huizinga and his wife Emmeke Vierhout have joined forces with The Leeuw Kyiv Foundation to provide a lifeline to all corners of Ukraine&#8212;every day, trucks with relief goods go from the Netherlands deep into Ukraine. Where others cannot go&#8230;Will you help?&nbsp;<a href="https://en.deleeuwkyiv.nl/">Click here</a> to support The Leeuw Kyiv Foundation which is now fully committed to humanitarian aid. Originally founded in 2006 by the Dutch community in Kyiv for the education of Dutch language and culture,the Foundation now collects and distributes aid to those who need it in Ukraine.</em></p>
<div class='share-to-whatsapp-wrapper'><div class='share-on-whsp'>Share on: </div><a data-text='Ukraine Update: Ordinary Farming Challenges in a Most Abnormal Year' data-link='https://globalfarmernetwork.org/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/' class='whatsapp-button whatsapp-share'>WhatsApp</a><div class='clear '></div></div></span>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</section> 
<footer class="cb-article-footer">
<p class="cb-tags cb-post-footer-block"> <a href="https://globalfarmernetwork.org/tag/food-security/" rel="tag">Food Security</a><a href="https://globalfarmernetwork.org/tag/romania/" rel="tag">romania</a><a href="https://globalfarmernetwork.org/tag/ukraine/" rel="tag">Ukraine</a><a href="https://globalfarmernetwork.org/tag/ukraine-ports/" rel="tag">Ukraine ports</a><a href="https://globalfarmernetwork.org/tag/wheat/" rel="tag">wheat</a></p><div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="https://globalfarmernetwork.org/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="https://globalfarmernetwork.org/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest cb-sharing-button"><a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fglobalfarmernetwork.org%2F2022%2F06%2Fukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year%2F&media=https%3A%2F%2Fi0.wp.com%2Fglobalfarmernetwork.org%2Fwp-content%2Fuploads%2F2022%2F06%2Fkees-spraying2.jpg%3Ffit%3D1233%252C832%26ssl%3D1&description=Ukraine+Update%3A+Ordinary+Farming+Challenges+in+a+Most+Abnormal+Year" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true" data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://globalfarmernetwork.org/author/khuizinga/"><img alt='' src='https://globalfarmernetwork.org/wp-content/uploads/2021/12/Huizinga_Kees-100x100.png' srcset='https://globalfarmernetwork.org/wp-content/uploads/2021/12/Huizinga_Kees-200x200.png 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://globalfarmernetwork.org/author/khuizinga/"><span>Kornelis Kees Huizinga</span></a></div><div class="cb-author-position cb-font-header">Farmer, Ukraine</div><p class="cb-author-bio">Kornelis ‘Kees’ Huizinga has farmed in central Ukraine for 20 years, growing onions, carrots, wheat, barley, canola, sugar beet, corn, sunflowers and navy beans. They also have a modern dairy farm. Kees is a member of the Global Farmer Network www.globalfarmernetwork.org</p></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-319516 post type-post status-publish format-standard has-post-thumbnail category-farmer-views tag-food-security tag-funding tag-rural-development tag-smallholder-farmers tag-social-development">
<div class="cb-mask"><a href="https://globalfarmernetwork.org/2021/09/more-action-needed-to-address-smallholder-farmer-challenges/"><img width="360" height="240" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2019/10/African-farmer.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2019/10/African-farmer.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2019/10/African-farmer.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2021/09/more-action-needed-to-address-smallholder-farmer-challenges/">More action needed to address smallholder farmer challenges</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/rmashumba/" title="Posts by Ruramiso Mashumba" class="author url fn" rel="author">Ruramiso Mashumba</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-09-21">September 21, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-320544 post type-post status-publish format-video has-post-thumbnail category-farmer-views category-video tag-agronomists tag-barley tag-canola tag-corn tag-dairy tag-farmer tag-food-for-army tag-navy-bean tag-planting-season tag-road-blocks tag-soybeans tag-sugar-beets tag-sunflowers tag-ukraine tag-wheat tag-world-food-supply post_format-post-format-video">
<div class="cb-mask"><a href="https://globalfarmernetwork.org/2022/03/interview-with-kees-huizinga-a-gfn-farmer-from-ukraine/"><img width="360" height="240" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/03/kees.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2022/03/interview-with-kees-huizinga-a-gfn-farmer-from-ukraine/">Interview with Kees Huizinga, a GFN farmer from Ukraine</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/khuizinga/" title="Posts by Kornelis Kees Huizinga" class="author url fn" rel="author">Kornelis Kees Huizinga</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-03-01">March 1, 2022</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-315108 post type-post status-publish format-standard has-post-thumbnail category-food-and-nutritional-security category-technology tag-africa tag-coronavirus tag-covid-19 tag-food-security tag-food-security-depends tag-nutritional-security tag-rural-women-farmers">
<div class="cb-mask"><a href="https://globalfarmernetwork.org/2020/05/women-who-farm-are-food-security-champions/"><img width="360" height="240" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/05/Women-Farmers-of-Africa.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/05/women-who-farm-are-food-security-champions/">Women Who Farm Are Food Security Champions</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/rmashumba/" title="Posts by Ruramiso Mashumba" class="author url fn" rel="author">Ruramiso Mashumba</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-05-21">May 21, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-321147 post type-post status-publish format-standard has-post-thumbnail category-trade-agreements category-uncategorized tag-2023-harvest tag-climate-goals tag-eu-green-deal tag-food-shortage tag-food-supply tag-sri-lanka tag-wheat">
<div class="cb-mask"><a href="https://globalfarmernetwork.org/2022/05/eu-farmers-can-meet-the-green-deal-goals-without-endangering-food-security/"><img width="360" height="240" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/Kees-with-Norwich-Ruse-Green-politician-he-could-be-our-next-agriculture-Minister-in-NRW.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/Kees-with-Norwich-Ruse-Green-politician-he-could-be-our-next-agriculture-Minister-in-NRW.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/Kees-with-Norwich-Ruse-Green-politician-he-could-be-our-next-agriculture-Minister-in-NRW.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/Kees-with-Norwich-Ruse-Green-politician-he-could-be-our-next-agriculture-Minister-in-NRW.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2022/05/eu-farmers-can-meet-the-green-deal-goals-without-endangering-food-security/">EU Farmers Can Meet the Green Deal Goals Without Endangering Food Security</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/mholtkoetter/" title="Posts by Marcus Holtkoetter" class="author url fn" rel="author">Marcus Holtkoetter</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-05-19">May 19, 2022</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-314677 post type-post status-publish format-standard has-post-thumbnail category-technology tag-beans tag-coronavirus tag-covid-19 tag-cows tag-fall-armyworm tag-food-security tag-hidden-hunger tag-locusts tag-maize tag-pigs tag-potatoes tag-solidarity">
<div class="cb-mask"><a href="https://globalfarmernetwork.org/2020/04/africas-new-fight-for-justice/"><img width="360" height="240" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/04/umc0abfur5c.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="silhouette of children" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/04/umc0abfur5c.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/04/umc0abfur5c.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/04/umc0abfur5c.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/04/africas-new-fight-for-justice/">Africa's New Fight for Justice</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/mmusi/" title="Posts by Motlatsi Musi" class="author url fn" rel="author">Motlatsi Musi</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-04-23">April 23, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-321040 post type-post status-publish format-standard has-post-thumbnail category-farmer-views tag-food-security tag-global-food-supply tag-planting-season tag-resilience tag-ukraine">
<div class="cb-mask"><a href="https://globalfarmernetwork.org/2022/05/war-isnt-stopping-farming-in-ukraine-stolen-ag-equipment-stopping-for-russians/"><img width="360" height="240" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/02/Kees-planter-parts.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/02/Kees-planter-parts.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/02/Kees-planter-parts.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/02/Kees-planter-parts.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2022/05/war-isnt-stopping-farming-in-ukraine-stolen-ag-equipment-stopping-for-russians/">War isn't stopping farming in Ukraine; stolen ag equipment stopping for Russians</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/khuizinga/" title="Posts by Kornelis Kees Huizinga" class="author url fn" rel="author">Kornelis Kees Huizinga</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2022-05-05">May 5, 2022</time></span></div> </div>
</li>
</ul></div></div>
<div id="comments" class="cb-post-footer-block clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=171384447&#038;postid=321395&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=f8a580b4f3&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.1-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4518b1fee199f9fe956ee0f45d0b18372aa47dad#parent=https%3A%2F%2Fglobalfarmernetwork.org%2F2022%2F06%2Fukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</footer> 
</article> 
</div> 
<aside class="cb-sidebar clearfix"><div id="search-2" class="cb-sidebar-widget widget_search"><form method="get" class="cb-search" action="https://globalfarmernetwork.org/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div><div id="transposh-2" class="cb-sidebar-widget widget_transposh"><h3 class="cb-sidebar-widget-title cb-widget-title">Select Language</h3><span class="no_translate"><select name="lang" onchange="document.location.href=this.options[this.selectedIndex].value;"><option value="/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" selected="selected">English</option><option value="/af/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Afrikaans</option><option value="/sq/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Shqip</option><option value="/ar/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">العربية</option><option value="/hy/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Հայերեն</option><option value="/az/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">azərbaycan dili</option><option value="/eu/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Euskara</option><option value="/be/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Беларуская</option><option value="/bn/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">বাংলা</option><option value="/bs/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">bosanski jezik</option><option value="/bg/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Български</option><option value="/ca/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Català</option><option value="/ceb/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Binisaya</option><option value="/ny/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Chinyanja</option><option value="/zh/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">中文(简体)</option><option value="/zh-tw/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">中文(漢字)</option><option value="/hr/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Hrvatski</option><option value="/cs/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Čeština</option><option value="/da/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Dansk</option><option value="/nl/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Nederlands</option><option value="/eo/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Esperanto</option><option value="/et/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Eesti keel</option><option value="/fi/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Suomi</option><option value="/fr/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Français</option><option value="/gl/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Galego</option><option value="/ka/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">ქართული</option><option value="/de/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Deutsch</option><option value="/el/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Ελληνικά</option><option value="/gu/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">ગુજરાતી</option><option value="/ht/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Kreyòl ayisyen</option><option value="/ha/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Harshen Hausa</option><option value="/hmn/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Hmoob</option><option value="/mw/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Hmoob Daw</option><option value="/he/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">עברית</option><option value="/hi/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">हिन्दी; हिंदी</option><option value="/hu/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Magyar</option><option value="/is/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Íslenska</option><option value="/ig/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Asụsụ Igbo</option><option value="/id/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Bahasa Indonesia</option><option value="/ga/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Gaeilge</option><option value="/it/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Italiano</option><option value="/ja/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">日本語</option><option value="/jw/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">basa Jawa</option><option value="/kn/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">ಕನ್ನಡ</option><option value="/kk/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Қазақ тілі</option><option value="/km/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">ភាសាខ្មែរ</option><option value="/ko/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">한국어</option><option value="/lo/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">ພາສາລາວ</option><option value="/la/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Latīna</option><option value="/lv/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Latviešu valoda</option><option value="/lt/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Lietuvių kalba</option><option value="/mk/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">македонски јазик</option><option value="/mg/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Malagasy fiteny</option><option value="/ms/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Bahasa Melayu</option><option value="/ml/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">മലയാളം</option><option value="/mt/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Malti</option><option value="/mi/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Te Reo Māori</option><option value="/mr/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">मराठी</option><option value="/mn/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Монгол</option><option value="/my/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">မြန်မာစာ</option><option value="/ne/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">नेपाली</option><option value="/no/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Norsk</option><option value="/fa/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">پارسی</option><option value="/pl/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Polski</option><option value="/pt/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Português</option><option value="/pa/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">ਪੰਜਾਬੀ</option><option value="/ro/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Română</option><option value="/ru/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Русский</option><option value="/sr/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Cрпски језик</option><option value="/st/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Sesotho</option><option value="/si/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">සිංහල</option><option value="/sk/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Slovenčina</option><option value="/sl/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Slovenščina</option><option value="/so/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Af-Soomaali</option><option value="/es/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Español</option><option value="/su/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Basa Sunda</option><option value="/sw/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Kiswahili</option><option value="/sv/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Svenska</option><option value="/tl/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Tagalog</option><option value="/tg/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Тоҷикӣ</option><option value="/ta/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">தமிழ்</option><option value="/te/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">తెలుగు</option><option value="/th/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">ภาษาไทย</option><option value="/tr/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Türkçe</option><option value="/uk/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Українська</option><option value="/ur/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">اردو</option><option value="/uz/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Oʻzbek tili</option><option value="/vi/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Tiếng Việt</option><option value="/cy/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Cymraeg</option><option value="/yi/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">ייִדיש</option><option value="/yo/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">èdè Yorùbá</option><option value="/zu/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">isiZulu</option><option value="/ba/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">башҡорт теле</option><option value="/ky/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">кыргыз тили</option><option value="/tt/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">татарча</option><option value="/am/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">አማርኛ</option><option value="/yue/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">粤语</option><option value="/co/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Corsu</option><option value="/fj/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">vosa Vakaviti</option><option value="/fil/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Wikang Filipino</option><option value="/fy/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Frysk</option><option value="/haw/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">ʻŌlelo Hawaiʻi</option><option value="/mrj/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Мары йӹлмӹ</option><option value="/ku/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Kurdî</option><option value="/lb/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Lëtzebuergesch</option><option value="/mhr/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">марий йылме</option><option value="/otq/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Querétaro Otomi</option><option value="/pap/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Papiamentu</option><option value="/sm/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">gagana fa'a Samoa</option><option value="/gd/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Gàidhlig</option><option value="/sn/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">chiShona</option><option value="/sd/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">سنڌي</option><option value="/ty/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Reo Mā`ohi'</option><option value="/to/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">faka Tonga</option><option value="/udm/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">удмурт кыл</option><option value="/xh/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">isiXhosa</option><option value="/yua/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/">Màaya T'àan</option></select><br /></span><div id="tr_credit2"></div></div><div id="custom_html-2" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Subscribe to the GFN Newsletter</h3><div class="textwidget custom-html-widget">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
	#mc_embed_signup {background: transparent;}
		#mc_embed_signup .button {
			background-color: #77bf44 !important;
			width: 100% !important;
		}
</style>
<div id="mc_embed_signup">
<form action="https://globalfarmernetwork.us3.list-manage.com/subscribe/post?u=966de3726ef8e93c62666d13d&amp;id=86f8d05c33" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_966de3726ef8e93c62666d13d_86f8d05c33" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</div></div><div id="cb-social-media-widget-2" class="cb-sidebar-widget cb-widget-social-media clearfix"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us on Social</h3><div class="cb-social-media-icons cb-colors"><a href="https://www.instagram.com/globalfarmernetwork/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/GlobalFarmerNetwork/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/GlobalFarmerNet" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/channel/UCmMgxyo2rc8qC45VckbPUzQ" target="_blank" class="cb-youtube cb-icon-4"></a></div></div><div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget"> <div class="fb-like-box clearfix" data-href="http://www.facebook.com/GlobalFarmerNetwork" data-colorscheme="light" data-width="300" data-show-faces="true" data-stream="false" data-header="false" data-border-color="#fff">
</div>
</div><div id="recent-comments-2" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title cb-widget-title">What People Are Talking About</h3> <table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
<tr><td title="Dan Kelley" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/564293c5de229f857dc9c0de80ea2da5?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/564293c5de229f857dc9c0de80ea2da5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></td><td class="recentcommentstexttop" style="">Dan Kelley on <a href="https://globalfarmernetwork.org/2020/04/opinion-hope-through-agriculture-now-more-than-ever/#comment-6836">Opinion: Hope through agricult&hellip;</a></td></tr><tr><td title="Val Cormack" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/3a1dfe90194768439d23539e41ee80e7?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a1dfe90194768439d23539e41ee80e7?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></td><td class="recentcommentstextend" style="">Val Cormack on <a href="https://globalfarmernetwork.org/2022/03/the-global-agriculture-community-stands-in-solidarity-with-ukraine/#comment-6830">The Global Agriculture Communi&hellip;</a></td></tr><tr><td title="Anand" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/be59de83da785fe37436290a63828d32?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/be59de83da785fe37436290a63828d32?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></td><td class="recentcommentstextend" style="">Anand on <a href="https://globalfarmernetwork.org/2022/02/celebrating-pulses-major-supplier-of-nutrition-to-people-and-the-soil/#comment-6826">Celebrating Pulses:  Major Sup&hellip;</a></td></tr><tr><td title="sakala chilendo" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/937da4b680ea049c3c7d33415cfc42b0?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/937da4b680ea049c3c7d33415cfc42b0?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></td><td class="recentcommentstextend" style="">sakala chilendo on <a href="https://globalfarmernetwork.org/2021/07/the-truth-can-set-africa-free-and-defeat-food-insecurity/#comment-6782">The Truth Can Set Africa Free&hellip;</a></td></tr><tr><td title="Grace" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/97614a5442c44317c642f194bc1b27f8?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/97614a5442c44317c642f194bc1b27f8?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></td><td class="recentcommentstextend" style="">Grace on <a href="https://globalfarmernetwork.org/2021/05/usa-farm-tour-fixing-tile/#comment-6773">USA Farm Tour-Fixing Tile</a></td></tr> </table>
</div></aside>
</div>
</div>
</div> 
</div> 
<footer id="cb-footer" class="wrap">
<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">
<div class="cb-one cb-column clearfix">
<div id="cb-social-media-widget-3" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">Follow Us on Social</h3><div class="cb-social-media-icons cb-white"><a href="https://www.instagram.com/globalfarmernetwork/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/GlobalFarmerNetwork/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/GlobalFarmerNet" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/channel/UCmMgxyo2rc8qC45VckbPUzQ" target="_blank" class="cb-youtube cb-icon-4"></a></div></div> </div>
<div class="cb-two cb-column clearfix">
</div>
</div>
<div class="cb-footer-lower cb-font-header clearfix">
<div class="wrap clearfix">
<div id="cb-footer-logo">
<a href="https://globalfarmernetwork.org">
<img src="https://globalfarmernetwork.org/wp-content/uploads/2011/12/GFN35932-1_logo_white-200.png" alt=" logo">
</a>
</div>
<div class="cb-copyright">© 2020 - GLOBAL FARMER NETWORK</div>
<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
</div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="9d83b5b00b" /><input type="hidden" name="_wp_http_referer" value="/2022/06/ukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year/" /> 
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202225'></script>
<div style="display:none">
<div class="grofile-hash-map-16ad7204d490bd5aa990e0de7671e3d4">
</div>
<div class="grofile-hash-map-564293c5de229f857dc9c0de80ea2da5">
</div>
<div class="grofile-hash-map-3a1dfe90194768439d23539e41ee80e7">
</div>
<div class="grofile-hash-map-be59de83da785fe37436290a63828d32">
</div>
<div class="grofile-hash-map-937da4b680ea049c3c7d33415cfc42b0">
</div>
<div class="grofile-hash-map-97614a5442c44317c642f194bc1b27f8">
</div>
</div>
<div id="fb-root"></div>
<script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202225' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.1-a.5' id='wpgroho-js'></script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.1' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.1' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/globalfarmernetwork.org\/wp-admin\/admin-ajax.php","cbPostID":"321395","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"2adf7708f1","cbPlURL":"https:\/\/globalfarmernetwork.org\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.1' id='cb-js-js'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=171384447&postid=321395&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=f8a580b4f3&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4518b1fee199f9fe956ee0f45d0b18372aa47dad#parent=https%3A%2F%2Fglobalfarmernetwork.org%2F2022%2F06%2Fukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=171384447&postid=321395&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=f8a580b4f3&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.1-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4518b1fee199f9fe956ee0f45d0b18372aa47dad#parent=https%3A%2F%2Fglobalfarmernetwork.org%2F2022%2F06%2Fukraine-update-ordinary-farming-challenges-in-a-most-abnormal-year%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1-a.5',blog:'171384447',post:'321395',tz:'-4',srv:'globalfarmernetwork.org',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '171384447', '321395' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'72039f80ae645afe',m:'J13r4e9Ah19xiaurKgjmNaEMiXv687M3v8T7OAKZXPU-1656054410-0-AWj59JMo8GN4gkWeBJ4zdeHYV6lv78u0anwhrnV+/CSvOmuUgyTbmHYujIinmbAAsQMI1WmXYKmD/NYJW3HCrKGGm16c+3NiHmC8DQXGJj/5T9I0zPVOVCrmAuSVlTt+wXCudPJ+L/NWbgON11yb/GKfb3c+8pMt+ShiY290zW4r2KEttc42iQOJkrtSu0NlJBAjrnz0G8URDU/DGTeQw7E=',s:[0xcd3d51b5f8,0xa6e1e6d75e],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html> 

