<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://globalfarmernetwork.org/xmlrpc.php">

<title>Hydroponics are a soil-less marvel &#8211; Global Farmer Network®</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Global Farmer Network® &raquo; Feed" href="https://globalfarmernetwork.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Farmer Network® &raquo; Comments Feed" href="https://globalfarmernetwork.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Farmer Network® &raquo; Hydroponics are a soil-less marvel Comments Feed" href="https://globalfarmernetwork.org/2022/05/hydroponics-are-a-soil-less-marvel/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/globalfarmernetwork.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='wp-block-library-css' href='https://globalfarmernetwork.org/wp-content/plugins/gutenberg/build/block-library/style.css?ver=13.1.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cpsh-shortcodes-css' href='https://globalfarmernetwork.org/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='share-on-whatsapp-style-file-css' href='https://globalfarmernetwork.org/wp-content/plugins/share-post-on-whatsapp/includes/whatsappshare.css?ver=5.9.3' type='text/css' media='all' />

<link rel='stylesheet' id='login-with-ajax-css' href='https://globalfarmernetwork.org/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://globalfarmernetwork.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://globalfarmernetwork.org/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext%2Cgreek%2Cgreek-ext&#038;ver=3.2.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://globalfarmernetwork.org/wp-content/themes/15zine/library/css/ie.css?ver=3.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='https://globalfarmernetwork.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9-beta2' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/share-post-on-whatsapp/includes/whatsappshare.js?ver=5.9.3' id='share-on-whatsapp-script-file-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/globalfarmernetwork.org\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.source.js?ver=4.0.1' id='login-with-ajax-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/globalfarmernetwork.org\/wp-admin\/admin-ajax.php","security":"07ffc83727","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/globalfarmernetwork.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/globalfarmernetwork.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://globalfarmernetwork.org/wp-json/" /><link rel="alternate" type="application/json" href="https://globalfarmernetwork.org/wp-json/wp/v2/posts/321018" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://globalfarmernetwork.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://globalfarmernetwork.org/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://globalfarmernetwork.org/2022/05/hydroponics-are-a-soil-less-marvel/" />
<link rel='shortlink' href='https://wp.me/pbB6Vh-1lvI' />
<link rel="alternate" type="application/json+oembed" href="https://globalfarmernetwork.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglobalfarmernetwork.org%2F2022%2F05%2Fhydroponics-are-a-soil-less-marvel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://globalfarmernetwork.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglobalfarmernetwork.org%2F2022%2F05%2Fhydroponics-are-a-soil-less-marvel%2F&#038;format=xml" />

<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/globalfarmernetwork.org\/2022\/05\/hydroponics-are-a-soil-less-marvel\/"},"url":"https:\/\/globalfarmernetwork.org\/2022\/05\/hydroponics-are-a-soil-less-marvel\/","headline":"Hydroponics are a soil-less marvel","datePublished":"2022-05-04T17:23:50-04:00","dateModified":"2022-05-04T17:24:48-04:00","publisher":{"@type":"Organization","@id":"https:\/\/globalfarmernetwork.org\/#organization","name":"Global Farmer Network®","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/globalfarmernetwork.org\/wp-content\/uploads\/2022\/05\/inset-hydroponics_durham-001-768x763-1.jpg?fit=768%2C763&ssl=1","width":768,"height":763},"articleSection":"Farmer Views","description":"Tim Durham is a member of the Global Farmer Network and in AGDAILY he discusses what is hydroponics and ways hydroponics can take the guess work out of farming. The following is an excerpt: \"Whoever coined the proverb “necessity is the mother of all invention” wasn’t kidding. I’m frequently","author":{"@type":"Person","name":"Tim Durham","url":"https:\/\/globalfarmernetwork.org\/author\/tdurham\/","description":"Tim is a 5th generation farmer, educator, and agvocate. His family operates Deer Run Farm – a 30 acre \r\n“truck” farm on Long Island, New York – where they grow leafy greens, root crops, and herbs. Though conventional, the farm fashions itself biointensive, using Integrated Pest Management, naturally-derived biorationals, and organic amendments. Fractional monoculture is also a focus: small-scale, intensive cropping punctuated by rotations and cover crops. As a result, Deer Run Farm was hailed as a “national model” by the New York State Agricultural Environmental Management program for its stewardship. As one of a handful of farms outside of New York City, it faces unique challenges, especially those associated with urban-edge agriculture.  \r\nIn 2005, he enrolled in the University of Florida’s Plant Medicine Program – an interdisciplinary “plant doctor” degree that parallels an M.D. or D.V.M. In the offseason, he’s an Associate Professor of Crop Science at Ferrum College, VA.","image":{"@type":"ImageObject","url":"https:\/\/globalfarmernetwork.org\/wp-content\/uploads\/2021\/08\/UnitedStates_Durham_Tim-96x96.jpg","height":96,"width":96}}}</script>
<link rel="alternate" hreflang="af" href="https://globalfarmernetwork.org/af/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="sq" href="https://globalfarmernetwork.org/sq/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ar" href="https://globalfarmernetwork.org/ar/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="hy" href="https://globalfarmernetwork.org/hy/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="az" href="https://globalfarmernetwork.org/az/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="eu" href="https://globalfarmernetwork.org/eu/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="be" href="https://globalfarmernetwork.org/be/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="bn" href="https://globalfarmernetwork.org/bn/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="bs" href="https://globalfarmernetwork.org/bs/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="bg" href="https://globalfarmernetwork.org/bg/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ca" href="https://globalfarmernetwork.org/ca/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ceb" href="https://globalfarmernetwork.org/ceb/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ny" href="https://globalfarmernetwork.org/ny/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="zh" href="https://globalfarmernetwork.org/zh/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="zh-tw" href="https://globalfarmernetwork.org/zh-tw/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="hr" href="https://globalfarmernetwork.org/hr/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="cs" href="https://globalfarmernetwork.org/cs/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="da" href="https://globalfarmernetwork.org/da/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="nl" href="https://globalfarmernetwork.org/nl/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="eo" href="https://globalfarmernetwork.org/eo/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="et" href="https://globalfarmernetwork.org/et/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="fi" href="https://globalfarmernetwork.org/fi/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="fr" href="https://globalfarmernetwork.org/fr/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="gl" href="https://globalfarmernetwork.org/gl/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ka" href="https://globalfarmernetwork.org/ka/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="de" href="https://globalfarmernetwork.org/de/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="el" href="https://globalfarmernetwork.org/el/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="gu" href="https://globalfarmernetwork.org/gu/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ht" href="https://globalfarmernetwork.org/ht/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ha" href="https://globalfarmernetwork.org/ha/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="hmn" href="https://globalfarmernetwork.org/hmn/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="mw" href="https://globalfarmernetwork.org/mw/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="he" href="https://globalfarmernetwork.org/he/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="hi" href="https://globalfarmernetwork.org/hi/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="hu" href="https://globalfarmernetwork.org/hu/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="is" href="https://globalfarmernetwork.org/is/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ig" href="https://globalfarmernetwork.org/ig/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="id" href="https://globalfarmernetwork.org/id/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ga" href="https://globalfarmernetwork.org/ga/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="it" href="https://globalfarmernetwork.org/it/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ja" href="https://globalfarmernetwork.org/ja/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="jw" href="https://globalfarmernetwork.org/jw/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="kn" href="https://globalfarmernetwork.org/kn/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="kk" href="https://globalfarmernetwork.org/kk/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="km" href="https://globalfarmernetwork.org/km/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ko" href="https://globalfarmernetwork.org/ko/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="lo" href="https://globalfarmernetwork.org/lo/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="la" href="https://globalfarmernetwork.org/la/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="lv" href="https://globalfarmernetwork.org/lv/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="lt" href="https://globalfarmernetwork.org/lt/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="mk" href="https://globalfarmernetwork.org/mk/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="mg" href="https://globalfarmernetwork.org/mg/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ms" href="https://globalfarmernetwork.org/ms/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ml" href="https://globalfarmernetwork.org/ml/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="mt" href="https://globalfarmernetwork.org/mt/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="mi" href="https://globalfarmernetwork.org/mi/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="mr" href="https://globalfarmernetwork.org/mr/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="mn" href="https://globalfarmernetwork.org/mn/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="my" href="https://globalfarmernetwork.org/my/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ne" href="https://globalfarmernetwork.org/ne/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="no" href="https://globalfarmernetwork.org/no/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="fa" href="https://globalfarmernetwork.org/fa/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="pl" href="https://globalfarmernetwork.org/pl/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="pt" href="https://globalfarmernetwork.org/pt/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="pa" href="https://globalfarmernetwork.org/pa/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ro" href="https://globalfarmernetwork.org/ro/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ru" href="https://globalfarmernetwork.org/ru/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="sr" href="https://globalfarmernetwork.org/sr/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="st" href="https://globalfarmernetwork.org/st/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="si" href="https://globalfarmernetwork.org/si/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="sk" href="https://globalfarmernetwork.org/sk/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="sl" href="https://globalfarmernetwork.org/sl/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="so" href="https://globalfarmernetwork.org/so/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="es" href="https://globalfarmernetwork.org/es/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="su" href="https://globalfarmernetwork.org/su/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="sw" href="https://globalfarmernetwork.org/sw/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="sv" href="https://globalfarmernetwork.org/sv/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="tl" href="https://globalfarmernetwork.org/tl/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="tg" href="https://globalfarmernetwork.org/tg/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ta" href="https://globalfarmernetwork.org/ta/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="te" href="https://globalfarmernetwork.org/te/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="th" href="https://globalfarmernetwork.org/th/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="tr" href="https://globalfarmernetwork.org/tr/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="uk" href="https://globalfarmernetwork.org/uk/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ur" href="https://globalfarmernetwork.org/ur/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="uz" href="https://globalfarmernetwork.org/uz/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="vi" href="https://globalfarmernetwork.org/vi/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="cy" href="https://globalfarmernetwork.org/cy/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="yi" href="https://globalfarmernetwork.org/yi/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="yo" href="https://globalfarmernetwork.org/yo/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="zu" href="https://globalfarmernetwork.org/zu/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ba" href="https://globalfarmernetwork.org/ba/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ky" href="https://globalfarmernetwork.org/ky/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="tt" href="https://globalfarmernetwork.org/tt/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="am" href="https://globalfarmernetwork.org/am/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="yue" href="https://globalfarmernetwork.org/yue/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="co" href="https://globalfarmernetwork.org/co/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="fj" href="https://globalfarmernetwork.org/fj/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="fil" href="https://globalfarmernetwork.org/fil/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="fy" href="https://globalfarmernetwork.org/fy/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="haw" href="https://globalfarmernetwork.org/haw/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="mrj" href="https://globalfarmernetwork.org/mrj/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ku" href="https://globalfarmernetwork.org/ku/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="lb" href="https://globalfarmernetwork.org/lb/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="mhr" href="https://globalfarmernetwork.org/mhr/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="otq" href="https://globalfarmernetwork.org/otq/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="pap" href="https://globalfarmernetwork.org/pap/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="sm" href="https://globalfarmernetwork.org/sm/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="gd" href="https://globalfarmernetwork.org/gd/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="sn" href="https://globalfarmernetwork.org/sn/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="sd" href="https://globalfarmernetwork.org/sd/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="ty" href="https://globalfarmernetwork.org/ty/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="to" href="https://globalfarmernetwork.org/to/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="udm" href="https://globalfarmernetwork.org/udm/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="xh" href="https://globalfarmernetwork.org/xh/2022/05/hydroponics-are-a-soil-less-marvel/" /><link rel="alternate" hreflang="yua" href="https://globalfarmernetwork.org/yua/2022/05/hydroponics-are-a-soil-less-marvel/" /><style type='text/css'>img#wpstats{display:none}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3842224-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><style type="text/css">#tr_credit {display:none;}
.cb-widget-title {width:100%;}

.cb-footer-widget label {
    color: #fff;
}

.no_translate select, .mc4wp-form-fields input[type=email] {
    width: 100%;
    font-size: 16px;
    padding: 10px 80px 10px 20px;
    height: 60px;
    outline: none;
    background: #E4E4E4;
    border: 0;
}

.widget_rss_links p {
    color: #f2f2f2;
    font-size: 16px;
    text-transform: uppercase;
    font-weight: 700;
    letter-spacing: 2px;
    line-height:28px;
}
.widget_rss_links img {
    float:left; 
}
.widget_rss_links a {
    padding-left: 10px; 
}
.dwqa-question #cb-featured-image {
    display:none;
}
.dwqa-questions-footer .dwqa-ask-question a, input[type=submit], .mc4wp-form-fields input[type=submit], .dwqa-content-edit-form input[type=submit] {
    background: #77bf44;
    padding: 10px 50px;
    color: #fff;
    font-weight:bold;
    font-size: 18px;
    text-transform: uppercase;
    border: 0px;
    width: 100%;
}
li.cb-icon-login.cb-menu-icons-extra.cb-icon-logged-i {
    display:none !important;
}
.hg-stripe-donation-button {
    background: orange;
    border: 1px solid #000;
    font-weight: bold;
    color: #000;
}
.cb-entry-content a {
    text-decoration: underline;
    font-weight:bold;
    color: #76be43;
}#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }</style><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><meta property="og:image" content="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/inset-hydroponics_durham-001-768x763-1.jpg?fit=768%2C763&ssl=1"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
<link rel="icon" href="https://globalfarmernetwork.org/wp-content/uploads/2019/07/logo-only-150x150.png" type="image/png" />
<meta name="description" content="Tim Durham is a member of the Global Farmer Network and in AGDAILY he discusses what is hydroponics and ways hydroponics can take the guess work out of farming. The following is an excerpt: &quot;Whoever coined the proverb “necessity is the mother of all invention” wasn’t kidding. I’m frequently astounded by the ability of farmers&hellip;" />
<link rel="amphtml" href="https://globalfarmernetwork.org/2022/05/hydroponics-are-a-soil-less-marvel/amp/"><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38171:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38171:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38171 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38194:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38194:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38194 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38204:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38204:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38204 .cb-big-menu { border-top-color: #; }</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Hydroponics are a soil-less marvel" />
<meta property="og:url" content="https://globalfarmernetwork.org/2022/05/hydroponics-are-a-soil-less-marvel/" />
<meta property="og:description" content="Tim Durham is a member of the Global Farmer Network and in AGDAILY he discusses what is hydroponics and ways hydroponics can take the guess work out of farming. The following is an excerpt: &#8220;…" />
<meta property="article:published_time" content="2022-05-04T21:23:50+00:00" />
<meta property="article:modified_time" content="2022-05-04T21:24:48+00:00" />
<meta property="og:site_name" content="Global Farmer Network®" />
<meta property="og:image" content="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/inset-hydroponics_durham-001-768x763-1.jpg?fit=768%2C763&#038;ssl=1" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="763" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Hydroponics are a soil-less marvel" />
<meta name="twitter:image" content="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/inset-hydroponics_durham-001-768x763-1.jpg?fit=768%2C763&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />

<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-3842224-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>


<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1651730400'></script></head>
<body class="post-template-default single single-post postid-321018 single-format-standard  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below">
<div id="cb-outer-container">
<div id="cb-top-menu" class="clearfix cb-font-header  wrap">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
</div>
<ul class="cb-top-nav cb-left-side"><li id="menu-item-38192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38192"><a href="https://globalfarmernetwork.org/about/">About</a></li>
<li id="menu-item-38191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38191"><a href="https://globalfarmernetwork.org/contact/">Contact</a></li>
<li id="menu-item-40881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40881"><a href="https://globalfarmernetwork.org/speakers/">Farmer Speakers</a></li>
<li id="menu-item-40898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40898"><a href="https://globalfarmernetwork.org/donate/">Donate</a></li>
<li id="menu-item-40927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40927"><a href="https://globalfarmernetwork.org/category/video/">Video</a></li>
<li id="menu-item-312730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312730"><a href="https://globalfarmernetwork.org/farmers/globalfarmer/">#GlobalFarmer</a></li>
</ul> <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.twitter.com/GlobalFarmerNet" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.facebook.com/GlobalFarmerNetwork" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.instagram.com/globalfarmernetwork" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul> </div>
</div>
<div id="cb-mob-menu" class="cb-mob-menu">
<div class="cb-mob-close-wrap">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
</div>
<div class="cb-mob-menu-wrap">
<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li id="menu-item-312685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312685"><a href="https://globalfarmernetwork.org/about/">Who is the Global Farmer Network?</a></li>
<li id="menu-item-312688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-312688"><a href="https://globalfarmernetwork.org/farmers/">Farmers</a>
<ul class="sub-menu">
<li id="menu-item-312702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312702"><a href="https://globalfarmernetwork.org/farmers/globalfarmer/">#GlobalFarmer</a></li>
<li id="menu-item-316333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316333"><a href="https://globalfarmernetwork.org/farmers/farmer-directory/">Farmer Directory</a></li>
<li id="menu-item-312701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312701"><a href="https://globalfarmernetwork.org/farmers/global-farmers-location/">Global Farmers by Location</a></li>
<li id="menu-item-312728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312728"><a href="https://globalfarmernetwork.org/speakers/">Speakers</a></li>
<li id="menu-item-312739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312739"><a href="https://globalfarmernetwork.org/farmers/farmers-no-borders/">Farmers No Borders</a></li>
</ul>
</li>
<li id="menu-item-312689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-312689"><a href="https://globalfarmernetwork.org/category/trade/">Trade</a>
<ul class="sub-menu">
<li id="menu-item-314995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314995"><a href="https://globalfarmernetwork.org/category/trade/trade-agreements/">Trade Agreements</a></li>
<li id="menu-item-312711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312711"><a href="https://globalfarmernetwork.org/category/trade/barriers-market-access/">Barriers &#038; Market Access</a></li>
<li id="menu-item-312712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312712"><a href="https://globalfarmernetwork.org/category/trade/infrastructure/">Infrastructure: Transportation &#038; Broadband</a></li>
<li id="menu-item-312716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312716"><a href="https://globalfarmernetwork.org/category/trade/world-trade-organization/">World Trade Organization</a></li>
</ul>
</li>
<li id="menu-item-312692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-312692"><a href="https://globalfarmernetwork.org/category/technology/">Technology</a>
<ul class="sub-menu">
<li id="menu-item-312710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312710"><a href="https://globalfarmernetwork.org/category/technology/sustainability-water-soil-climate/">Sustainability: Water, Soil, Climate</a></li>
<li id="menu-item-312703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312703"><a href="https://globalfarmernetwork.org/category/technology/innovations-agricultural-technology/">Innovations: Agricultural Technology</a></li>
<li id="menu-item-315012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315012"><a href="https://globalfarmernetwork.org/category/technology/crop-protection-disease-pests/">Crop Protection: Disease, Pests</a></li>
<li id="menu-item-312706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312706"><a href="https://globalfarmernetwork.org/category/technology/food-safety-and-labeling/food-and-nutritional-security/">Food and Nutritional Security</a></li>
<li id="menu-item-315013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315013"><a href="https://globalfarmernetwork.org/category/technology/food-safety-and-labeling/">Food Safety and Labeling</a></li>
<li id="menu-item-312709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312709"><a href="https://globalfarmernetwork.org/category/technology/livestock-animal-agriculture-protein/">Livestock, Animal Agriculture, Protein</a></li>
</ul>
</li>
<li id="menu-item-312693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-312693"><a href="https://globalfarmernetwork.org/issues/">Issues</a>
<ul class="sub-menu">
<li id="menu-item-312717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312717"><a href="https://globalfarmernetwork.org/issues/agriculture-technology/">Agriculture Technology</a></li>
<li id="menu-item-312718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312718"><a href="https://globalfarmernetwork.org/issues/biofortification/">Biofortification</a></li>
<li id="menu-item-312719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312719"><a href="https://globalfarmernetwork.org/issues/food-nutritional-security/">Food &#038; Nutritional Security</a></li>
<li id="menu-item-312720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312720"><a href="https://globalfarmernetwork.org/issues/food-labeling/">Food Labeling</a></li>
<li id="menu-item-312721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312721"><a href="https://globalfarmernetwork.org/issues/food-safety/">Food Safety</a></li>
<li id="menu-item-312722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312722"><a href="https://globalfarmernetwork.org/issues/infrastructure/">Infrastructure</a></li>
<li id="menu-item-312723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312723"><a href="https://globalfarmernetwork.org/issues/other-agreements/">Other Agreements</a></li>
<li id="menu-item-312725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312725"><a href="https://globalfarmernetwork.org/issues/trans-pacific-partnership/">Trans Pacific Partnership</a></li>
<li id="menu-item-312726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312726"><a href="https://globalfarmernetwork.org/issues/transatlantic-trade-and-investment-partnership/">Transatlantic Trade and Investment Partnership</a></li>
<li id="menu-item-312727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312727"><a href="https://globalfarmernetwork.org/issues/world-trade-organization/">World Trade Organization</a></li>
</ul>
</li>
<li id="menu-item-312694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312694"><a href="https://globalfarmernetwork.org/category/global-farmer-roundtable/">Global Farmer Roundtable</a></li>
<li id="menu-item-312696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-312696"><a href="https://globalfarmernetwork.org/category/farmer-views/">Farmer Views</a></li>
<li id="menu-item-312695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312695"><a href="https://globalfarmernetwork.org/category/kleckner-award/">Kleckner Award</a></li>
<li id="menu-item-312697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312697"><a href="https://globalfarmernetwork.org/donate/">Donate</a></li>
<li id="menu-item-314538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314538"><a href="https://globalfarmernetwork.org/category/farm-tours/">Virtual Farm Tours</a></li>
<li id="menu-item-312699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312699"><a href="https://globalfarmernetwork.org/contact/">Contact</a></li>
<li id="menu-item-312729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312729"><a href="https://globalfarmernetwork.org/category/video/">Video</a></li>
</ul> </div>
</div>
<div id="cb-container" class="clearfix">
<header id="cb-header" class="cb-header  cb-with-block wrap">
<div id="cb-logo-box" class="cb-logo-left wrap">
<div id="logo">
<a href="https://globalfarmernetwork.org">
<img src="https://globalfarmernetwork.org/wp-content/uploads/2019/10/GFN35932-1_logo_2C-300.png" alt="Global Farmer Network™ logo" data-at2x="https://globalfarmernetwork.org/wp-content/uploads/2019/10/GFN35932-1_logo_2C-300.png">
</a>
</div>
<div class="cb-medium cb-block"><span class="no_translate"><select name="lang" onchange="document.location.href=this.options[this.selectedIndex].value;"><option value="/2022/05/hydroponics-are-a-soil-less-marvel/" selected="selected">English</option><option value="/af/2022/05/hydroponics-are-a-soil-less-marvel/">Afrikaans</option><option value="/sq/2022/05/hydroponics-are-a-soil-less-marvel/">Shqip</option><option value="/ar/2022/05/hydroponics-are-a-soil-less-marvel/">العربية</option><option value="/hy/2022/05/hydroponics-are-a-soil-less-marvel/">Հայերեն</option><option value="/az/2022/05/hydroponics-are-a-soil-less-marvel/">azərbaycan dili</option><option value="/eu/2022/05/hydroponics-are-a-soil-less-marvel/">Euskara</option><option value="/be/2022/05/hydroponics-are-a-soil-less-marvel/">Беларуская</option><option value="/bn/2022/05/hydroponics-are-a-soil-less-marvel/">বাংলা</option><option value="/bs/2022/05/hydroponics-are-a-soil-less-marvel/">bosanski jezik</option><option value="/bg/2022/05/hydroponics-are-a-soil-less-marvel/">Български</option><option value="/ca/2022/05/hydroponics-are-a-soil-less-marvel/">Català</option><option value="/ceb/2022/05/hydroponics-are-a-soil-less-marvel/">Binisaya</option><option value="/ny/2022/05/hydroponics-are-a-soil-less-marvel/">Chinyanja</option><option value="/zh/2022/05/hydroponics-are-a-soil-less-marvel/">中文(简体)</option><option value="/zh-tw/2022/05/hydroponics-are-a-soil-less-marvel/">中文(漢字)</option><option value="/hr/2022/05/hydroponics-are-a-soil-less-marvel/">Hrvatski</option><option value="/cs/2022/05/hydroponics-are-a-soil-less-marvel/">Čeština</option><option value="/da/2022/05/hydroponics-are-a-soil-less-marvel/">Dansk</option><option value="/nl/2022/05/hydroponics-are-a-soil-less-marvel/">Nederlands</option><option value="/eo/2022/05/hydroponics-are-a-soil-less-marvel/">Esperanto</option><option value="/et/2022/05/hydroponics-are-a-soil-less-marvel/">Eesti keel</option><option value="/fi/2022/05/hydroponics-are-a-soil-less-marvel/">Suomi</option><option value="/fr/2022/05/hydroponics-are-a-soil-less-marvel/">Français</option><option value="/gl/2022/05/hydroponics-are-a-soil-less-marvel/">Galego</option><option value="/ka/2022/05/hydroponics-are-a-soil-less-marvel/">ქართული</option><option value="/de/2022/05/hydroponics-are-a-soil-less-marvel/">Deutsch</option><option value="/el/2022/05/hydroponics-are-a-soil-less-marvel/">Ελληνικά</option><option value="/gu/2022/05/hydroponics-are-a-soil-less-marvel/">ગુજરાતી</option><option value="/ht/2022/05/hydroponics-are-a-soil-less-marvel/">Kreyòl ayisyen</option><option value="/ha/2022/05/hydroponics-are-a-soil-less-marvel/">Harshen Hausa</option><option value="/hmn/2022/05/hydroponics-are-a-soil-less-marvel/">Hmoob</option><option value="/mw/2022/05/hydroponics-are-a-soil-less-marvel/">Hmoob Daw</option><option value="/he/2022/05/hydroponics-are-a-soil-less-marvel/">עברית</option><option value="/hi/2022/05/hydroponics-are-a-soil-less-marvel/">हिन्दी; हिंदी</option><option value="/hu/2022/05/hydroponics-are-a-soil-less-marvel/">Magyar</option><option value="/is/2022/05/hydroponics-are-a-soil-less-marvel/">Íslenska</option><option value="/ig/2022/05/hydroponics-are-a-soil-less-marvel/">Asụsụ Igbo</option><option value="/id/2022/05/hydroponics-are-a-soil-less-marvel/">Bahasa Indonesia</option><option value="/ga/2022/05/hydroponics-are-a-soil-less-marvel/">Gaeilge</option><option value="/it/2022/05/hydroponics-are-a-soil-less-marvel/">Italiano</option><option value="/ja/2022/05/hydroponics-are-a-soil-less-marvel/">日本語</option><option value="/jw/2022/05/hydroponics-are-a-soil-less-marvel/">basa Jawa</option><option value="/kn/2022/05/hydroponics-are-a-soil-less-marvel/">ಕನ್ನಡ</option><option value="/kk/2022/05/hydroponics-are-a-soil-less-marvel/">Қазақ тілі</option><option value="/km/2022/05/hydroponics-are-a-soil-less-marvel/">ភាសាខ្មែរ</option><option value="/ko/2022/05/hydroponics-are-a-soil-less-marvel/">한국어</option><option value="/lo/2022/05/hydroponics-are-a-soil-less-marvel/">ພາສາລາວ</option><option value="/la/2022/05/hydroponics-are-a-soil-less-marvel/">Latīna</option><option value="/lv/2022/05/hydroponics-are-a-soil-less-marvel/">Latviešu valoda</option><option value="/lt/2022/05/hydroponics-are-a-soil-less-marvel/">Lietuvių kalba</option><option value="/mk/2022/05/hydroponics-are-a-soil-less-marvel/">македонски јазик</option><option value="/mg/2022/05/hydroponics-are-a-soil-less-marvel/">Malagasy fiteny</option><option value="/ms/2022/05/hydroponics-are-a-soil-less-marvel/">Bahasa Melayu</option><option value="/ml/2022/05/hydroponics-are-a-soil-less-marvel/">മലയാളം</option><option value="/mt/2022/05/hydroponics-are-a-soil-less-marvel/">Malti</option><option value="/mi/2022/05/hydroponics-are-a-soil-less-marvel/">Te Reo Māori</option><option value="/mr/2022/05/hydroponics-are-a-soil-less-marvel/">मराठी</option><option value="/mn/2022/05/hydroponics-are-a-soil-less-marvel/">Монгол</option><option value="/my/2022/05/hydroponics-are-a-soil-less-marvel/">မြန်မာစာ</option><option value="/ne/2022/05/hydroponics-are-a-soil-less-marvel/">नेपाली</option><option value="/no/2022/05/hydroponics-are-a-soil-less-marvel/">Norsk</option><option value="/fa/2022/05/hydroponics-are-a-soil-less-marvel/">پارسی</option><option value="/pl/2022/05/hydroponics-are-a-soil-less-marvel/">Polski</option><option value="/pt/2022/05/hydroponics-are-a-soil-less-marvel/">Português</option><option value="/pa/2022/05/hydroponics-are-a-soil-less-marvel/">ਪੰਜਾਬੀ</option><option value="/ro/2022/05/hydroponics-are-a-soil-less-marvel/">Română</option><option value="/ru/2022/05/hydroponics-are-a-soil-less-marvel/">Русский</option><option value="/sr/2022/05/hydroponics-are-a-soil-less-marvel/">Cрпски језик</option><option value="/st/2022/05/hydroponics-are-a-soil-less-marvel/">Sesotho</option><option value="/si/2022/05/hydroponics-are-a-soil-less-marvel/">සිංහල</option><option value="/sk/2022/05/hydroponics-are-a-soil-less-marvel/">Slovenčina</option><option value="/sl/2022/05/hydroponics-are-a-soil-less-marvel/">Slovenščina</option><option value="/so/2022/05/hydroponics-are-a-soil-less-marvel/">Af-Soomaali</option><option value="/es/2022/05/hydroponics-are-a-soil-less-marvel/">Español</option><option value="/su/2022/05/hydroponics-are-a-soil-less-marvel/">Basa Sunda</option><option value="/sw/2022/05/hydroponics-are-a-soil-less-marvel/">Kiswahili</option><option value="/sv/2022/05/hydroponics-are-a-soil-less-marvel/">Svenska</option><option value="/tl/2022/05/hydroponics-are-a-soil-less-marvel/">Tagalog</option><option value="/tg/2022/05/hydroponics-are-a-soil-less-marvel/">Тоҷикӣ</option><option value="/ta/2022/05/hydroponics-are-a-soil-less-marvel/">தமிழ்</option><option value="/te/2022/05/hydroponics-are-a-soil-less-marvel/">తెలుగు</option><option value="/th/2022/05/hydroponics-are-a-soil-less-marvel/">ภาษาไทย</option><option value="/tr/2022/05/hydroponics-are-a-soil-less-marvel/">Türkçe</option><option value="/uk/2022/05/hydroponics-are-a-soil-less-marvel/">Українська</option><option value="/ur/2022/05/hydroponics-are-a-soil-less-marvel/">اردو</option><option value="/uz/2022/05/hydroponics-are-a-soil-less-marvel/">Oʻzbek tili</option><option value="/vi/2022/05/hydroponics-are-a-soil-less-marvel/">Tiếng Việt</option><option value="/cy/2022/05/hydroponics-are-a-soil-less-marvel/">Cymraeg</option><option value="/yi/2022/05/hydroponics-are-a-soil-less-marvel/">ייִדיש</option><option value="/yo/2022/05/hydroponics-are-a-soil-less-marvel/">èdè Yorùbá</option><option value="/zu/2022/05/hydroponics-are-a-soil-less-marvel/">isiZulu</option><option value="/ba/2022/05/hydroponics-are-a-soil-less-marvel/">башҡорт теле</option><option value="/ky/2022/05/hydroponics-are-a-soil-less-marvel/">кыргыз тили</option><option value="/tt/2022/05/hydroponics-are-a-soil-less-marvel/">татарча</option><option value="/am/2022/05/hydroponics-are-a-soil-less-marvel/">አማርኛ</option><option value="/yue/2022/05/hydroponics-are-a-soil-less-marvel/">粤语</option><option value="/co/2022/05/hydroponics-are-a-soil-less-marvel/">Corsu</option><option value="/fj/2022/05/hydroponics-are-a-soil-less-marvel/">vosa Vakaviti</option><option value="/fil/2022/05/hydroponics-are-a-soil-less-marvel/">Wikang Filipino</option><option value="/fy/2022/05/hydroponics-are-a-soil-less-marvel/">Frysk</option><option value="/haw/2022/05/hydroponics-are-a-soil-less-marvel/">ʻŌlelo Hawaiʻi</option><option value="/mrj/2022/05/hydroponics-are-a-soil-less-marvel/">Мары йӹлмӹ</option><option value="/ku/2022/05/hydroponics-are-a-soil-less-marvel/">Kurdî</option><option value="/lb/2022/05/hydroponics-are-a-soil-less-marvel/">Lëtzebuergesch</option><option value="/mhr/2022/05/hydroponics-are-a-soil-less-marvel/">марий йылме</option><option value="/otq/2022/05/hydroponics-are-a-soil-less-marvel/">Querétaro Otomi</option><option value="/pap/2022/05/hydroponics-are-a-soil-less-marvel/">Papiamentu</option><option value="/sm/2022/05/hydroponics-are-a-soil-less-marvel/">gagana fa'a Samoa</option><option value="/gd/2022/05/hydroponics-are-a-soil-less-marvel/">Gàidhlig</option><option value="/sn/2022/05/hydroponics-are-a-soil-less-marvel/">chiShona</option><option value="/sd/2022/05/hydroponics-are-a-soil-less-marvel/">سنڌي</option><option value="/ty/2022/05/hydroponics-are-a-soil-less-marvel/">Reo Mā`ohi'</option><option value="/to/2022/05/hydroponics-are-a-soil-less-marvel/">faka Tonga</option><option value="/udm/2022/05/hydroponics-are-a-soil-less-marvel/">удмурт кыл</option><option value="/xh/2022/05/hydroponics-are-a-soil-less-marvel/">isiXhosa</option><option value="/yua/2022/05/hydroponics-are-a-soil-less-marvel/">Màaya T'àan</option></select><br /></span></div> </div>
 </header>
<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
<div class="lwa lwa-default clearfix">
<form class="lwa-form cb-form cb-form-active clearfix" action="" method="post">
<div class="cb-form-body">
<input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
<input class="cb-form-input" type="password" name="pwd" placeholder="Password">
<span class="lwa-status cb-ta-center"></span>
<div class="cb-submit cb-ta-center">
<input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
<input type="hidden" name="lwa_profile_link" value="1" />
<input type="hidden" name="login-with-ajax" value="login" />
</div>
<div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
<div class="cb-lost-password cb-extra cb-ta-center">
<a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="" title="Lost your password?">Lost your password?</a>
</div>
</div>
</form>
<form class="lwa-remember cb-form clearfix" action="" method="post">
<div class="cb-form-body">
<input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
<span class="lwa-status cb-ta-center"></span>
<div class="cb-submit cb-ta-center">
<input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
<input type="hidden" name="login-with-ajax" value="remember" />
</div>
</div>
</form>
</div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://globalfarmernetwork.org/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix  wrap">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-38185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-38185"><a href="https://globalfarmernetwork.org/farmers/">Farmers</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-43118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43118"><a href="https://globalfarmernetwork.org/farmers/" data-cb-c="38183" class="cb-c-l">Global Farmer Members</a></li>
<li id="menu-item-316335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316335"><a href="https://globalfarmernetwork.org/farmers/farmer-directory/" data-cb-c="313234" class="cb-c-l">Farmer Directory</a></li>
<li id="menu-item-43163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43163"><a href="https://globalfarmernetwork.org/farmers/global-farmers-location/" data-cb-c="42848" class="cb-c-l">Global Farmers by Location</a></li>
<li id="menu-item-312738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312738"><a href="https://globalfarmernetwork.org/farmers/farmers-no-borders/" data-cb-c="312734" class="cb-c-l">Farmers No Borders</a></li>
<li id="menu-item-316337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316337"><a href="https://globalfarmernetwork.org/speakers/" data-cb-c="40875" class="cb-c-l">Speakers</a></li>
</ul></div></li>
<li id="menu-item-38171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-38171"><a href="https://globalfarmernetwork.org/category/trade/">Trade</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Trade</h2><a href="https://globalfarmernetwork.org/category/trade/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-320891 post type-post status-publish format-standard has-post-thumbnail category-barriers-market-access category-trade tag-growing-food tag-planting-decisions tag-spring-barley tag-spring-wheat tag-ukraine tag-war-zone"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2022/04/the-challenging-experiment-of-planting-season-2022-in-ukraine/"><img width="260" height="170" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/04/gxz-v3_gkti.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="brown chess piece on white surface" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/04/gxz-v3_gkti.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/04/gxz-v3_gkti.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/04/gxz-v3_gkti.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/04/gxz-v3_gkti.jpg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2022/04/the-challenging-experiment-of-planting-season-2022-in-ukraine/">The Challenging Experiment of Planting Season 2022 in Ukraine</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-04-14">April 14, 2022</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-320669 post type-post status-publish format-standard has-post-thumbnail category-trade tag-food-security tag-india tag-international-business tag-nigeria tag-partnership tag-teamwork"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2022/03/in-a-world-of-conflict-farmers-collaborate-to-grow-more-food/"><img width="260" height="170" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/03/0ww38q7lgza.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="yellow banana fruits" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/03/0ww38q7lgza.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/03/0ww38q7lgza.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/03/0ww38q7lgza.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/03/0ww38q7lgza.jpg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2022/03/in-a-world-of-conflict-farmers-collaborate-to-grow-more-food/">In a World of Conflict, Farmers Collaborate to Grow More Food</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-03-17">March 17, 2022</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-320323 post type-post status-publish format-standard has-post-thumbnail category-trade category-trade-agreements tag-china tag-exports tag-global-economy tag-higher-prices tag-protectionism tag-tariff tag-trade-2 tag-trans-pacific-partnership-2"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2022/01/tariff-policy-shock-is-real-and-destructive/"><img width="260" height="170" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/01/industry-sunset-port-facility-mood-51325.jpeg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="black concrete biulding" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/01/industry-sunset-port-facility-mood-51325.jpeg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/01/industry-sunset-port-facility-mood-51325.jpeg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/01/industry-sunset-port-facility-mood-51325.jpeg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/01/industry-sunset-port-facility-mood-51325.jpeg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2022/01/tariff-policy-shock-is-real-and-destructive/">Tariff “Policy Shock” Is Real and Destructive</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-01-26">January 27, 2022</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-315000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315000"><a href="https://globalfarmernetwork.org/category/trade/trade-agreements/" data-cb-c="5393" class="cb-c-l">Trade Agreements</a></li>
<li id="menu-item-315008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315008"><a href="https://globalfarmernetwork.org/category/trade/barriers-market-access/" data-cb-c="4273" class="cb-c-l">Barriers &#038; Market Access</a></li>
<li id="menu-item-315010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315010"><a href="https://globalfarmernetwork.org/category/trade/infrastructure/" data-cb-c="6" class="cb-c-l">Infrastructure: Transportation &#038; Broadband</a></li>
<li id="menu-item-38182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38182"><a href="https://globalfarmernetwork.org/category/trade/world-trade-organization/" data-cb-c="5" class="cb-c-l">World Trade Organization</a></li>
</ul></div></li>
<li id="menu-item-38172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-38172"><a href="https://globalfarmernetwork.org/category/technology/">Technology</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Technology</h2><a href="https://globalfarmernetwork.org/category/technology/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-320977 post type-post status-publish format-standard has-post-thumbnail category-food-and-nutritional-security category-technology tag-apartheid tag-food-security tag-kees-huizinga tag-resilience tag-south-africa tag-ukraine tag-wheat"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2022/04/farmers-are-the-foot-soldiers-in-the-war-against-hunger/"><img width="260" height="170" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2014/06/2014_Motlatsi-Musi_S-Africa_20140217_080746.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2014/06/2014_Motlatsi-Musi_S-Africa_20140217_080746.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2014/06/2014_Motlatsi-Musi_S-Africa_20140217_080746.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2014/06/2014_Motlatsi-Musi_S-Africa_20140217_080746.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2014/06/2014_Motlatsi-Musi_S-Africa_20140217_080746.jpg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2022/04/farmers-are-the-foot-soldiers-in-the-war-against-hunger/">Farmers are the Foot Soldiers in the War Against Hunger</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-04-28">April 28, 2022</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-320941 post type-post status-publish format-standard has-post-thumbnail category-sustainability-water-soil-climate category-technology tag-biodiversity tag-biogas tag-earth-day tag-fertilizer tag-manure tag-netherlands tag-pigs tag-sustainability"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2022/04/for-farmers-every-day-is-earth-day/"><img width="260" height="170" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/04/Annechien-pig-Netherland-5.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/04/Annechien-pig-Netherland-5.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/04/Annechien-pig-Netherland-5.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/04/Annechien-pig-Netherland-5.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/04/Annechien-pig-Netherland-5.jpg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2022/04/for-farmers-every-day-is-earth-day/">For Farmers, Every Day is Earth Day</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-04-21">April 21, 2022</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-320836 post type-post status-publish format-standard has-post-thumbnail category-food-safety-and-labeling category-sustainability-water-soil-climate category-technology tag-cover-crop tag-no-till tag-public-health tag-soil-health tag-soil-texture tag-sustainability"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2022/04/world-health-day-farmers-lead-the-way/"><img width="260" height="170" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/04/Argentina-Farm-Tour-v2-4-13-20.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/04/Argentina-Farm-Tour-v2-4-13-20.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/04/Argentina-Farm-Tour-v2-4-13-20.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/04/Argentina-Farm-Tour-v2-4-13-20.jpg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/04/Argentina-Farm-Tour-v2-4-13-20.jpg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2022/04/world-health-day-farmers-lead-the-way/">World Health Day:  Farmers Lead the Way</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2022-04-06">April 7, 2022</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-41137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41137"><a href="https://globalfarmernetwork.org/category/technology/sustainability-water-soil-climate/" data-cb-c="4345" class="cb-c-l">Sustainability: Water, Soil, Climate</a></li>
<li id="menu-item-38173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38173"><a href="https://globalfarmernetwork.org/category/technology/innovations-agricultural-technology/" data-cb-c="10" class="cb-c-l">Innovations: Agricultural Technology</a></li>
<li id="menu-item-38175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38175"><a href="https://globalfarmernetwork.org/category/technology/food-safety-and-labeling/food-and-nutritional-security/" data-cb-c="11" class="cb-c-l">Food and Nutritional Security</a></li>
<li id="menu-item-315011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315011"><a href="https://globalfarmernetwork.org/category/technology/crop-protection-disease-pests/" data-cb-c="4346" class="cb-c-l">Crop Protection: Disease, Pests</a></li>
<li id="menu-item-41136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41136"><a href="https://globalfarmernetwork.org/category/technology/livestock-animal-agriculture-protein/" data-cb-c="4347" class="cb-c-l">Livestock, Animal Agriculture, Protein</a></li>
</ul></div></li>
<li id="menu-item-38196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-38196"><a href="#">Issues</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-40838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40838"><a href="https://globalfarmernetwork.org/issues/agriculture-technology/" data-cb-c="40834" class="cb-c-l">Agriculture Technology</a></li>
<li id="menu-item-40842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40842"><a href="https://globalfarmernetwork.org/issues/biofortification/" data-cb-c="40839" class="cb-c-l">Biofortification</a></li>
<li id="menu-item-40846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40846"><a href="https://globalfarmernetwork.org/issues/food-nutritional-security/" data-cb-c="40843" class="cb-c-l">Food &#038; Nutritional Security</a></li>
<li id="menu-item-40850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40850"><a href="https://globalfarmernetwork.org/issues/food-labeling/" data-cb-c="40847" class="cb-c-l">Food Labeling</a></li>
<li id="menu-item-40854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40854"><a href="https://globalfarmernetwork.org/issues/food-safety/" data-cb-c="40851" class="cb-c-l">Food Safety</a></li>
<li id="menu-item-40835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40835"><a href="https://globalfarmernetwork.org/issues/infrastructure/" data-cb-c="40831" class="cb-c-l">Infrastructure</a></li>
<li id="menu-item-38202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38202"><a href="https://globalfarmernetwork.org/issues/trans-pacific-partnership/" data-cb-c="38200" class="cb-c-l">Trans Pacific Partnership</a></li>
<li id="menu-item-40819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40819"><a href="https://globalfarmernetwork.org/issues/transatlantic-trade-and-investment-partnership/" data-cb-c="40816" class="cb-c-l">Transatlantic Trade and Investment Partnership</a></li>
<li id="menu-item-40830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40830"><a href="https://globalfarmernetwork.org/issues/other-agreements/" data-cb-c="40824" class="cb-c-l">Other Agreements</a></li>
<li id="menu-item-40823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40823"><a href="https://globalfarmernetwork.org/issues/world-trade-organization/" data-cb-c="40820" class="cb-c-l">World Trade Organization</a></li>
</ul></div></li>
<li id="menu-item-38194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-38194"><a href="https://globalfarmernetwork.org/category/global-farmer-roundtable/">Roundtable</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-41129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41129"><a href="https://globalfarmernetwork.org/what-is-the-global-farmer-roundtable/" data-cb-c="41127" class="cb-c-l">What is the Farmer Roundtable?</a></li>
<li id="menu-item-38195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38195"><a href="https://globalfarmernetwork.org/category/global-farmer-roundtable/" data-cb-c="17" class="cb-c-l">Past Roundtables</a></li>
<li id="menu-item-40889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40889"><a href="https://globalfarmernetwork.org/global-farmer-roundtable-nomination-form/" data-cb-c="40886" class="cb-c-l">Nomination Form</a></li>
</ul></div></li>
<li id="menu-item-38204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38204"><a href="https://globalfarmernetwork.org/category/kleckner-award/">Awards</a></li>
<li id="menu-item-43360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43360"><a href="https://globalfarmernetwork.org/category/farmer-views/">Farmer Views</a></li>
<li id="menu-item-314535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314535"><a href="https://globalfarmernetwork.org/category/farm-tours/">Farm Tours</a></li>
</ul> </div>
</nav>
<div id="cb-content" class="wrap clearfix">
<div class="cb-entire-post cb-first-alp clearfix">
<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">
<meta itemprop="datePublished" content="2022-05-04T17:23:50-04:00">
<meta itemprop="dateModified" content="2022-05-04T17:24:48-04:00">
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://globalfarmernetwork.org/2022/05/hydroponics-are-a-soil-less-marvel/">
<span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Global Farmer Network®">
<meta itemprop="url" content="https://globalfarmernetwork.org/wp-content/uploads/2019/10/GFN35932-1_logo_2C-300.png">
<span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://globalfarmernetwork.org/wp-content/uploads/2019/10/GFN35932-1_logo_2C-300.png">
</span>
</span>
<span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tim Durham"></span>
<meta itemprop="headline" content="Hydroponics are a soil-less marvel">
<span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image">
<meta itemprop="url" content="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/inset-hydroponics_durham-001-768x763-1.jpg?fit=768%2C763&#038;ssl=1">
<meta itemprop="width" content="768">
<meta itemprop="height" content="763">
</span>
<div class="cb-main clearfix">
<article id="post-321018" class="clearfix post-321018 post type-post status-publish format-standard has-post-thumbnail category-farmer-views tag-cation-exchange-capacity tag-mulch tag-new-farming-technique tag-nutrient-film-technique tag-organic-matter tag-reductionism tag-roots">
<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="759" height="500" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/inset-hydroponics_durham-001-768x763-1.jpg?resize=759%2C500&amp;ssl=1" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/inset-hydroponics_durham-001-768x763-1.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/inset-hydroponics_durham-001-768x763-1.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2022/05/inset-hydroponics_durham-001-768x763-1.jpg?resize=759%2C500&amp;ssl=1 759w" sizes="(max-width: 759px) 100vw, 759px" /><span class="cb-credit-line">Photo credit: Tim Durham</span></div><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Hydroponics are a soil-less marvel</h1><div class="cb-byline"><span class="cb-author"> <img alt='' src='https://globalfarmernetwork.org/wp-content/uploads/2021/08/UnitedStates_Durham_Tim-20x20.jpg' srcset='https://globalfarmernetwork.org/wp-content/uploads/2021/08/UnitedStates_Durham_Tim-40x40.jpg 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy' /><a href="https://globalfarmernetwork.org/author/tdurham/" title="Posts by Tim Durham" class="author url fn" rel="author">Tim Durham</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2022-05-04">May 4, 2022</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://globalfarmernetwork.org/category/farmer-views/" title="View all posts in Farmer Views">Farmer Views</a></span><span class="cb-comments cb-element"><a href="https://globalfarmernetwork.org/2022/05/hydroponics-are-a-soil-less-marvel/#respond">0 Comments</a></span><span class="cb-lks cb-element"><span id="cb-likes-321018" class="cb-like-count cb-button cb-like-button cb-font-title  cb-lkd-0" data-cb-pid="321018"><span class="cb-like-icon"><i class="fa fa-heart-o cb-icon-empty"></i><i class="fa fa-heart cb-icon-full"></i></span> <span class="cb-likes-int">0</span></span></span></div></div></div>
<section class="cb-entry-content clearfix" itemprop="articleBody">
<span class="cb-itemprop" itemprop="reviewBody"><p>Tim Durham is a member of the Global Farmer Network and in <a href="https://www.agdaily.com/crops/durham-hydroponics-are-a-soil-less-marvel/">AGDAILY</a> he discusses what is hydroponics and ways hydroponics can take the guess work out of farming. The following is an excerpt:</p>
<p><em>&#8220;Whoever coined the proverb “necessity is the mother of all invention” wasn’t kidding. I’m frequently astounded by the ability of farmers to scrounge together ideas and improvise solutions. Some are one-time creations to get out of a bind, while others have more staying power — perhaps leading to the creation of new implements or farming techniques. Occasionally, necessity prompts the rediscovery of old approaches (making them chic once again) or even births the next wave in farming. Hydroponics is a classic example of ingenuity — one poised to make an indelible mark on today’s food system.&#8221;</em></p>
<p>Tim is a 5th generation farmer, educator and agvocate. His family operates Deer Run Farm, a 30 acre truck farm on Long Island, New York where they grow leafy greens, root crops and herbs. Tim is also an Associate Professor of Crop Science at Ferrum College, Virginia.</p>
<div class='share-to-whatsapp-wrapper'><div class='share-on-whsp'>Share on: </div><a data-text='Hydroponics are a soil-less marvel' data-link='https://globalfarmernetwork.org/2022/05/hydroponics-are-a-soil-less-marvel/' class='whatsapp-button whatsapp-share'>WhatsApp</a><div class='clear '></div></div></span>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</section> 
<footer class="cb-article-footer">
<p class="cb-tags cb-post-footer-block"> <a href="https://globalfarmernetwork.org/tag/cation-exchange-capacity/" rel="tag">cation exchange capacity</a><a href="https://globalfarmernetwork.org/tag/mulch/" rel="tag">mulch</a><a href="https://globalfarmernetwork.org/tag/new-farming-technique/" rel="tag">new farming technique</a><a href="https://globalfarmernetwork.org/tag/nutrient-film-technique/" rel="tag">nutrient film technique</a><a href="https://globalfarmernetwork.org/tag/organic-matter/" rel="tag">organic matter</a><a href="https://globalfarmernetwork.org/tag/reductionism/" rel="tag">reductionism</a><a href="https://globalfarmernetwork.org/tag/roots/" rel="tag">roots</a></p><div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="https://globalfarmernetwork.org/2022/05/hydroponics-are-a-soil-less-marvel/" data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="https://globalfarmernetwork.org/2022/05/hydroponics-are-a-soil-less-marvel/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest cb-sharing-button"><a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fglobalfarmernetwork.org%2F2022%2F05%2Fhydroponics-are-a-soil-less-marvel%2F&media=https%3A%2F%2Fi0.wp.com%2Fglobalfarmernetwork.org%2Fwp-content%2Fuploads%2F2022%2F05%2Finset-hydroponics_durham-001-768x763-1.jpg%3Ffit%3D768%252C763%26ssl%3D1&description=Hydroponics+are+a+soil-less+marvel" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true" data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://globalfarmernetwork.org/author/tdurham/"><img alt='' src='https://globalfarmernetwork.org/wp-content/uploads/2021/08/UnitedStates_Durham_Tim-100x100.jpg' srcset='https://globalfarmernetwork.org/wp-content/uploads/2021/08/UnitedStates_Durham_Tim-200x200.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://globalfarmernetwork.org/author/tdurham/"><span>Tim Durham</span></a></div><p class="cb-author-bio">Tim is a 5th generation farmer, educator, and agvocate. His family operates Deer Run Farm – a 30 acre
“truck” farm on Long Island, New York – where they grow leafy greens, root crops, and herbs. Though conventional, the farm fashions itself biointensive, using Integrated Pest Management, naturally-derived biorationals, and organic amendments. Fractional monoculture is also a focus: small-scale, intensive cropping punctuated by rotations and cover crops. As a result, Deer Run Farm was hailed as a “national model” by the New York State Agricultural Environmental Management program for its stewardship. As one of a handful of farms outside of New York City, it faces unique challenges, especially those associated with urban-edge agriculture.
In 2005, he enrolled in the University of Florida’s Plant Medicine Program – an interdisciplinary “plant doctor” degree that parallels an M.D. or D.V.M. In the offseason, he’s an Associate Professor of Crop Science at Ferrum College, VA.</p></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-318713 post type-post status-publish format-video has-post-thumbnail category-farmer-views tag-carbon tag-glyphosate tag-no-till tag-organic-matter tag-soil-health tag-vetch post_format-post-format-video">
<div class="cb-mask"><a href="https://globalfarmernetwork.org/2021/05/no-till-field-management/"><img width="360" height="240" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/05/jake-freestone.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/05/jake-freestone.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/05/jake-freestone.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/05/jake-freestone.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2021/05/no-till-field-management/">No-till Field Management Benefits</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/jfreestone/" title="Posts by Jake Freestone" class="author url fn" rel="author">Jake Freestone</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-05-12">May 12, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-317118 post type-post status-publish format-video has-post-thumbnail category-farmer-views tag-agricultural-engineer tag-agronomy tag-argentina tag-carbon-sequestration tag-center-pivot tag-humus tag-mitigate-carbon tag-no-till-farming tag-organic-matter tag-produce-food post_format-post-format-video">
<div class="cb-mask"><a href="https://globalfarmernetwork.org/2020/12/water-managment-in-a-food-secure-future/"><img width="360" height="240" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/12/martin-pasman.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/12/martin-pasman.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/12/martin-pasman.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/12/martin-pasman.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/12/water-managment-in-a-food-secure-future/">Water Managment in a food-secure future</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/mpasman/" title="Posts by Martin Pasman" class="author url fn" rel="author">Martin Pasman</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-12-09">December 9, 2020</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-318984 post type-post status-publish format-video has-post-thumbnail category-video category-farm-tours tag-carbon-sequestration tag-cover-crop tag-dry-conditions tag-iowa tag-nitrogen tag-no-till tag-organic-matter tag-rye tag-seed-corn post_format-post-format-video">
<div class="cb-mask"><a href="https://globalfarmernetwork.org/2021/06/united-states-fertilizer-application/"><img width="360" height="240" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/06/tim-burrack.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/06/tim-burrack.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/06/tim-burrack.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2021/06/united-states-fertilizer-application/">United States-Fertilizer Application</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/tburrack/" title="Posts by Tim Burrack" class="author url fn" rel="author">Tim Burrack</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-06-15">June 15, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-319871 post type-post status-publish format-video has-post-thumbnail category-video category-farm-tours tag-brachiaria-grass tag-brazil tag-cattle tag-corn tag-decrease-carbon-emissions tag-dessicating tag-organic-matter tag-soybean post_format-post-format-video">
<div class="cb-mask"><a href="https://globalfarmernetwork.org/2021/11/brazil-kidnapping-carbon/"><img width="360" height="240" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/11/andre-dobashi.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/11/andre-dobashi.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/11/andre-dobashi.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/11/andre-dobashi.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2021/11/brazil-kidnapping-carbon/">Brazil-Kidnapping Carbon</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/andre/" title="Posts by Andre Figueiredo Dobashi" class="author url fn" rel="author">Andre Figueiredo Dobashi</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-11-19">November 19, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-319097 post type-post status-publish format-video has-post-thumbnail category-farmer-views category-video tag-beef-cattle tag-carbon-market tag-environmental-market tag-no-till tag-northern-corn-belt tag-organic-matter tag-portugal tag-portuguese-carbon-fund tag-smart-ag tag-solar-array tag-sustainable tag-usda tag-wind-turbine tag-wisconsin post_format-post-format-video">
<div class="cb-mask"><a href="https://globalfarmernetwork.org/2021/07/319097/"><img width="360" height="240" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/07/3-speakers.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/07/3-speakers.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/07/3-speakers.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/07/3-speakers.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2021/07/319097/">What do farmers think about participating in carbon markets?</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/nkavazanjian/" title="Posts by Nancy Kavazanjian" class="author url fn" rel="author">Nancy Kavazanjian</a> and <a href="https://globalfarmernetwork.org/author/mcruz/" title="Posts by Maria Gabriela Cruz" class="author url fn" rel="author">Maria Gabriela Cruz</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-07-07">July 7, 2021</time></span></div> </div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-319967 post type-post status-publish format-standard has-post-thumbnail category-sustainability-water-soil-climate tag-carbon-dioxide tag-carbon-sequestration tag-climate-change tag-cover-crop tag-no-till tag-organic-matter tag-soil-health">
<div class="cb-mask"><a href="https://globalfarmernetwork.org/2021/12/im-a-conservation-farmer-who-kidnaps-carbon-for-good/"><img width="360" height="240" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/12/andre-carbon.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/12/andre-carbon.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/12/andre-carbon.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2021/12/andre-carbon.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2021/12/im-a-conservation-farmer-who-kidnaps-carbon-for-good/">I’m a Conservation Farmer Who Kidnaps Carbon for Good</a></h4>
<div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/andre/" title="Posts by Andre Figueiredo Dobashi" class="author url fn" rel="author">Andre Figueiredo Dobashi</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2021-12-02">December 2, 2021</time></span></div> </div>
</li>
</ul></div></div>
<div id="comments" class="cb-post-footer-block clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/hydroponics-are-a-soil-less-marvel/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=171384447&#038;postid=321018&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=5d4f2de772&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.9-beta2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ff1c7e05779d0f6a227eecf8a53600ba663219aa#parent=https%3A%2F%2Fglobalfarmernetwork.org%2F2022%2F05%2Fhydroponics-are-a-soil-less-marvel%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</footer> 
</article> 
</div> 
<aside class="cb-sidebar clearfix"><div id="search-2" class="cb-sidebar-widget widget_search"><form method="get" class="cb-search" action="https://globalfarmernetwork.org/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div><div id="transposh-2" class="cb-sidebar-widget widget_transposh"><h3 class="cb-sidebar-widget-title cb-widget-title">Select Language</h3><span class="no_translate"><select name="lang" onchange="document.location.href=this.options[this.selectedIndex].value;"><option value="/2022/05/hydroponics-are-a-soil-less-marvel/" selected="selected">English</option><option value="/af/2022/05/hydroponics-are-a-soil-less-marvel/">Afrikaans</option><option value="/sq/2022/05/hydroponics-are-a-soil-less-marvel/">Shqip</option><option value="/ar/2022/05/hydroponics-are-a-soil-less-marvel/">العربية</option><option value="/hy/2022/05/hydroponics-are-a-soil-less-marvel/">Հայերեն</option><option value="/az/2022/05/hydroponics-are-a-soil-less-marvel/">azərbaycan dili</option><option value="/eu/2022/05/hydroponics-are-a-soil-less-marvel/">Euskara</option><option value="/be/2022/05/hydroponics-are-a-soil-less-marvel/">Беларуская</option><option value="/bn/2022/05/hydroponics-are-a-soil-less-marvel/">বাংলা</option><option value="/bs/2022/05/hydroponics-are-a-soil-less-marvel/">bosanski jezik</option><option value="/bg/2022/05/hydroponics-are-a-soil-less-marvel/">Български</option><option value="/ca/2022/05/hydroponics-are-a-soil-less-marvel/">Català</option><option value="/ceb/2022/05/hydroponics-are-a-soil-less-marvel/">Binisaya</option><option value="/ny/2022/05/hydroponics-are-a-soil-less-marvel/">Chinyanja</option><option value="/zh/2022/05/hydroponics-are-a-soil-less-marvel/">中文(简体)</option><option value="/zh-tw/2022/05/hydroponics-are-a-soil-less-marvel/">中文(漢字)</option><option value="/hr/2022/05/hydroponics-are-a-soil-less-marvel/">Hrvatski</option><option value="/cs/2022/05/hydroponics-are-a-soil-less-marvel/">Čeština</option><option value="/da/2022/05/hydroponics-are-a-soil-less-marvel/">Dansk</option><option value="/nl/2022/05/hydroponics-are-a-soil-less-marvel/">Nederlands</option><option value="/eo/2022/05/hydroponics-are-a-soil-less-marvel/">Esperanto</option><option value="/et/2022/05/hydroponics-are-a-soil-less-marvel/">Eesti keel</option><option value="/fi/2022/05/hydroponics-are-a-soil-less-marvel/">Suomi</option><option value="/fr/2022/05/hydroponics-are-a-soil-less-marvel/">Français</option><option value="/gl/2022/05/hydroponics-are-a-soil-less-marvel/">Galego</option><option value="/ka/2022/05/hydroponics-are-a-soil-less-marvel/">ქართული</option><option value="/de/2022/05/hydroponics-are-a-soil-less-marvel/">Deutsch</option><option value="/el/2022/05/hydroponics-are-a-soil-less-marvel/">Ελληνικά</option><option value="/gu/2022/05/hydroponics-are-a-soil-less-marvel/">ગુજરાતી</option><option value="/ht/2022/05/hydroponics-are-a-soil-less-marvel/">Kreyòl ayisyen</option><option value="/ha/2022/05/hydroponics-are-a-soil-less-marvel/">Harshen Hausa</option><option value="/hmn/2022/05/hydroponics-are-a-soil-less-marvel/">Hmoob</option><option value="/mw/2022/05/hydroponics-are-a-soil-less-marvel/">Hmoob Daw</option><option value="/he/2022/05/hydroponics-are-a-soil-less-marvel/">עברית</option><option value="/hi/2022/05/hydroponics-are-a-soil-less-marvel/">हिन्दी; हिंदी</option><option value="/hu/2022/05/hydroponics-are-a-soil-less-marvel/">Magyar</option><option value="/is/2022/05/hydroponics-are-a-soil-less-marvel/">Íslenska</option><option value="/ig/2022/05/hydroponics-are-a-soil-less-marvel/">Asụsụ Igbo</option><option value="/id/2022/05/hydroponics-are-a-soil-less-marvel/">Bahasa Indonesia</option><option value="/ga/2022/05/hydroponics-are-a-soil-less-marvel/">Gaeilge</option><option value="/it/2022/05/hydroponics-are-a-soil-less-marvel/">Italiano</option><option value="/ja/2022/05/hydroponics-are-a-soil-less-marvel/">日本語</option><option value="/jw/2022/05/hydroponics-are-a-soil-less-marvel/">basa Jawa</option><option value="/kn/2022/05/hydroponics-are-a-soil-less-marvel/">ಕನ್ನಡ</option><option value="/kk/2022/05/hydroponics-are-a-soil-less-marvel/">Қазақ тілі</option><option value="/km/2022/05/hydroponics-are-a-soil-less-marvel/">ភាសាខ្មែរ</option><option value="/ko/2022/05/hydroponics-are-a-soil-less-marvel/">한국어</option><option value="/lo/2022/05/hydroponics-are-a-soil-less-marvel/">ພາສາລາວ</option><option value="/la/2022/05/hydroponics-are-a-soil-less-marvel/">Latīna</option><option value="/lv/2022/05/hydroponics-are-a-soil-less-marvel/">Latviešu valoda</option><option value="/lt/2022/05/hydroponics-are-a-soil-less-marvel/">Lietuvių kalba</option><option value="/mk/2022/05/hydroponics-are-a-soil-less-marvel/">македонски јазик</option><option value="/mg/2022/05/hydroponics-are-a-soil-less-marvel/">Malagasy fiteny</option><option value="/ms/2022/05/hydroponics-are-a-soil-less-marvel/">Bahasa Melayu</option><option value="/ml/2022/05/hydroponics-are-a-soil-less-marvel/">മലയാളം</option><option value="/mt/2022/05/hydroponics-are-a-soil-less-marvel/">Malti</option><option value="/mi/2022/05/hydroponics-are-a-soil-less-marvel/">Te Reo Māori</option><option value="/mr/2022/05/hydroponics-are-a-soil-less-marvel/">मराठी</option><option value="/mn/2022/05/hydroponics-are-a-soil-less-marvel/">Монгол</option><option value="/my/2022/05/hydroponics-are-a-soil-less-marvel/">မြန်မာစာ</option><option value="/ne/2022/05/hydroponics-are-a-soil-less-marvel/">नेपाली</option><option value="/no/2022/05/hydroponics-are-a-soil-less-marvel/">Norsk</option><option value="/fa/2022/05/hydroponics-are-a-soil-less-marvel/">پارسی</option><option value="/pl/2022/05/hydroponics-are-a-soil-less-marvel/">Polski</option><option value="/pt/2022/05/hydroponics-are-a-soil-less-marvel/">Português</option><option value="/pa/2022/05/hydroponics-are-a-soil-less-marvel/">ਪੰਜਾਬੀ</option><option value="/ro/2022/05/hydroponics-are-a-soil-less-marvel/">Română</option><option value="/ru/2022/05/hydroponics-are-a-soil-less-marvel/">Русский</option><option value="/sr/2022/05/hydroponics-are-a-soil-less-marvel/">Cрпски језик</option><option value="/st/2022/05/hydroponics-are-a-soil-less-marvel/">Sesotho</option><option value="/si/2022/05/hydroponics-are-a-soil-less-marvel/">සිංහල</option><option value="/sk/2022/05/hydroponics-are-a-soil-less-marvel/">Slovenčina</option><option value="/sl/2022/05/hydroponics-are-a-soil-less-marvel/">Slovenščina</option><option value="/so/2022/05/hydroponics-are-a-soil-less-marvel/">Af-Soomaali</option><option value="/es/2022/05/hydroponics-are-a-soil-less-marvel/">Español</option><option value="/su/2022/05/hydroponics-are-a-soil-less-marvel/">Basa Sunda</option><option value="/sw/2022/05/hydroponics-are-a-soil-less-marvel/">Kiswahili</option><option value="/sv/2022/05/hydroponics-are-a-soil-less-marvel/">Svenska</option><option value="/tl/2022/05/hydroponics-are-a-soil-less-marvel/">Tagalog</option><option value="/tg/2022/05/hydroponics-are-a-soil-less-marvel/">Тоҷикӣ</option><option value="/ta/2022/05/hydroponics-are-a-soil-less-marvel/">தமிழ்</option><option value="/te/2022/05/hydroponics-are-a-soil-less-marvel/">తెలుగు</option><option value="/th/2022/05/hydroponics-are-a-soil-less-marvel/">ภาษาไทย</option><option value="/tr/2022/05/hydroponics-are-a-soil-less-marvel/">Türkçe</option><option value="/uk/2022/05/hydroponics-are-a-soil-less-marvel/">Українська</option><option value="/ur/2022/05/hydroponics-are-a-soil-less-marvel/">اردو</option><option value="/uz/2022/05/hydroponics-are-a-soil-less-marvel/">Oʻzbek tili</option><option value="/vi/2022/05/hydroponics-are-a-soil-less-marvel/">Tiếng Việt</option><option value="/cy/2022/05/hydroponics-are-a-soil-less-marvel/">Cymraeg</option><option value="/yi/2022/05/hydroponics-are-a-soil-less-marvel/">ייִדיש</option><option value="/yo/2022/05/hydroponics-are-a-soil-less-marvel/">èdè Yorùbá</option><option value="/zu/2022/05/hydroponics-are-a-soil-less-marvel/">isiZulu</option><option value="/ba/2022/05/hydroponics-are-a-soil-less-marvel/">башҡорт теле</option><option value="/ky/2022/05/hydroponics-are-a-soil-less-marvel/">кыргыз тили</option><option value="/tt/2022/05/hydroponics-are-a-soil-less-marvel/">татарча</option><option value="/am/2022/05/hydroponics-are-a-soil-less-marvel/">አማርኛ</option><option value="/yue/2022/05/hydroponics-are-a-soil-less-marvel/">粤语</option><option value="/co/2022/05/hydroponics-are-a-soil-less-marvel/">Corsu</option><option value="/fj/2022/05/hydroponics-are-a-soil-less-marvel/">vosa Vakaviti</option><option value="/fil/2022/05/hydroponics-are-a-soil-less-marvel/">Wikang Filipino</option><option value="/fy/2022/05/hydroponics-are-a-soil-less-marvel/">Frysk</option><option value="/haw/2022/05/hydroponics-are-a-soil-less-marvel/">ʻŌlelo Hawaiʻi</option><option value="/mrj/2022/05/hydroponics-are-a-soil-less-marvel/">Мары йӹлмӹ</option><option value="/ku/2022/05/hydroponics-are-a-soil-less-marvel/">Kurdî</option><option value="/lb/2022/05/hydroponics-are-a-soil-less-marvel/">Lëtzebuergesch</option><option value="/mhr/2022/05/hydroponics-are-a-soil-less-marvel/">марий йылме</option><option value="/otq/2022/05/hydroponics-are-a-soil-less-marvel/">Querétaro Otomi</option><option value="/pap/2022/05/hydroponics-are-a-soil-less-marvel/">Papiamentu</option><option value="/sm/2022/05/hydroponics-are-a-soil-less-marvel/">gagana fa'a Samoa</option><option value="/gd/2022/05/hydroponics-are-a-soil-less-marvel/">Gàidhlig</option><option value="/sn/2022/05/hydroponics-are-a-soil-less-marvel/">chiShona</option><option value="/sd/2022/05/hydroponics-are-a-soil-less-marvel/">سنڌي</option><option value="/ty/2022/05/hydroponics-are-a-soil-less-marvel/">Reo Mā`ohi'</option><option value="/to/2022/05/hydroponics-are-a-soil-less-marvel/">faka Tonga</option><option value="/udm/2022/05/hydroponics-are-a-soil-less-marvel/">удмурт кыл</option><option value="/xh/2022/05/hydroponics-are-a-soil-less-marvel/">isiXhosa</option><option value="/yua/2022/05/hydroponics-are-a-soil-less-marvel/">Màaya T'àan</option></select><br /></span><div id="tr_credit2"></div></div><div id="custom_html-2" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Subscribe to the GFN Newsletter</h3><div class="textwidget custom-html-widget">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
	#mc_embed_signup {background: transparent;}
		#mc_embed_signup .button {
			background-color: #77bf44 !important;
			width: 100% !important;
		}
</style>
<div id="mc_embed_signup">
<form action="https://globalfarmernetwork.us3.list-manage.com/subscribe/post?u=966de3726ef8e93c62666d13d&amp;id=86f8d05c33" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_966de3726ef8e93c62666d13d_86f8d05c33" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</div></div><div id="cb-social-media-widget-2" class="cb-sidebar-widget cb-widget-social-media clearfix"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us on Social</h3><div class="cb-social-media-icons cb-colors"><a href="https://www.instagram.com/globalfarmernetwork/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/GlobalFarmerNetwork/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/GlobalFarmerNet" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/channel/UCmMgxyo2rc8qC45VckbPUzQ" target="_blank" class="cb-youtube cb-icon-4"></a></div></div><div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget"> <div class="fb-like-box clearfix" data-href="http://www.facebook.com/GlobalFarmerNetwork" data-colorscheme="light" data-width="300" data-show-faces="true" data-stream="false" data-header="false" data-border-color="#fff">
</div>
</div><div id="recent-comments-2" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title cb-widget-title">What People Are Talking About</h3> <table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
<tr><td title="Anand" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/be59de83da785fe37436290a63828d32?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/be59de83da785fe37436290a63828d32?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></td><td class="recentcommentstexttop" style="">Anand on <a href="https://globalfarmernetwork.org/2022/02/celebrating-pulses-major-supplier-of-nutrition-to-people-and-the-soil/#comment-6826">Celebrating Pulses:  Major Sup&hellip;</a></td></tr><tr><td title="sakala chilendo" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/937da4b680ea049c3c7d33415cfc42b0?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/937da4b680ea049c3c7d33415cfc42b0?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></td><td class="recentcommentstextend" style="">sakala chilendo on <a href="https://globalfarmernetwork.org/2021/07/the-truth-can-set-africa-free-and-defeat-food-insecurity/#comment-6782">The Truth Can Set Africa Free&hellip;</a></td></tr><tr><td title="Grace" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/97614a5442c44317c642f194bc1b27f8?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/97614a5442c44317c642f194bc1b27f8?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></td><td class="recentcommentstextend" style="">Grace on <a href="https://globalfarmernetwork.org/2021/05/usa-farm-tour-fixing-tile/#comment-6773">USA Farm Tour-Fixing Tile</a></td></tr><tr><td title="Ravichandan Vanchinathan" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/4b5c22935bcea67a5db36aae75d74e16?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b5c22935bcea67a5db36aae75d74e16?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></td><td class="recentcommentstextend" style="">Ravichandan Vanchina&hellip; on <a href="https://globalfarmernetwork.org/2021/03/farmers-must-be-more-active-and-less-reactive-as-policy-is-determined/#comment-6758">Farmers Must Be More Active an&hellip;</a></td></tr><tr><td title="Cesare" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://www.cmartinspiration.wordpress.com" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/4b6d98494bd59edd156c838ae3cd3717?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b6d98494bd59edd156c838ae3cd3717?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /></a></td><td class="recentcommentstextend" style=""><a href="https://www.cmartinspiration.wordpress.com" rel="nofollow">Cesare</a> on <a href="https://globalfarmernetwork.org/2020/06/using-data-in-nigeria-to-reduce-violence-and-build-food-security/#comment-6692">Using Data in Nigeria to Reduc&hellip;</a></td></tr> </table>
</div></aside>
</div>
</div>
</div> 
</div> 
<footer id="cb-footer" class="wrap">
<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">
<div class="cb-one cb-column clearfix">
<div id="cb-social-media-widget-3" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">Follow Us on Social</h3><div class="cb-social-media-icons cb-white"><a href="https://www.instagram.com/globalfarmernetwork/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/GlobalFarmerNetwork/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/GlobalFarmerNet" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/channel/UCmMgxyo2rc8qC45VckbPUzQ" target="_blank" class="cb-youtube cb-icon-4"></a></div></div> </div>
<div class="cb-two cb-column clearfix">
</div>
</div>
<div class="cb-footer-lower cb-font-header clearfix">
<div class="wrap clearfix">
<div id="cb-footer-logo">
<a href="https://globalfarmernetwork.org">
<img src="https://globalfarmernetwork.org/wp-content/uploads/2011/12/GFN35932-1_logo_white-200.png" alt=" logo">
</a>
</div>
<div class="cb-copyright">© 2020 - GLOBAL FARMER NETWORK</div>
<div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
</div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>
<input type="hidden" id="_zinenonce" name="_zinenonce" value="d137483660" /><input type="hidden" name="_wp_http_referer" value="/2022/05/hydroponics-are-a-soil-less-marvel/" /> 
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202218'></script>
<div style="display:none">
<div class="grofile-hash-map-32d1e8e42cd58de605deb07be9f14566">
</div>
<div class="grofile-hash-map-be59de83da785fe37436290a63828d32">
</div>
<div class="grofile-hash-map-937da4b680ea049c3c7d33415cfc42b0">
</div>
<div class="grofile-hash-map-97614a5442c44317c642f194bc1b27f8">
</div>
<div class="grofile-hash-map-4b5c22935bcea67a5db36aae75d74e16">
</div>
<div class="grofile-hash-map-4b6d98494bd59edd156c838ae3cd3717">
</div>
</div>
<div id="fb-root"></div>
<script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202218' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.9-beta2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.1' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.1' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/globalfarmernetwork.org\/wp-admin\/admin-ajax.php","cbPostID":"321018","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"c0f595c547","cbPlURL":"https:\/\/globalfarmernetwork.org\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.1' id='cb-js-js'></script>
<script type='text/javascript' id='transposh-js-extra'>
/* <![CDATA[ */
var t_jp = {"ajaxurl":"https:\/\/globalfarmernetwork.org\/wp-admin\/admin-ajax.php","plugin_url":"\/\/globalfarmernetwork.org\/wp-content\/plugins\/transposh-translation-filter-for-wordpress","lang":"en","olang":"en","prefix":"tr_","preferred":["g","b","y","a","u"],"engines":{"b":1,"g":1,"y":1,"u":1}};
/* ]]> */
</script>
<script type='text/javascript' src='//globalfarmernetwork.org/wp-content/plugins/transposh-translation-filter-for-wordpress/js/transposh.js?ver=1.0.8.1' id='transposh-js'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=171384447&postid=321018&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=5d4f2de772&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-beta2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ff1c7e05779d0f6a227eecf8a53600ba663219aa#parent=https%3A%2F%2Fglobalfarmernetwork.org%2F2022%2F05%2Fhydroponics-are-a-soil-less-marvel%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=171384447&postid=321018&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=5d4f2de772&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.9-beta2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ff1c7e05779d0f6a227eecf8a53600ba663219aa#parent=https%3A%2F%2Fglobalfarmernetwork.org%2F2022%2F05%2Fhydroponics-are-a-soil-less-marvel%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-beta2',blog:'171384447',post:'321018',tz:'-4',srv:'globalfarmernetwork.org',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '171384447', '321018' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'7067417eef4c8029',m:'K.2dWC_okibjOleaRhzLlO3VK8TqQXHw145aABNoDAw-1651730426-0-AUbyxi7IG1ERYRikh/e6+61GvBNyFFh3EuF+ZjRZW2LmPskiVVb07+gfSLSHgD7AM8uypOpn9agt1uVkhSXEUNf7AX7cK+cxiUuz/gmqiHdY3K6PXyEypwphB742wB4iveXfMGTdgWztUJ3wiMU3dFEHCB3P9PUl/wpPeo7w7Mu8',s:[0xbefbba95c6,0x085b559f0a],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html> 