<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="UTF-8">
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://globalfarmernetwork.org/xmlrpc.php">

		
		<!-- head extras -->
		<title>A Promising Response of Science to Face Challenges and Better Feed the World &#8211; Global Farmer Network</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Global Farmer Network &raquo; Feed" href="https://globalfarmernetwork.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Farmer Network &raquo; Comments Feed" href="https://globalfarmernetwork.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Farmer Network &raquo; A Promising Response of Science to Face Challenges and Better Feed the World Comments Feed" href="https://globalfarmernetwork.org/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/globalfarmernetwork.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://globalfarmernetwork.org/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.10' type='text/css' media='all' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://globalfarmernetwork.org/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1601478212' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://globalfarmernetwork.org/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>
:root{--wp--preset--color--black:#000000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--white:#ffffff;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:42;}
</style>
<link rel='stylesheet' id='share-on-whatsapp-style-file-css'  href='https://globalfarmernetwork.org/wp-content/plugins/share-post-on-whatsapp/includes/whatsappshare.css?ver=5.5.1' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='__EPYT__style-css'  href='https://globalfarmernetwork.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://globalfarmernetwork.org/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext%2Cgreek%2Cgreek-ext&#038;ver=3.2.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://globalfarmernetwork.org/wp-content/themes/15zine/library/css/ie.css?ver=3.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/globalfarmernetwork.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.source.js?ver=3.1.10' id='login-with-ajax-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/share-post-on-whatsapp/includes/whatsappshare.js?ver=5.5.1' id='share-on-whatsapp-script-file-js'></script>
<script type='text/javascript' id='flow-flow-plugin-script-js-extra'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"yep","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","date_style":"wpStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1603404351","forceHTTPS":"nope","isAdmin":"","ajaxurl":"https:\/\/globalfarmernetwork.org\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"https:\/\/globalfarmernetwork.org\/wp-content\/plugins\/flow-flow-social-streams","plugin_ver":"3.1.66"};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/flow-flow-social-streams/js/require-utils.js?ver=3.1.66' id='flow-flow-plugin-script-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/globalfarmernetwork.org\/wp-admin\/admin-ajax.php","security":"7dc425ab1b","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/globalfarmernetwork.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/globalfarmernetwork.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.1' id='__ytprefs__-js'></script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://globalfarmernetwork.org/wp-json/" /><link rel="alternate" type="application/json" href="https://globalfarmernetwork.org/wp-json/wp/v2/posts/316684" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://globalfarmernetwork.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://globalfarmernetwork.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GM wheat variety with drought tolerance' href='https://globalfarmernetwork.org/2020/10/gm-wheat-variety-with-drought-tolerance/' />

<link rel="canonical" href="https://globalfarmernetwork.org/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/" />
<link rel='shortlink' href='https://wp.me/pbB6Vh-1knO' />
<link rel="alternate" type="application/json+oembed" href="https://globalfarmernetwork.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglobalfarmernetwork.org%2F2020%2F10%2Fa-promising-response-of-science-to-face-challenges-and-better-feed-the-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://globalfarmernetwork.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglobalfarmernetwork.org%2F2020%2F10%2Fa-promising-response-of-science-to-face-challenges-and-better-feed-the-world%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.3 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/globalfarmernetwork.org\/2020\/10\/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world\/"},"url":"https:\/\/globalfarmernetwork.org\/2020\/10\/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world\/","headline":"A Promising Response of Science to Face Challenges and Better Feed the...","datePublished":"2020-10-22T14:12:00-04:00","dateModified":"2020-10-22T14:12:37-04:00","publisher":{"@type":"Organization","@id":"https:\/\/globalfarmernetwork.org\/#organization","name":"Global Farmer Network","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/globalfarmernetwork.org\/wp-content\/uploads\/2020\/10\/HB4-wheat.jpg?fit=1012%2C538&ssl=1","width":1012,"height":538},"articleSection":"Innovations: Agricultural Technology","description":"Most of Argentina's major agriculture areas---including those of our neighbors in Paraguay and southern Brazil---are suffering from drought. Its intensity ranges from moderate to severe, depending on the region, but it affects just about everybody who farms. If you've farmed for as long as I have, you know that","author":{"@type":"Person","name":"Roberto A. Peiretti","url":"https:\/\/globalfarmernetwork.org\/author\/rpeiretti\/","description":"Roberto Peiretti is a fourth-generation farmer, with the fifth generation also engaged in the family farm, located in central Argentina where they grow corn, soybeans, wheat, barley, oats, sorghum and sunflowers on eight thousand hectares.  With 25% to 35% of the farm double-cropped each year, they are also able to regularly incorporate some pulses and oats as a cover crop annually.  Trained as an agronomist, Roberto is a leader in No-Till agriculture systems, on their farm and as an advisor and engineer working nationally and internationally.\r\n\r\nRoberto Peiretti volunteers as a board member for the Global Farmer Network and was a founding member of AAPRESID (Argentinian No Till Farmers Association) and CAAPAS (American Confederation of No Till Farmers Associations).  Roberto was one of twenty-seven farmers that founded Bioceres, an agriculture-related biotechnology company.  He is actively engaged in the World Association of Soils and Water Conservation (WASWAC) and was recognized as the WASWAC Distinguished Extensions Award in 2016.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/2cc1ae6e8f394b5b0887c15eb3edbdfb?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<link rel="alternate" hreflang="af" href="https://globalfarmernetwork.org/af/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="sq" href="https://globalfarmernetwork.org/sq/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ar" href="https://globalfarmernetwork.org/ar/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="hy" href="https://globalfarmernetwork.org/hy/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="az" href="https://globalfarmernetwork.org/az/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="eu" href="https://globalfarmernetwork.org/eu/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="be" href="https://globalfarmernetwork.org/be/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="bn" href="https://globalfarmernetwork.org/bn/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="bs" href="https://globalfarmernetwork.org/bs/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="bg" href="https://globalfarmernetwork.org/bg/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ca" href="https://globalfarmernetwork.org/ca/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ceb" href="https://globalfarmernetwork.org/ceb/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ny" href="https://globalfarmernetwork.org/ny/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="zh" href="https://globalfarmernetwork.org/zh/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="zh-tw" href="https://globalfarmernetwork.org/zh-tw/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="hr" href="https://globalfarmernetwork.org/hr/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="cs" href="https://globalfarmernetwork.org/cs/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="da" href="https://globalfarmernetwork.org/da/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="nl" href="https://globalfarmernetwork.org/nl/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="eo" href="https://globalfarmernetwork.org/eo/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="et" href="https://globalfarmernetwork.org/et/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="fi" href="https://globalfarmernetwork.org/fi/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="fr" href="https://globalfarmernetwork.org/fr/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="gl" href="https://globalfarmernetwork.org/gl/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ka" href="https://globalfarmernetwork.org/ka/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="de" href="https://globalfarmernetwork.org/de/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="el" href="https://globalfarmernetwork.org/el/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="gu" href="https://globalfarmernetwork.org/gu/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ht" href="https://globalfarmernetwork.org/ht/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ha" href="https://globalfarmernetwork.org/ha/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="hmn" href="https://globalfarmernetwork.org/hmn/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="mw" href="https://globalfarmernetwork.org/mw/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="he" href="https://globalfarmernetwork.org/he/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="hi" href="https://globalfarmernetwork.org/hi/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="hu" href="https://globalfarmernetwork.org/hu/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="is" href="https://globalfarmernetwork.org/is/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ig" href="https://globalfarmernetwork.org/ig/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="id" href="https://globalfarmernetwork.org/id/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ga" href="https://globalfarmernetwork.org/ga/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="it" href="https://globalfarmernetwork.org/it/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ja" href="https://globalfarmernetwork.org/ja/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="jw" href="https://globalfarmernetwork.org/jw/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="kn" href="https://globalfarmernetwork.org/kn/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="kk" href="https://globalfarmernetwork.org/kk/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="km" href="https://globalfarmernetwork.org/km/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ko" href="https://globalfarmernetwork.org/ko/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="lo" href="https://globalfarmernetwork.org/lo/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="la" href="https://globalfarmernetwork.org/la/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="lv" href="https://globalfarmernetwork.org/lv/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="lt" href="https://globalfarmernetwork.org/lt/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="mk" href="https://globalfarmernetwork.org/mk/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="mg" href="https://globalfarmernetwork.org/mg/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ms" href="https://globalfarmernetwork.org/ms/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ml" href="https://globalfarmernetwork.org/ml/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="mt" href="https://globalfarmernetwork.org/mt/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="mi" href="https://globalfarmernetwork.org/mi/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="mr" href="https://globalfarmernetwork.org/mr/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="mn" href="https://globalfarmernetwork.org/mn/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="my" href="https://globalfarmernetwork.org/my/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ne" href="https://globalfarmernetwork.org/ne/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="no" href="https://globalfarmernetwork.org/no/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="fa" href="https://globalfarmernetwork.org/fa/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="pl" href="https://globalfarmernetwork.org/pl/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="pt" href="https://globalfarmernetwork.org/pt/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="pa" href="https://globalfarmernetwork.org/pa/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ro" href="https://globalfarmernetwork.org/ro/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ru" href="https://globalfarmernetwork.org/ru/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="sr" href="https://globalfarmernetwork.org/sr/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="st" href="https://globalfarmernetwork.org/st/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="si" href="https://globalfarmernetwork.org/si/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="sk" href="https://globalfarmernetwork.org/sk/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="sl" href="https://globalfarmernetwork.org/sl/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="so" href="https://globalfarmernetwork.org/so/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="es" href="https://globalfarmernetwork.org/es/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="su" href="https://globalfarmernetwork.org/su/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="sw" href="https://globalfarmernetwork.org/sw/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="sv" href="https://globalfarmernetwork.org/sv/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="tl" href="https://globalfarmernetwork.org/tl/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="tg" href="https://globalfarmernetwork.org/tg/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ta" href="https://globalfarmernetwork.org/ta/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="te" href="https://globalfarmernetwork.org/te/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="th" href="https://globalfarmernetwork.org/th/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="tr" href="https://globalfarmernetwork.org/tr/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="uk" href="https://globalfarmernetwork.org/uk/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ur" href="https://globalfarmernetwork.org/ur/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="uz" href="https://globalfarmernetwork.org/uz/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="vi" href="https://globalfarmernetwork.org/vi/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="cy" href="https://globalfarmernetwork.org/cy/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="yi" href="https://globalfarmernetwork.org/yi/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="yo" href="https://globalfarmernetwork.org/yo/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="zu" href="https://globalfarmernetwork.org/zu/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ba" href="https://globalfarmernetwork.org/ba/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ky" href="https://globalfarmernetwork.org/ky/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="tt" href="https://globalfarmernetwork.org/tt/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="am" href="https://globalfarmernetwork.org/am/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="yue" href="https://globalfarmernetwork.org/yue/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="co" href="https://globalfarmernetwork.org/co/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="fj" href="https://globalfarmernetwork.org/fj/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="fil" href="https://globalfarmernetwork.org/fil/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="fy" href="https://globalfarmernetwork.org/fy/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="haw" href="https://globalfarmernetwork.org/haw/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="mrj" href="https://globalfarmernetwork.org/mrj/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ku" href="https://globalfarmernetwork.org/ku/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="lb" href="https://globalfarmernetwork.org/lb/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="mhr" href="https://globalfarmernetwork.org/mhr/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="otq" href="https://globalfarmernetwork.org/otq/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="pap" href="https://globalfarmernetwork.org/pap/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="sm" href="https://globalfarmernetwork.org/sm/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="gd" href="https://globalfarmernetwork.org/gd/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="sn" href="https://globalfarmernetwork.org/sn/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="sd" href="https://globalfarmernetwork.org/sd/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="ty" href="https://globalfarmernetwork.org/ty/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="to" href="https://globalfarmernetwork.org/to/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="udm" href="https://globalfarmernetwork.org/udm/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="xh" href="https://globalfarmernetwork.org/xh/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><link rel="alternate" hreflang="yua" href="https://globalfarmernetwork.org/yua/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"/><style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3842224-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><style type="text/css">#tr_credit {display:none;}
.cb-widget-title {width:100%;}

.cb-footer-widget label {
    color: #fff;
}

.no_translate select, .mc4wp-form-fields input[type=email] {
    width: 100%;
    font-size: 16px;
    padding: 10px 80px 10px 20px;
    height: 60px;
    outline: none;
    background: #E4E4E4;
    border: 0;
}

.widget_rss_links p {
    color: #f2f2f2;
    font-size: 16px;
    text-transform: uppercase;
    font-weight: 700;
    letter-spacing: 2px;
    line-height:28px;
}
.widget_rss_links img {
    float:left; 
}
.widget_rss_links a {
    padding-left: 10px; 
}
.dwqa-question #cb-featured-image {
    display:none;
}
.dwqa-questions-footer .dwqa-ask-question a, input[type=submit], .mc4wp-form-fields input[type=submit], .dwqa-content-edit-form input[type=submit] {
    background: #77bf44;
    padding: 10px 50px;
    color: #fff;
    font-weight:bold;
    font-size: 18px;
    text-transform: uppercase;
    border: 0px;
    width: 100%;
}
li.cb-icon-login.cb-menu-icons-extra.cb-icon-logged-i {
    display:none !important;
}
.hg-stripe-donation-button {
    background: orange;
    border: 1px solid #000;
    font-weight: bold;
    color: #000;
}
.cb-entry-content a {
    text-decoration: underline;
    font-weight:bold;
    color: #76be43;
}#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><meta property="og:image" content="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/HB4-wheat.jpg?fit=1012%2C538&ssl=1"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<!-- All in one Favicon 4.7 --><link rel="icon" href="https://globalfarmernetwork.org/wp-content/uploads/2019/07/logo-only-150x150.png" type="image/png"/>
<meta name="description" content="Most of Argentina&#039;s major agriculture areas---including those of our neighbors in Paraguay and southern Brazil---are suffering from drought. Its intensity ranges from moderate to severe, depending on the region, but it affects just about everybody who farms. If you&#039;ve farmed for as long as I have, you know that droughts are not rare events but&hellip;" />
<link rel="amphtml" href="https://globalfarmernetwork.org/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/amp/"><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38171:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38171:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38171 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38194:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38194:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38194 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38204:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38204:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38204 .cb-big-menu { border-top-color: #; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Promising Response of Science to Face Challenges and Better Feed the World" />
<meta property="og:url" content="https://globalfarmernetwork.org/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/" />
<meta property="og:description" content="Most of Argentina&#8217;s major agriculture areas&#8212;including those of our neighbors in Paraguay and southern Brazil&#8212;are suffering from drought. Its intensity ranges from moderate to seve…" />
<meta property="article:published_time" content="2020-10-22T18:12:00+00:00" />
<meta property="article:modified_time" content="2020-10-22T18:12:37+00:00" />
<meta property="og:site_name" content="Global Farmer Network" />
<meta property="og:image" content="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/HB4-wheat.jpg?fit=1012%2C538&amp;ssl=1" />
<meta property="og:image:width" content="1012" />
<meta property="og:image:height" content="538" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="A Promising Response of Science to Face Challenges and Better Feed the World" />
<meta name="twitter:image" content="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/HB4-wheat.jpg?fit=1012%2C538&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-3842224-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
		<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-316684 single-format-standard  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header  wrap">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-38192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38192"><a href="https://globalfarmernetwork.org/about/">About</a></li>
<li id="menu-item-38191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38191"><a href="https://globalfarmernetwork.org/contact/">Contact</a></li>
<li id="menu-item-40881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40881"><a href="https://globalfarmernetwork.org/speakers/">Farmer Speakers</a></li>
<li id="menu-item-40898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40898"><a href="https://globalfarmernetwork.org/donate/">Donate</a></li>
<li id="menu-item-40927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40927"><a href="https://globalfarmernetwork.org/category/video/">Video</a></li>
<li id="menu-item-312730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312730"><a href="https://globalfarmernetwork.org/farmers/globalfarmer/">#GlobalFarmer</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/GlobalFarmerNet"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/GlobalFarmerNetwork"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/globalfarmernetwork"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li id="menu-item-312685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312685"><a href="https://globalfarmernetwork.org/about/">Who is the Global Farmer Network?</a></li>
<li id="menu-item-312688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-312688"><a href="https://globalfarmernetwork.org/farmers/">Farmers</a>
<ul class="sub-menu">
	<li id="menu-item-312702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312702"><a href="https://globalfarmernetwork.org/farmers/globalfarmer/">#GlobalFarmer</a></li>
	<li id="menu-item-316333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316333"><a href="https://globalfarmernetwork.org/farmers/farmer-directory/">Farmer Directory</a></li>
	<li id="menu-item-312701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312701"><a href="https://globalfarmernetwork.org/farmers/global-farmers-location/">Global Farmers by Location</a></li>
	<li id="menu-item-312728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312728"><a href="https://globalfarmernetwork.org/speakers/">Speakers</a></li>
	<li id="menu-item-312739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312739"><a href="https://globalfarmernetwork.org/farmers/farmers-no-borders/">Farmers No Borders</a></li>
</ul>
</li>
<li id="menu-item-312689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-312689"><a href="https://globalfarmernetwork.org/category/trade/">Trade</a>
<ul class="sub-menu">
	<li id="menu-item-314995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314995"><a href="https://globalfarmernetwork.org/category/trade/trade-agreements/">Trade Agreements</a></li>
	<li id="menu-item-312711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312711"><a href="https://globalfarmernetwork.org/category/trade/barriers-market-access/">Barriers &#038; Market Access</a></li>
	<li id="menu-item-312712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312712"><a href="https://globalfarmernetwork.org/category/trade/infrastructure/">Infrastructure: Transportation &#038; Broadband</a></li>
	<li id="menu-item-312716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312716"><a href="https://globalfarmernetwork.org/category/trade/world-trade-organization/">World Trade Organization</a></li>
</ul>
</li>
<li id="menu-item-312692" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-312692"><a href="https://globalfarmernetwork.org/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-312710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312710"><a href="https://globalfarmernetwork.org/category/technology/sustainability-water-soil-climate/">Sustainability: Water, Soil, Climate</a></li>
	<li id="menu-item-312703" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-312703"><a href="https://globalfarmernetwork.org/category/technology/innovations-agricultural-technology/">Innovations: Agricultural Technology</a></li>
	<li id="menu-item-315012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315012"><a href="https://globalfarmernetwork.org/category/technology/crop-protection-disease-pests/">Crop Protection: Disease, Pests</a></li>
	<li id="menu-item-312706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312706"><a href="https://globalfarmernetwork.org/category/technology/food-safety-and-labeling/food-and-nutritional-security/">Food and Nutritional Security</a></li>
	<li id="menu-item-315013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315013"><a href="https://globalfarmernetwork.org/category/technology/food-safety-and-labeling/">Food Safety and Labeling</a></li>
	<li id="menu-item-312709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312709"><a href="https://globalfarmernetwork.org/category/technology/livestock-animal-agriculture-protein/">Livestock, Animal Agriculture, Protein</a></li>
</ul>
</li>
<li id="menu-item-312693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-312693"><a href="https://globalfarmernetwork.org/issues/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-312717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312717"><a href="https://globalfarmernetwork.org/issues/agriculture-technology/">Agriculture Technology</a></li>
	<li id="menu-item-312718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312718"><a href="https://globalfarmernetwork.org/issues/biofortification/">Biofortification</a></li>
	<li id="menu-item-312719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312719"><a href="https://globalfarmernetwork.org/issues/food-nutritional-security/">Food &#038; Nutritional Security</a></li>
	<li id="menu-item-312720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312720"><a href="https://globalfarmernetwork.org/issues/food-labeling/">Food Labeling</a></li>
	<li id="menu-item-312721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312721"><a href="https://globalfarmernetwork.org/issues/food-safety/">Food Safety</a></li>
	<li id="menu-item-312722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312722"><a href="https://globalfarmernetwork.org/issues/infrastructure/">Infrastructure</a></li>
	<li id="menu-item-312723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312723"><a href="https://globalfarmernetwork.org/issues/other-agreements/">Other Agreements</a></li>
	<li id="menu-item-312725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312725"><a href="https://globalfarmernetwork.org/issues/trans-pacific-partnership/">Trans Pacific Partnership</a></li>
	<li id="menu-item-312726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312726"><a href="https://globalfarmernetwork.org/issues/transatlantic-trade-and-investment-partnership/">Transatlantic Trade and Investment Partnership</a></li>
	<li id="menu-item-312727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312727"><a href="https://globalfarmernetwork.org/issues/world-trade-organization/">World Trade Organization</a></li>
</ul>
</li>
<li id="menu-item-312694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312694"><a href="https://globalfarmernetwork.org/category/global-farmer-roundtable/">Global Farmer Roundtable</a></li>
<li id="menu-item-312696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312696"><a href="https://globalfarmernetwork.org/category/farmer-views/">Farmer Views</a></li>
<li id="menu-item-312695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312695"><a href="https://globalfarmernetwork.org/category/kleckner-award/">Kleckner Award</a></li>
<li id="menu-item-312697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312697"><a href="https://globalfarmernetwork.org/donate/">Donate</a></li>
<li id="menu-item-314538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314538"><a href="https://globalfarmernetwork.org/category/farm-tours/">Virtual Farm Tours</a></li>
<li id="menu-item-312699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312699"><a href="https://globalfarmernetwork.org/contact/">Contact</a></li>
<li id="menu-item-312729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312729"><a href="https://globalfarmernetwork.org/category/video/">Video</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block wrap">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://globalfarmernetwork.org">
                        <img src="https://globalfarmernetwork.org/wp-content/uploads/2019/10/GFN35932-1_logo_2C-300.png" alt="Global Farmer Network™ logo" data-at2x="https://globalfarmernetwork.org/wp-content/uploads/2019/10/GFN35932-1_logo_2C-300.png">
                    </a>
                                    </div>
            	                        <div class="cb-medium cb-block"><span class="no_translate"><select name="lang" onchange="document.location.href=this.options[this.selectedIndex].value;"><option value="/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/" selected="selected">English</option><option value="/af/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Afrikaans</option><option value="/sq/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Shqip</option><option value="/ar/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">العربية</option><option value="/hy/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Հայերեն</option><option value="/az/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">azərbaycan dili</option><option value="/eu/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Euskara</option><option value="/be/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Беларуская</option><option value="/bn/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">বাংলা</option><option value="/bs/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">bosanski jezik</option><option value="/bg/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Български</option><option value="/ca/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Català</option><option value="/ceb/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Binisaya</option><option value="/ny/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Chinyanja</option><option value="/zh/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">中文(简体)</option><option value="/zh-tw/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">中文(漢字)</option><option value="/hr/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Hrvatski</option><option value="/cs/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Čeština</option><option value="/da/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Dansk</option><option value="/nl/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Nederlands</option><option value="/eo/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Esperanto</option><option value="/et/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Eesti keel</option><option value="/fi/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Suomi</option><option value="/fr/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Français</option><option value="/gl/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Galego</option><option value="/ka/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">ქართული</option><option value="/de/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Deutsch</option><option value="/el/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Ελληνικά</option><option value="/gu/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">ગુજરાતી</option><option value="/ht/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Kreyòl ayisyen</option><option value="/ha/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Harshen Hausa</option><option value="/hmn/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Hmoob</option><option value="/mw/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Hmoob Daw</option><option value="/he/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">עברית</option><option value="/hi/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">हिन्दी; हिंदी</option><option value="/hu/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Magyar</option><option value="/is/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Íslenska</option><option value="/ig/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Asụsụ Igbo</option><option value="/id/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Bahasa Indonesia</option><option value="/ga/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Gaeilge</option><option value="/it/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Italiano</option><option value="/ja/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">日本語</option><option value="/jw/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">basa Jawa</option><option value="/kn/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">ಕನ್ನಡ</option><option value="/kk/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Қазақ тілі</option><option value="/km/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">ភាសាខ្មែរ</option><option value="/ko/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">한국어</option><option value="/lo/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">ພາສາລາວ</option><option value="/la/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Latīna</option><option value="/lv/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Latviešu valoda</option><option value="/lt/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Lietuvių kalba</option><option value="/mk/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">македонски јазик</option><option value="/mg/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Malagasy fiteny</option><option value="/ms/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Bahasa Melayu</option><option value="/ml/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">മലയാളം</option><option value="/mt/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Malti</option><option value="/mi/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Te Reo Māori</option><option value="/mr/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">मराठी</option><option value="/mn/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Монгол</option><option value="/my/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">မြန်မာစာ</option><option value="/ne/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">नेपाली</option><option value="/no/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Norsk</option><option value="/fa/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">پارسی</option><option value="/pl/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Polski</option><option value="/pt/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Português</option><option value="/pa/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">ਪੰਜਾਬੀ</option><option value="/ro/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Română</option><option value="/ru/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Русский</option><option value="/sr/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Cрпски језик</option><option value="/st/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Sesotho</option><option value="/si/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">සිංහල</option><option value="/sk/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Slovenčina</option><option value="/sl/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Slovenščina</option><option value="/so/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Af-Soomaali</option><option value="/es/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Español</option><option value="/su/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Basa Sunda</option><option value="/sw/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Kiswahili</option><option value="/sv/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Svenska</option><option value="/tl/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Tagalog</option><option value="/tg/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Тоҷикӣ</option><option value="/ta/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">தமிழ்</option><option value="/te/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">తెలుగు</option><option value="/th/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">ภาษาไทย</option><option value="/tr/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Türkçe</option><option value="/uk/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Українська</option><option value="/ur/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">اردو</option><option value="/uz/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Oʻzbek tili</option><option value="/vi/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Tiếng Việt</option><option value="/cy/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Cymraeg</option><option value="/yi/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">ייִדיש</option><option value="/yo/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">èdè Yorùbá</option><option value="/zu/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">isiZulu</option><option value="/ba/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">башҡорт теле</option><option value="/ky/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">кыргыз тили</option><option value="/tt/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">татарча</option><option value="/am/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">አማርኛ</option><option value="/yue/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">粤语</option><option value="/co/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Corsu</option><option value="/fj/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">vosa Vakaviti</option><option value="/fil/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Wikang Filipino</option><option value="/fy/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Frysk</option><option value="/haw/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">ʻŌlelo Hawaiʻi</option><option value="/mrj/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Мары йӹлмӹ</option><option value="/ku/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Kurdî</option><option value="/lb/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Lëtzebuergesch</option><option value="/mhr/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">марий йылме</option><option value="/otq/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Querétaro Otomi</option><option value="/pap/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Papiamentu</option><option value="/sm/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">gagana fa'a Samoa</option><option value="/gd/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Gàidhlig</option><option value="/sn/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">chiShona</option><option value="/sd/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">سنڌي</option><option value="/ty/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Reo Mā`ohi'</option><option value="/to/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">faka Tonga</option><option value="/udm/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">удмурт кыл</option><option value="/xh/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">isiXhosa</option><option value="/yua/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Màaya T'àan</option></select><br/></span></div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://globalfarmernetwork.org/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://globalfarmernetwork.org/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://globalfarmernetwork.org/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://globalfarmernetwork.org/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-38185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-38185"><a href="https://globalfarmernetwork.org/farmers/">Farmers</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-43118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43118"><a href="https://globalfarmernetwork.org/farmers/" data-cb-c="38183" class="cb-c-l">Global Farmer Members</a></li>
	<li id="menu-item-316335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316335"><a href="https://globalfarmernetwork.org/farmers/farmer-directory/" data-cb-c="313234" class="cb-c-l">Farmer Directory</a></li>
	<li id="menu-item-43163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43163"><a href="https://globalfarmernetwork.org/farmers/global-farmers-location/" data-cb-c="42848" class="cb-c-l">Global Farmers by Location</a></li>
	<li id="menu-item-312738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312738"><a href="https://globalfarmernetwork.org/farmers/farmers-no-borders/" data-cb-c="312734" class="cb-c-l">Farmers No Borders</a></li>
	<li id="menu-item-316337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316337"><a href="https://globalfarmernetwork.org/speakers/" data-cb-c="40875" class="cb-c-l">Speakers</a></li>
</ul></div></li>
<li id="menu-item-38171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-38171"><a href="https://globalfarmernetwork.org/category/trade/">Trade</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Trade</h2><a href="https://globalfarmernetwork.org/category/trade/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-316411 post type-post status-publish format-standard has-post-thumbnail category-barriers-market-access category-infrastructure category-trade tag-banana tag-coffee tag-coronavirus tag-covid-19 tag-fao tag-farmer-education tag-food-security tag-global-trade tag-goats tag-resilience tag-uganda"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2020/10/resilient-agriculture-requires-trade-barriers-be-removed/"><img width="260" height="170" src="https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/Banana-.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/Banana-.jpg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/Banana-.jpg?resize=260%2C170&amp;ssl=1 260w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/10/resilient-agriculture-requires-trade-barriers-be-removed/">Resilient Agriculture Requires Trade Barriers be Removed</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-01">October 1, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-316013 post type-post status-publish format-standard has-post-thumbnail category-trade category-trade-agreements tag-agricultural-trade-policy tag-food-production tag-food-supplies tag-free-trade-agreements tag-negotiate tag-science-based tag-trade-policy-issues tag-united-kingdom tag-united-states"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2020/08/a-new-trade-deal-is-a-vital-economic-opportunity-that-must-not-be-missed/"><img width="260" height="170" src="https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/08/pexels-photo-327540.jpeg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="close up of human hand" loading="lazy" srcset="https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/08/pexels-photo-327540.jpeg?resize=100%2C65&amp;ssl=1 100w, https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/08/pexels-photo-327540.jpeg?resize=260%2C170&amp;ssl=1 260w, https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/08/pexels-photo-327540.jpeg?resize=759%2C500&amp;ssl=1 759w, https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/08/pexels-photo-327540.jpeg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/08/a-new-trade-deal-is-a-vital-economic-opportunity-that-must-not-be-missed/">A New Trade Deal Is A Vital Economic Opportunity That Must Not Be Missed</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-08-27">August 27, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-315520 post type-post status-publish format-standard has-post-thumbnail category-trade category-trade-agreements category-usmca tag-borders tag-coronavirus tag-declaration-of-independence tag-food-security-depends tag-global-trade tag-usmca"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2020/07/celebrating-the-freedom-to-trade/"><img width="260" height="170" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/pexels-photo-1590766.jpeg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/pexels-photo-1590766.jpeg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/pexels-photo-1590766.jpeg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/pexels-photo-1590766.jpeg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/pexels-photo-1590766.jpeg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/07/celebrating-the-freedom-to-trade/">Celebrating the Freedom to Trade</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-10">July 2, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-315000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315000"><a href="https://globalfarmernetwork.org/category/trade/trade-agreements/" data-cb-c="5393" class="cb-c-l">Trade Agreements</a></li>
	<li id="menu-item-315008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315008"><a href="https://globalfarmernetwork.org/category/trade/barriers-market-access/" data-cb-c="4273" class="cb-c-l">Barriers &#038; Market Access</a></li>
	<li id="menu-item-315010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315010"><a href="https://globalfarmernetwork.org/category/trade/infrastructure/" data-cb-c="6" class="cb-c-l">Infrastructure: Transportation &#038; Broadband</a></li>
	<li id="menu-item-38182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38182"><a href="https://globalfarmernetwork.org/category/trade/world-trade-organization/" data-cb-c="5" class="cb-c-l">World Trade Organization</a></li>
</ul></div></li>
<li id="menu-item-38172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-38172"><a href="https://globalfarmernetwork.org/category/technology/">Technology</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Technology</h2><a href="https://globalfarmernetwork.org/category/technology/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-316684 post type-post status-publish format-standard has-post-thumbnail category-innovations-agricultural-technology category-technology tag-argentina tag-brazil tag-double-crop-soybeans tag-drought tag-food-security tag-hb4-wheat tag-wheat tag-yield"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"><img width="260" height="170" src="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/HB4-wheat.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/HB4-wheat.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/HB4-wheat.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/HB4-wheat.jpg?resize=759%2C500&amp;ssl=1 759w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/HB4-wheat.jpg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">A Promising Response of Science to Face Challenges and Better Feed the World</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-22">October 22, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-316612 post type-post status-publish format-standard has-post-thumbnail category-food-safety-and-labeling tag-agro-tourism tag-agroforestry tag-aquaculture tag-dairy tag-dignity tag-drip-irrigation-2 tag-feeding-the-world tag-india tag-millet tag-rice tag-telling-our-story tag-water-buffalo tag-working-farm"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2020/10/cultivating-dignity-for-farmers/"><img width="260" height="170" src="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/K13.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/K13.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/K13.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/K13.jpg?resize=759%2C500&amp;ssl=1 759w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/K13.jpg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/10/cultivating-dignity-for-farmers/">Cultivating Dignity for Farmers</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-15">October 15, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-316501 post type-post status-publish format-standard has-post-thumbnail category-food-and-nutritional-security category-technology tag-advocate tag-agco-africa-amabassador tag-dean-kleckner tag-farmers-voice tag-kleckner-award tag-science-based"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2020/10/cultivating-the-farmers-voice-to-tell-the-truth-about-food-security/"><img width="260" height="170" src="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2011/12/Ruramiso_and-tractor_2020.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2011/12/Ruramiso_and-tractor_2020.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2011/12/Ruramiso_and-tractor_2020.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2011/12/Ruramiso_and-tractor_2020.jpg?resize=759%2C500&amp;ssl=1 759w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2011/12/Ruramiso_and-tractor_2020.jpg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/10/cultivating-the-farmers-voice-to-tell-the-truth-about-food-security/">Cultivating the Farmers' Voice to Tell the Truth About Food Security</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-10-09">October 8, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-41137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41137"><a href="https://globalfarmernetwork.org/category/technology/sustainability-water-soil-climate/" data-cb-c="4345" class="cb-c-l">Sustainability: Water, Soil, Climate</a></li>
	<li id="menu-item-38173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38173"><a href="https://globalfarmernetwork.org/category/technology/innovations-agricultural-technology/" data-cb-c="10" class="cb-c-l">Innovations: Agricultural Technology</a></li>
	<li id="menu-item-38175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38175"><a href="https://globalfarmernetwork.org/category/technology/food-safety-and-labeling/food-and-nutritional-security/" data-cb-c="11" class="cb-c-l">Food and Nutritional Security</a></li>
	<li id="menu-item-315011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315011"><a href="https://globalfarmernetwork.org/category/technology/crop-protection-disease-pests/" data-cb-c="4346" class="cb-c-l">Crop Protection: Disease, Pests</a></li>
	<li id="menu-item-41136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41136"><a href="https://globalfarmernetwork.org/category/technology/livestock-animal-agriculture-protein/" data-cb-c="4347" class="cb-c-l">Livestock, Animal Agriculture, Protein</a></li>
</ul></div></li>
<li id="menu-item-38196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-38196"><a href="#">Issues</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-40838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40838"><a href="https://globalfarmernetwork.org/issues/agriculture-technology/" data-cb-c="40834" class="cb-c-l">Agriculture Technology</a></li>
	<li id="menu-item-40842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40842"><a href="https://globalfarmernetwork.org/issues/biofortification/" data-cb-c="40839" class="cb-c-l">Biofortification</a></li>
	<li id="menu-item-40846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40846"><a href="https://globalfarmernetwork.org/issues/food-nutritional-security/" data-cb-c="40843" class="cb-c-l">Food &#038; Nutritional Security</a></li>
	<li id="menu-item-40850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40850"><a href="https://globalfarmernetwork.org/issues/food-labeling/" data-cb-c="40847" class="cb-c-l">Food Labeling</a></li>
	<li id="menu-item-40854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40854"><a href="https://globalfarmernetwork.org/issues/food-safety/" data-cb-c="40851" class="cb-c-l">Food Safety</a></li>
	<li id="menu-item-40835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40835"><a href="https://globalfarmernetwork.org/issues/infrastructure/" data-cb-c="40831" class="cb-c-l">Infrastructure</a></li>
	<li id="menu-item-38202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38202"><a href="https://globalfarmernetwork.org/issues/trans-pacific-partnership/" data-cb-c="38200" class="cb-c-l">Trans Pacific Partnership</a></li>
	<li id="menu-item-40819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40819"><a href="https://globalfarmernetwork.org/issues/transatlantic-trade-and-investment-partnership/" data-cb-c="40816" class="cb-c-l">Transatlantic Trade and Investment Partnership</a></li>
	<li id="menu-item-40830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40830"><a href="https://globalfarmernetwork.org/issues/other-agreements/" data-cb-c="40824" class="cb-c-l">Other Agreements</a></li>
	<li id="menu-item-40823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40823"><a href="https://globalfarmernetwork.org/issues/world-trade-organization/" data-cb-c="40820" class="cb-c-l">World Trade Organization</a></li>
</ul></div></li>
<li id="menu-item-38194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-38194"><a href="https://globalfarmernetwork.org/category/global-farmer-roundtable/">Roundtable</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-41129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41129"><a href="https://globalfarmernetwork.org/what-is-the-global-farmer-roundtable/" data-cb-c="41127" class="cb-c-l">What is the Farmer Roundtable?</a></li>
	<li id="menu-item-38195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38195"><a href="https://globalfarmernetwork.org/category/global-farmer-roundtable/" data-cb-c="17" class="cb-c-l">Past Roundtables</a></li>
	<li id="menu-item-40889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40889"><a href="https://globalfarmernetwork.org/global-farmer-roundtable-nomination-form/" data-cb-c="40886" class="cb-c-l">Nomination Form</a></li>
</ul></div></li>
<li id="menu-item-38204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38204"><a href="https://globalfarmernetwork.org/category/kleckner-award/">Awards</a></li>
<li id="menu-item-43360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43360"><a href="https://globalfarmernetwork.org/category/farmer-views/">Farmer Views</a></li>
<li id="menu-item-314535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314535"><a href="https://globalfarmernetwork.org/category/farm-tours/">Farm Tours</a></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2020-10-22T14:12:00-04:00">
    <meta itemprop="dateModified" content="2020-10-22T14:12:37-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://globalfarmernetwork.org/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Global Farmer Network">
        <meta itemprop="url" content="https://globalfarmernetwork.org/wp-content/uploads/2019/10/GFN35932-1_logo_2C-300.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://globalfarmernetwork.org/wp-content/uploads/2019/10/GFN35932-1_logo_2C-300.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Roberto A. Peiretti"></span>


    <meta itemprop="headline" content="A Promising Response of Science to Face Challenges and Better Feed the World">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/HB4-wheat.jpg?fit=1012%2C538&#038;ssl=1">
        <meta itemprop="width" content="1012">
        <meta itemprop="height" content="538">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-316684" class="clearfix post-316684 post type-post status-publish format-standard has-post-thumbnail category-innovations-agricultural-technology category-technology tag-argentina tag-brazil tag-double-crop-soybeans tag-drought tag-food-security tag-hb4-wheat tag-wheat tag-yield">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="759" height="500" src="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/HB4-wheat.jpg?resize=759%2C500&amp;ssl=1" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/HB4-wheat.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/HB4-wheat.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/HB4-wheat.jpg?resize=759%2C500&amp;ssl=1 759w" sizes="(max-width: 759px) 100vw, 759px" /></div><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">A Promising Response of Science to Face Challenges and Better Feed the World</h1><div class="cb-byline"><span class="cb-author"> <img alt='Roberto A. Peiretti' src='https://globalfarmernetwork.org/wp-content/uploads/2017/03/Roberto-A.-Peiretti_avatar_1489526654-20x20.jpg' class='avatar avatar-20 photo' height='20' width='20' /><a href="https://globalfarmernetwork.org/author/rpeiretti/" title="Posts by Roberto A. Peiretti" class="author url fn" rel="author">Roberto A. Peiretti</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-10-22">October 22, 2020</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-views cb-element">0 views</span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://globalfarmernetwork.org/category/technology/innovations-agricultural-technology/" title="View all posts in Innovations: Agricultural Technology">Innovations: Agricultural Technology</a></span><span class="cb-category cb-element"><a href="https://globalfarmernetwork.org/category/technology/" title="View all posts in Technology">Technology</a></span><span class="cb-comments cb-element"><a href="https://globalfarmernetwork.org/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/#respond">0 Comments</a></span><span class="cb-views cb-element">0 views</span><span class="cb-lks cb-element"><span id="cb-likes-316684" class="cb-like-count cb-button cb-like-button cb-font-title  cb-lkd-0" data-cb-pid="316684"><span class="cb-like-icon"><i class="fa fa-heart-o cb-icon-empty"></i><i class="fa fa-heart cb-icon-full"></i></span> <span class="cb-likes-int">0</span></span></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><p>Most of Argentina&#8217;s major agriculture areas&#8212;including those of our neighbors in Paraguay and southern Brazil&#8212;are suffering from drought. Its intensity ranges from moderate to severe, depending on the region, but it affects just about everybody who farms.</p>
<p><img loading="lazy" class="alignleft wp-image-312983" src="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2019/09/hands-1222866_640.jpg?resize=276%2C195&#038;ssl=1" alt="Hands and globe" width="276" height="195" data-recalc-dims="1" />If you&#8217;ve farmed for as long as I have, you know that droughts are not rare events but rather ordinary occurrences of some degree, and globally, one of the most common and frequent restrictions to proper crop development. Somewhere in the world, farmers can&#8217;t grow their crops as well as they&#8217;d like because they lack enough water. Today it&#8217;s me, and next year it could be tomato growers in California or maize farmers in South Africa or anyone else around the globe.</p>
<p>A partial solution is on the way: Argentina has just become the first country to approve a new and more resilient kind of wheat. This variety promises to improve food security around the world and reduce the threat of drought to farmers and consumers.<img loading="lazy" class="aligncenter wp-image-314895 size-large" title="Photo credit: Vladyslav Cherkasenko" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/05/by_5uwdombe.jpg?resize=1024%2C768&#038;ssl=1" alt="" width="1024" height="768" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/05/by_5uwdombe.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/05/by_5uwdombe.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/05/by_5uwdombe.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/05/by_5uwdombe.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/05/by_5uwdombe.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/05/by_5uwdombe.jpg?w=2400&amp;ssl=1 2400w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/05/by_5uwdombe.jpg?w=3600&amp;ssl=1 3600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></p>
<p>It starts with the sunflower. Scientists figured out how to take a protein from this popular and pretty plant and move it into wheat and soybeans. The protein&#8212;known as HB4 and transferred through the familiar and science-based traditional biotechnology mechanism&#8212;helps these crops make better use of water.When there&#8217;s less of it, as happens during a drought, the crops still have the potential to flourish when water becomes available again.</p>
<p>This new technology is a boon to food production, with economic, environmental, and social benefits.</p>
<p>During dry spells, this drought-tolerant wheat boosts yields by an average of <a href="https://investors.biocerescrops.com/news/news-details/2020/Bioceres-Crop-Solutions-Corp.-Announces-Regulatory-Approval-of-Drought-Tolerant-HB4-Wheat-in-Argentina/default.aspx">20 percent</a>. Nothing tells a story like a picture: To see a photo of the difference HB4 wheat can make, go <a href="https://twitter.com/PeirettiRoberto/status/1298703980311314432?s=03">here</a>.</p>
<p>The <a href="https://twitter.com/BioceresCropS/status/1316000778981724161?s=03">research</a> behind this innovation started 17 years ago. Field trials have gone on for more than a decade. Finally, earlier this month, Argentina approved the crop. Other countries probably will follow soon&#8212;and at long last, drought-tolerant wheat will enter the global food chain.</p>
<p>In Argentina, commercialization will begin as soon as HB4 wheat receives approval from Brazil, which is our most important export market. Within a few years, HB4 wheat should become as familiar as biotech-improved corn, soybeans, and other crops which have pushed yields to record-setting levels and an ever higher level of environmental stewardship throughout the Americas and everywhere they&#8217;ve been adopted.</p>
<p><img loading="lazy" class="wp-image-39069 size-thumbnail alignleft" src="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2011/12/Sub-Cat-Soybeans.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" srcset="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2011/12/Sub-Cat-Soybeans.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2011/12/Sub-Cat-Soybeans.jpg?resize=125%2C125&amp;ssl=1 125w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2011/12/Sub-Cat-Soybeans.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2011/12/Sub-Cat-Soybeans.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-recalc-dims="1" /><img loading="lazy" class="alignleft wp-image-43115 size-thumbnail" src="https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2018/01/wheat-field-2554351_1920.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" srcset="https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2018/01/wheat-field-2554351_1920.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2018/01/wheat-field-2554351_1920.jpg?resize=125%2C125&amp;ssl=1 125w, https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2018/01/wheat-field-2554351_1920.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2018/01/wheat-field-2554351_1920.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-recalc-dims="1" />Much of the improvement will mean the achievement of a higher level of efficiency and economic performance. Farmers will enjoy profitable years when otherwise they would have faced losses. HB4 in fact will allow double cropping, which means that it will become less risky for some fields to grow two crops per season&#8212;a rotation of wheat and soybeans&#8212;rather than just one.</p>
<p>For consumers, this improved resilience and production means that food prices could remain more stable and affordable.</p>
<p>The environmental advantages are substantial. By growing more food on less land and with less water, we&#8217;ll liberate soils for other uses&#8212;including conservation.</p>
<p>Over the last generation, we&#8217;ve seen big changes in agriculture, as farmers have harnessed the power of technology to address the traditional threats of weeds, pests, and disease. In some ways, HB4 is just the latest in a long line of success stories.</p>
<p>Get ready for even more: The pace of change is about to accelerate.</p>
<p>Earlier this month, a pair of scientists received the <a href="https://www.nobelprize.org/prizes/chemistry/2020/press-release/">Nobel Prize in Chemistry</a> for their development of CRISPR, an advanced, science-based technology tool. The work of Dr. Emmanuelle Charpentier of Germany and Dr. Jennifer Doudna of the United States, said the chair of the prize committee, &#8220;&#8230;has not only revolutionized basic science, but also resulted in innovative crops&#8230;&#8221;</p>
<p><img loading="lazy" class="size-medium aligncenter" src="https://i0.wp.com/www.nobelprize.org/uploads/2018/10/The-Nobel-Peace-Prize_logo-300x131.png?resize=300%2C131&#038;ssl=1" width="300" height="131" data-recalc-dims="1" /></p>
<p>Another award reminds of the urgency of this work: The <a href="https://www.nobelprize.org/prizes/peace/2020/press-release/">Nobel Peace Prize</a> this year went to the World Food Program of the United Nations, which last year fed nearly 100 million people in 88 countries. Without the WFP and aid efforts like it, said the prize committee, &#8220;the world is in danger of experiencing a hunger crisis of inconceivable proportions.&#8221;</p>
<p>Much of the present danger to food security comes from war and COVID-19, but behind it all lies the persistent problem of food production capacity&#8212;and the need to defeat the menace of drought so that we can feed billions of people.</p>
<p>These innovative technologies represent a promising response of science to the human reality. They are needed by a global farming system, asked to improve production capacity and the quality of food, feed, fuel and fiber for a growing population while simultaneously achieving higher levels of efficiency, environmental stewardship, and sustainability.</p>
<p>We&#8217;ll always face challenges like droughts, but because of innovations such as HB4, they are going to matter less than ever before.</p>
<p><em>HB4 is a registered trademark of Bioceres Crop Solutions Corp.</em></p>
<p><a href="https://globalfarmernetwork.org/donate/">Click here</a> to make a donation to the Global Farmer Network.</p>


<p></p>
<div class='share-to-whatsapp-wrapper'><div class='share-on-whsp'>Share on: </div><a data-text='A Promising Response of Science to Face Challenges and Better Feed the World' data-link='https://globalfarmernetwork.org/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/' class='whatsapp-button whatsapp-share'>WhatsApp</a><div class='clear '></div></div></span>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://globalfarmernetwork.org/tag/argentina/" rel="tag">Argentina</a><a href="https://globalfarmernetwork.org/tag/brazil/" rel="tag">Brazil</a><a href="https://globalfarmernetwork.org/tag/double-crop-soybeans/" rel="tag">Double crop soybeans</a><a href="https://globalfarmernetwork.org/tag/drought/" rel="tag">Drought</a><a href="https://globalfarmernetwork.org/tag/food-security/" rel="tag">Food Security</a><a href="https://globalfarmernetwork.org/tag/hb4-wheat/" rel="tag">HB4 Wheat</a><a href="https://globalfarmernetwork.org/tag/wheat/" rel="tag">wheat</a><a href="https://globalfarmernetwork.org/tag/yield/" rel="tag">yield</a></p><div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="https://globalfarmernetwork.org/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="https://globalfarmernetwork.org/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest cb-sharing-button"><a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fglobalfarmernetwork.org%2F2020%2F10%2Fa-promising-response-of-science-to-face-challenges-and-better-feed-the-world%2F&media=https%3A%2F%2Fi2.wp.com%2Fglobalfarmernetwork.org%2Fwp-content%2Fuploads%2F2020%2F10%2FHB4-wheat.jpg%3Ffit%3D1012%252C538%26ssl%3D1&description=A+Promising+Response+of+Science+to+Face+Challenges+and+Better+Feed+the+World" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://globalfarmernetwork.org/author/rpeiretti/"><img alt='Roberto A. Peiretti' src='https://globalfarmernetwork.org/wp-content/uploads/2017/03/Roberto-A.-Peiretti_avatar_1489526654-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://globalfarmernetwork.org/author/rpeiretti/"><span>Roberto A. Peiretti</span></a></div><div class="cb-author-position cb-font-header">Farmer, Cordoba Province, Argentina</div><p class="cb-author-bio">Roberto Peiretti is a fourth-generation farmer, with the fifth generation also engaged in the family farm, located in central Argentina where they grow corn, soybeans, wheat, barley, oats, sorghum and sunflowers on eight thousand hectares.  With 25% to 35% of the farm double-cropped each year, they are also able to regularly incorporate some pulses and oats as a cover crop annually.  Trained as an agronomist, Roberto is a leader in No-Till agriculture systems, on their farm and as an advisor and engineer working nationally and internationally.

Roberto Peiretti volunteers as a board member for the Global Farmer Network and was a founding member of AAPRESID (Argentinian No Till Farmers Association) and CAAPAS (American Confederation of No Till Farmers Associations).  Roberto was one of twenty-seven farmers that founded Bioceres, an agriculture-related biotechnology company.  He is actively engaged in the World Association of Soils and Water Conservation (WASWAC) and was recognized as the WASWAC Distinguished Extensions Award in 2016.</p></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-316411 post type-post status-publish format-standard has-post-thumbnail category-barriers-market-access category-infrastructure category-trade tag-banana tag-coffee tag-coronavirus tag-covid-19 tag-fao tag-farmer-education tag-food-security tag-global-trade tag-goats tag-resilience tag-uganda">
                    <div class="cb-mask"><a href="https://globalfarmernetwork.org/2020/10/resilient-agriculture-requires-trade-barriers-be-removed/"><img width="315" height="240" src="https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/10/Banana-.jpg?resize=315%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/10/resilient-agriculture-requires-trade-barriers-be-removed/">Resilient Agriculture Requires Trade Barriers be Removed</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/gnamukasa/" title="Posts by Grace Bwogi Namukasa" class="author url fn" rel="author">Grace Bwogi Namukasa</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-10-01">October 1, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-11188 post type-post status-publish format-standard category-uncategorized tag-argentina tag-financial-express tag-gm tag-incidentally tag-india">
                    <div class="cb-mask"><a href="https://globalfarmernetwork.org/2009/07/good-and-modified/"><img src="https://globalfarmernetwork.org/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240.png" alt="article placeholder" data-at2x="https://globalfarmernetwork.org/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240@2x.png" class="cb-placeholder-img"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2009/07/good-and-modified/">Good and modified</a></h4>
                        <div class="cb-byline"><span class="cb-author"> </span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2009-07-15">July 15, 2009</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-315542 post type-post status-publish format-standard has-post-thumbnail category-farmer-views tag-biotechnology-inputs tag-coronavirus tag-covid-19 tag-financing tag-food-security tag-food-supply tag-smallholder-farmers tag-the-chicago-council-on-food-security tag-the-chicago-council-on-global-affairs">
                    <div class="cb-mask"><a href="https://globalfarmernetwork.org/2020/07/building-better-more-resilient-food-systems/"><img width="360" height="240" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/ruramiso-2.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/ruramiso-2.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/ruramiso-2.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/ruramiso-2.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/07/building-better-more-resilient-food-systems/">Building Better, More Resilient Food Systems</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/rmashumba/" title="Posts by Ruramiso Mashumba" class="author url fn" rel="author">Ruramiso Mashumba</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-07-07">July 7, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-36845 post type-post status-publish format-standard has-post-thumbnail category-food-and-nutritional-security category-innovations-agricultural-technology tag-agricultural-organization tag-food-security tag-ghanaians tag-unfao tag-united-nations">
                    <div class="cb-mask"><a href="https://globalfarmernetwork.org/2015/07/peace-is-good-for-food-security/"><img width="360" height="240" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2015/07/wa_oxfam_ifpri.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2015/07/wa_oxfam_ifpri.jpg?w=620&amp;ssl=1 620w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2015/07/wa_oxfam_ifpri.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2015/07/wa_oxfam_ifpri.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2015/07/peace-is-good-for-food-security/">Peace is Good for Food Security</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/lsasu/" title="Posts by Lydia Sasu" class="author url fn" rel="author">Lydia Sasu</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2015-07-30">July 30, 2015</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-314569 post type-post status-publish format-video has-post-thumbnail category-video category-farm-tours tag-carbon tag-cattle tag-corn tag-cover-crops tag-double-crop-soybeans tag-frost tag-iowa tag-moisture tag-mulch tag-no-till tag-organic-matter tag-plants tag-sustainability tag-usa post_format-post-format-video">
                    <div class="cb-mask"><a href="https://globalfarmernetwork.org/2020/04/usa-farm-tour/"><img width="360" height="240" src="https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/04/MarkHeckman.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/04/MarkHeckman.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/04/MarkHeckman.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/04/MarkHeckman.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/04/usa-farm-tour/">USA Farm Tour-Cover Crops</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/mheckman/" title="Posts by Mark Heckman" class="author url fn" rel="author">Mark Heckman</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-04-22">April 22, 2020</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-11406 post type-post status-publish format-standard category-uncategorized tag-agriculture-minister-amin-abaza tag-cairo tag-egypt tag-mena tag-wheat">
                    <div class="cb-mask"><a href="https://globalfarmernetwork.org/2009/08/egypt-says-no-gm-food-exports-or-imports-agency/"><img src="https://globalfarmernetwork.org/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240.png" alt="article placeholder" data-at2x="https://globalfarmernetwork.org/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240@2x.png" class="cb-placeholder-img"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2009/08/egypt-says-no-gm-food-exports-or-imports-agency/">Egypt says no GM food exports or imports: agency</a></h4>
                        <div class="cb-byline"><span class="cb-author"> </span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2009-08-12">August 12, 2009</time></span></div>                    </div>
                </li>
</ul></div></div>
<div id="comments" class="cb-post-footer-block clearfix">



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=171384447&#038;postid=316684&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=162bbae18a7cd33033e5ebc7525db5630351860a#parent=https%3A%2F%2Fglobalfarmernetwork.org%2F2020%2F10%2Fa-promising-response-of-science-to-face-challenges-and-better-feed-the-world%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="search-2" class="cb-sidebar-widget widget_search"><form method="get" class="cb-search" action="https://globalfarmernetwork.org/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="transposh-2" class="cb-sidebar-widget widget_transposh"><h3 class="cb-sidebar-widget-title cb-widget-title">Select Language</h3><span class="no_translate"><select name="lang" onchange="document.location.href=this.options[this.selectedIndex].value;"><option value="/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/" selected="selected">English</option><option value="/af/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Afrikaans</option><option value="/sq/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Shqip</option><option value="/ar/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">العربية</option><option value="/hy/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Հայերեն</option><option value="/az/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">azərbaycan dili</option><option value="/eu/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Euskara</option><option value="/be/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Беларуская</option><option value="/bn/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">বাংলা</option><option value="/bs/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">bosanski jezik</option><option value="/bg/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Български</option><option value="/ca/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Català</option><option value="/ceb/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Binisaya</option><option value="/ny/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Chinyanja</option><option value="/zh/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">中文(简体)</option><option value="/zh-tw/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">中文(漢字)</option><option value="/hr/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Hrvatski</option><option value="/cs/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Čeština</option><option value="/da/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Dansk</option><option value="/nl/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Nederlands</option><option value="/eo/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Esperanto</option><option value="/et/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Eesti keel</option><option value="/fi/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Suomi</option><option value="/fr/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Français</option><option value="/gl/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Galego</option><option value="/ka/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">ქართული</option><option value="/de/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Deutsch</option><option value="/el/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Ελληνικά</option><option value="/gu/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">ગુજરાતી</option><option value="/ht/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Kreyòl ayisyen</option><option value="/ha/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Harshen Hausa</option><option value="/hmn/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Hmoob</option><option value="/mw/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Hmoob Daw</option><option value="/he/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">עברית</option><option value="/hi/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">हिन्दी; हिंदी</option><option value="/hu/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Magyar</option><option value="/is/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Íslenska</option><option value="/ig/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Asụsụ Igbo</option><option value="/id/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Bahasa Indonesia</option><option value="/ga/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Gaeilge</option><option value="/it/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Italiano</option><option value="/ja/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">日本語</option><option value="/jw/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">basa Jawa</option><option value="/kn/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">ಕನ್ನಡ</option><option value="/kk/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Қазақ тілі</option><option value="/km/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">ភាសាខ្មែរ</option><option value="/ko/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">한국어</option><option value="/lo/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">ພາສາລາວ</option><option value="/la/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Latīna</option><option value="/lv/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Latviešu valoda</option><option value="/lt/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Lietuvių kalba</option><option value="/mk/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">македонски јазик</option><option value="/mg/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Malagasy fiteny</option><option value="/ms/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Bahasa Melayu</option><option value="/ml/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">മലയാളം</option><option value="/mt/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Malti</option><option value="/mi/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Te Reo Māori</option><option value="/mr/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">मराठी</option><option value="/mn/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Монгол</option><option value="/my/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">မြန်မာစာ</option><option value="/ne/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">नेपाली</option><option value="/no/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Norsk</option><option value="/fa/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">پارسی</option><option value="/pl/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Polski</option><option value="/pt/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Português</option><option value="/pa/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">ਪੰਜਾਬੀ</option><option value="/ro/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Română</option><option value="/ru/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Русский</option><option value="/sr/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Cрпски језик</option><option value="/st/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Sesotho</option><option value="/si/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">සිංහල</option><option value="/sk/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Slovenčina</option><option value="/sl/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Slovenščina</option><option value="/so/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Af-Soomaali</option><option value="/es/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Español</option><option value="/su/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Basa Sunda</option><option value="/sw/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Kiswahili</option><option value="/sv/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Svenska</option><option value="/tl/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Tagalog</option><option value="/tg/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Тоҷикӣ</option><option value="/ta/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">தமிழ்</option><option value="/te/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">తెలుగు</option><option value="/th/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">ภาษาไทย</option><option value="/tr/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Türkçe</option><option value="/uk/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Українська</option><option value="/ur/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">اردو</option><option value="/uz/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Oʻzbek tili</option><option value="/vi/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Tiếng Việt</option><option value="/cy/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Cymraeg</option><option value="/yi/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">ייִדיש</option><option value="/yo/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">èdè Yorùbá</option><option value="/zu/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">isiZulu</option><option value="/ba/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">башҡорт теле</option><option value="/ky/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">кыргыз тили</option><option value="/tt/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">татарча</option><option value="/am/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">አማርኛ</option><option value="/yue/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">粤语</option><option value="/co/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Corsu</option><option value="/fj/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">vosa Vakaviti</option><option value="/fil/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Wikang Filipino</option><option value="/fy/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Frysk</option><option value="/haw/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">ʻŌlelo Hawaiʻi</option><option value="/mrj/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Мары йӹлмӹ</option><option value="/ku/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Kurdî</option><option value="/lb/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Lëtzebuergesch</option><option value="/mhr/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">марий йылме</option><option value="/otq/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Querétaro Otomi</option><option value="/pap/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Papiamentu</option><option value="/sm/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">gagana fa'a Samoa</option><option value="/gd/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Gàidhlig</option><option value="/sn/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">chiShona</option><option value="/sd/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">سنڌي</option><option value="/ty/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Reo Mā`ohi'</option><option value="/to/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">faka Tonga</option><option value="/udm/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">удмурт кыл</option><option value="/xh/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">isiXhosa</option><option value="/yua/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/">Màaya T'àan</option></select><br/></span><div id="tr_credit2"></div></div><div id="custom_html-2" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Subscribe to the GFN Newsletter</h3><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
	#mc_embed_signup {background: transparent;}
		#mc_embed_signup .button {
			background-color: #77bf44 !important;
			width: 100% !important;
		}
</style>
<div id="mc_embed_signup">
<form action="https://globalfarmernetwork.us3.list-manage.com/subscribe/post?u=966de3726ef8e93c62666d13d&amp;id=86f8d05c33" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_966de3726ef8e93c62666d13d_86f8d05c33" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div><div id="cb-social-media-widget-2" class="cb-sidebar-widget cb-widget-social-media clearfix"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us on Social</h3><div class="cb-social-media-icons cb-colors"><a href="https://www.instagram.com/globalfarmernetwork/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/GlobalFarmerNetwork/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/GlobalFarmerNet" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/channel/UCmMgxyo2rc8qC45VckbPUzQ" target="_blank" class="cb-youtube cb-icon-4"></a></div></div><div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget">    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/GlobalFarmerNetwork"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div><div id="recent-comments-2" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title cb-widget-title">What People Are Talking About</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Anantharaman" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/486d060c0e0be084079d99ab83586ecb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/486d060c0e0be084079d99ab83586ecb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">Anantharaman on <a href="https://globalfarmernetwork.org/2020/09/ai-technology-puts-a-plant-doctor-in-every-pocket/#comment-6712">AI Technology Puts a Plant Doc&hellip;</a></td></tr><tr><td title="Farooque Shaikh" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/a91cb0b4b08d572825a5a16fabcc1327?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a91cb0b4b08d572825a5a16fabcc1327?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Farooque Shaikh on <a href="https://globalfarmernetwork.org/2020/09/ai-technology-puts-a-plant-doctor-in-every-pocket/#comment-6711">AI Technology Puts a Plant Doc&hellip;</a></td></tr><tr><td title="Muhammad" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5de7f3712f2c3ff2accb839d524f3c8a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5de7f3712f2c3ff2accb839d524f3c8a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Muhammad on <a href="https://globalfarmernetwork.org/2018/06/israeli-and-indian-farmer-exchange-focused-on-water/#comment-6709">Israeli and Indian Farmer Exch&hellip;</a></td></tr><tr><td title="Roger Engstrom" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/a012655546477959e7ed5815b876561b?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a012655546477959e7ed5815b876561b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Roger Engstrom on <a href="https://globalfarmernetwork.org/2020/09/farm-sale-marks-start-of-no-till-venture/#comment-6708">Farm sale marks start of no-ti&hellip;</a></td></tr><tr><td title="bourgeoishorizon" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://bourgeoishorizonhome.wordpress.com" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/8a2cd17c8690d089f18db177428d0d69?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8a2cd17c8690d089f18db177428d0d69?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://bourgeoishorizonhome.wordpress.com" rel="nofollow">bourgeoishorizon</a> on <a href="https://globalfarmernetwork.org/2020/08/to-feed-a-nation-cuba-opens-the-door-to-gm-technology/#comment-6705">To Feed a Nation, Cuba Opens t&hellip;</a></td></tr>				</table>
				</div></aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer" class="wrap" >

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-3" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">Follow Us on Social</h3><div class="cb-social-media-icons cb-white"><a href="https://www.instagram.com/globalfarmernetwork/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/GlobalFarmerNetwork/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/GlobalFarmerNet" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/channel/UCmMgxyo2rc8qC45VckbPUzQ" target="_blank" class="cb-youtube cb-icon-4"></a></div></div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                                                    </div>
                                                                                    
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://globalfarmernetwork.org">
                                            <img src="https://globalfarmernetwork.org/wp-content/uploads/2011/12/GFN35932-1_logo_white-200.png" alt=" logo" >
                                        </a>
                                    </div>
                                
                                
                                <div class="cb-copyright">© 2020 - GLOBAL FARMER NETWORK</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="8f41858b7d" /><input type="hidden" name="_wp_http_referer" value="/2020/10/a-promising-response-of-science-to-face-challenges-and-better-feed-the-world/" />		<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202043'></script>
	<div style="display:none">
	<div class="grofile-hash-map-2cc1ae6e8f394b5b0887c15eb3edbdfb">
	</div>
	<div class="grofile-hash-map-486d060c0e0be084079d99ab83586ecb">
	</div>
	<div class="grofile-hash-map-a91cb0b4b08d572825a5a16fabcc1327">
	</div>
	<div class="grofile-hash-map-5de7f3712f2c3ff2accb839d524f3c8a">
	</div>
	<div class="grofile-hash-map-a012655546477959e7ed5815b876561b">
	</div>
	<div class="grofile-hash-map-8a2cd17c8690d089f18db177428d0d69">
	</div>
	</div>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202043' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.1' id='cb-cookie-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.1' id='cb-js-ext-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/globalfarmernetwork.org\/wp-admin\/admin-ajax.php","cbPostID":"316684","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"226a94e587","cbPlURL":"https:\/\/globalfarmernetwork.org\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.1' id='cb-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=171384447&postid=316684&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=162bbae18a7cd33033e5ebc7525db5630351860a#parent=https%3A%2F%2Fglobalfarmernetwork.org%2F2020%2F10%2Fa-promising-response-of-science-to-face-challenges-and-better-feed-the-world%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=171384447&postid=316684&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=162bbae18a7cd33033e5ebc7525db5630351860a#parent=https%3A%2F%2Fglobalfarmernetwork.org%2F2020%2F10%2Fa-promising-response-of-science-to-face-challenges-and-better-feed-the-world%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'171384447',post:'316684',tz:'-4',srv:'globalfarmernetwork.org'} ]);
	_stq.push([ 'clickTrackerInit', '171384447', '316684' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->