<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="UTF-8">
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://globalfarmernetwork.org/xmlrpc.php">

		
		<!-- head extras -->
		<title>USA Farm Tour-Soybeans &#8211; Global Farmer Network</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Global Farmer Network &raquo; Feed" href="https://globalfarmernetwork.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Farmer Network &raquo; Comments Feed" href="https://globalfarmernetwork.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Farmer Network &raquo; USA Farm Tour-Soybeans Comments Feed" href="https://globalfarmernetwork.org/2020/07/usa-farm-tour-soybeans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/globalfarmernetwork.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://globalfarmernetwork.org/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.10' type='text/css' media='all' />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://globalfarmernetwork.org/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1591868800' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='share-on-whatsapp-style-file-css'  href='https://globalfarmernetwork.org/wp-content/plugins/share-post-on-whatsapp/includes/whatsappshare.css?ver=5.4.2' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='__EPYT__style-css'  href='https://globalfarmernetwork.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://globalfarmernetwork.org/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext%2Cgreek%2Cgreek-ext&#038;ver=3.2.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://globalfarmernetwork.org/wp-content/themes/15zine/library/css/ie.css?ver=3.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/globalfarmernetwork.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.source.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/share-post-on-whatsapp/includes/whatsappshare.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"yep","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","date_style":"wpStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1594863013","forceHTTPS":"nope","isAdmin":"","ajaxurl":"https:\/\/globalfarmernetwork.org\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"https:\/\/globalfarmernetwork.org\/wp-content\/plugins\/flow-flow-social-streams","plugin_ver":"3.1.66"};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/flow-flow-social-streams/js/require-utils.js?ver=3.1.66'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/globalfarmernetwork.org\/wp-admin\/admin-ajax.php","security":"9ec7902158","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/globalfarmernetwork.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/globalfarmernetwork.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://globalfarmernetwork.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://globalfarmernetwork.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://globalfarmernetwork.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Local Farmer To Share Experiences With International Audience' href='https://globalfarmernetwork.org/2020/07/local-farmer-to-share-experiences-with-international-audience/' />

<link rel="canonical" href="https://globalfarmernetwork.org/2020/07/usa-farm-tour-soybeans/" />
<link rel='shortlink' href='https://wp.me/pbB6Vh-1k6G' />
<link rel="alternate" type="application/json+oembed" href="https://globalfarmernetwork.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglobalfarmernetwork.org%2F2020%2F07%2Fusa-farm-tour-soybeans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://globalfarmernetwork.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglobalfarmernetwork.org%2F2020%2F07%2Fusa-farm-tour-soybeans%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/globalfarmernetwork.org\/2020\/07\/usa-farm-tour-soybeans\/"},"url":"https:\/\/globalfarmernetwork.org\/2020\/07\/usa-farm-tour-soybeans\/","headline":"USA Farm...","datePublished":"2020-07-15T15:39:52-04:00","dateModified":"2020-07-15T15:40:27-04:00","publisher":{"@type":"Organization","@id":"https:\/\/globalfarmernetwork.org\/#organization","name":"Global Farmer Network","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/globalfarmernetwork.org\/wp-content\/uploads\/2020\/07\/keegan-planter.jpg?fit=387%2C371&ssl=1","width":696,"height":371},"articleSection":"Video","description":"This Iowa farmer is planting soybeans into rye stubble on July 14th. It's kind of late in the growing season to be planting soybeans, but the farm is making money by growing its own rye seed to plant later for cover crops and selling the rye straw to landscaping","author":{"@type":"Person","name":"Tim Keegan","url":"https:\/\/globalfarmernetwork.org\/author\/tkeegan\/","description":"Animal Science degree from Iowa State, Master's degree, Swine Nutrition from Kansas State. In 2009 he started farming with in-laws. 4,000 acres corn, soybeans; 150-head cow\/calf operation. Use precision technology, zone mapping, grid sampling, to better apply seed, fertilizer and chemicals. Have invested in solar technology.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/b13289bf547c9305a3bd3ee9d3c0c93f?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<link rel="alternate" hreflang="af" href="https://globalfarmernetwork.org/af/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="sq" href="https://globalfarmernetwork.org/sq/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ar" href="https://globalfarmernetwork.org/ar/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="hy" href="https://globalfarmernetwork.org/hy/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="az" href="https://globalfarmernetwork.org/az/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="eu" href="https://globalfarmernetwork.org/eu/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="be" href="https://globalfarmernetwork.org/be/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="bn" href="https://globalfarmernetwork.org/bn/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="bs" href="https://globalfarmernetwork.org/bs/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="bg" href="https://globalfarmernetwork.org/bg/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ca" href="https://globalfarmernetwork.org/ca/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ceb" href="https://globalfarmernetwork.org/ceb/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ny" href="https://globalfarmernetwork.org/ny/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="zh" href="https://globalfarmernetwork.org/zh/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="zh-tw" href="https://globalfarmernetwork.org/zh-tw/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="hr" href="https://globalfarmernetwork.org/hr/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="cs" href="https://globalfarmernetwork.org/cs/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="da" href="https://globalfarmernetwork.org/da/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="nl" href="https://globalfarmernetwork.org/nl/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="eo" href="https://globalfarmernetwork.org/eo/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="et" href="https://globalfarmernetwork.org/et/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="fi" href="https://globalfarmernetwork.org/fi/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="fr" href="https://globalfarmernetwork.org/fr/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="gl" href="https://globalfarmernetwork.org/gl/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ka" href="https://globalfarmernetwork.org/ka/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="de" href="https://globalfarmernetwork.org/de/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="el" href="https://globalfarmernetwork.org/el/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="gu" href="https://globalfarmernetwork.org/gu/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ht" href="https://globalfarmernetwork.org/ht/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ha" href="https://globalfarmernetwork.org/ha/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="hmn" href="https://globalfarmernetwork.org/hmn/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="mw" href="https://globalfarmernetwork.org/mw/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="he" href="https://globalfarmernetwork.org/he/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="hi" href="https://globalfarmernetwork.org/hi/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="hu" href="https://globalfarmernetwork.org/hu/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="is" href="https://globalfarmernetwork.org/is/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ig" href="https://globalfarmernetwork.org/ig/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="id" href="https://globalfarmernetwork.org/id/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ga" href="https://globalfarmernetwork.org/ga/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="it" href="https://globalfarmernetwork.org/it/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ja" href="https://globalfarmernetwork.org/ja/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="jw" href="https://globalfarmernetwork.org/jw/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="kn" href="https://globalfarmernetwork.org/kn/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="kk" href="https://globalfarmernetwork.org/kk/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="km" href="https://globalfarmernetwork.org/km/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ko" href="https://globalfarmernetwork.org/ko/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="lo" href="https://globalfarmernetwork.org/lo/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="la" href="https://globalfarmernetwork.org/la/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="lv" href="https://globalfarmernetwork.org/lv/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="lt" href="https://globalfarmernetwork.org/lt/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="mk" href="https://globalfarmernetwork.org/mk/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="mg" href="https://globalfarmernetwork.org/mg/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ms" href="https://globalfarmernetwork.org/ms/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ml" href="https://globalfarmernetwork.org/ml/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="mt" href="https://globalfarmernetwork.org/mt/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="mi" href="https://globalfarmernetwork.org/mi/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="mr" href="https://globalfarmernetwork.org/mr/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="mn" href="https://globalfarmernetwork.org/mn/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="my" href="https://globalfarmernetwork.org/my/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ne" href="https://globalfarmernetwork.org/ne/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="no" href="https://globalfarmernetwork.org/no/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="fa" href="https://globalfarmernetwork.org/fa/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="pl" href="https://globalfarmernetwork.org/pl/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="pt" href="https://globalfarmernetwork.org/pt/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="pa" href="https://globalfarmernetwork.org/pa/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ro" href="https://globalfarmernetwork.org/ro/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ru" href="https://globalfarmernetwork.org/ru/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="sr" href="https://globalfarmernetwork.org/sr/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="st" href="https://globalfarmernetwork.org/st/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="si" href="https://globalfarmernetwork.org/si/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="sk" href="https://globalfarmernetwork.org/sk/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="sl" href="https://globalfarmernetwork.org/sl/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="so" href="https://globalfarmernetwork.org/so/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="es" href="https://globalfarmernetwork.org/es/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="su" href="https://globalfarmernetwork.org/su/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="sw" href="https://globalfarmernetwork.org/sw/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="sv" href="https://globalfarmernetwork.org/sv/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="tl" href="https://globalfarmernetwork.org/tl/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="tg" href="https://globalfarmernetwork.org/tg/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ta" href="https://globalfarmernetwork.org/ta/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="te" href="https://globalfarmernetwork.org/te/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="th" href="https://globalfarmernetwork.org/th/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="tr" href="https://globalfarmernetwork.org/tr/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="uk" href="https://globalfarmernetwork.org/uk/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ur" href="https://globalfarmernetwork.org/ur/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="uz" href="https://globalfarmernetwork.org/uz/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="vi" href="https://globalfarmernetwork.org/vi/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="cy" href="https://globalfarmernetwork.org/cy/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="yi" href="https://globalfarmernetwork.org/yi/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="yo" href="https://globalfarmernetwork.org/yo/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="zu" href="https://globalfarmernetwork.org/zu/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ba" href="https://globalfarmernetwork.org/ba/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ky" href="https://globalfarmernetwork.org/ky/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="tt" href="https://globalfarmernetwork.org/tt/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="am" href="https://globalfarmernetwork.org/am/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="yue" href="https://globalfarmernetwork.org/yue/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="co" href="https://globalfarmernetwork.org/co/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="fj" href="https://globalfarmernetwork.org/fj/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="fil" href="https://globalfarmernetwork.org/fil/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="fy" href="https://globalfarmernetwork.org/fy/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="haw" href="https://globalfarmernetwork.org/haw/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="mrj" href="https://globalfarmernetwork.org/mrj/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ku" href="https://globalfarmernetwork.org/ku/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="lb" href="https://globalfarmernetwork.org/lb/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="mhr" href="https://globalfarmernetwork.org/mhr/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="otq" href="https://globalfarmernetwork.org/otq/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="pap" href="https://globalfarmernetwork.org/pap/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="sm" href="https://globalfarmernetwork.org/sm/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="gd" href="https://globalfarmernetwork.org/gd/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="sn" href="https://globalfarmernetwork.org/sn/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="sd" href="https://globalfarmernetwork.org/sd/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="ty" href="https://globalfarmernetwork.org/ty/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="to" href="https://globalfarmernetwork.org/to/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="udm" href="https://globalfarmernetwork.org/udm/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="xh" href="https://globalfarmernetwork.org/xh/2020/07/usa-farm-tour-soybeans/"/><link rel="alternate" hreflang="yua" href="https://globalfarmernetwork.org/yua/2020/07/usa-farm-tour-soybeans/"/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3842224-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><style type="text/css">#tr_credit {display:none;}
.cb-widget-title {width:100%;}

.cb-footer-widget label {
    color: #fff;
}

.no_translate select, .mc4wp-form-fields input[type=email] {
    width: 100%;
    font-size: 16px;
    padding: 10px 80px 10px 20px;
    height: 60px;
    outline: none;
    background: #E4E4E4;
    border: 0;
}

.widget_rss_links p {
    color: #f2f2f2;
    font-size: 16px;
    text-transform: uppercase;
    font-weight: 700;
    letter-spacing: 2px;
    line-height:28px;
}
.widget_rss_links img {
    float:left; 
}
.widget_rss_links a {
    padding-left: 10px; 
}
.dwqa-question #cb-featured-image {
    display:none;
}
.dwqa-questions-footer .dwqa-ask-question a, input[type=submit], .mc4wp-form-fields input[type=submit], .dwqa-content-edit-form input[type=submit] {
    background: #77bf44;
    padding: 10px 50px;
    color: #fff;
    font-weight:bold;
    font-size: 18px;
    text-transform: uppercase;
    border: 0px;
    width: 100%;
}
li.cb-icon-login.cb-menu-icons-extra.cb-icon-logged-i {
    display:none !important;
}
.hg-stripe-donation-button {
    background: orange;
    border: 1px solid #000;
    font-weight: bold;
    color: #000;
}
.cb-entry-content a {
    text-decoration: underline;
    font-weight:bold;
    color: #76be43;
}#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><meta property="og:image" content="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/keegan-planter.jpg?fit=387%2C371&ssl=1"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<!-- All in one Favicon 4.7 --><link rel="icon" href="https://globalfarmernetwork.org/wp-content/uploads/2019/07/logo-only-150x150.png" type="image/png"/>
<meta name="description" content="This Iowa farmer is planting soybeans into rye stubble on July 14th. It&#039;s kind of late in the growing season to be planting soybeans, but the farm is making money by growing its own rye seed to plant later for cover crops and selling the rye straw to landscaping companies. The soybeans are an early&hellip;" />
<link rel="amphtml" href="https://globalfarmernetwork.org/2020/07/usa-farm-tour-soybeans/amp/"><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38171:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38171:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38171 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38194:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38194:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38194 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38204:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38204:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-38204 .cb-big-menu { border-top-color: #; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="USA Farm Tour-Soybeans" />
<meta property="og:url" content="https://globalfarmernetwork.org/2020/07/usa-farm-tour-soybeans/" />
<meta property="og:description" content="This Iowa farmer is planting soybeans into rye stubble on July 14th. It&#8217;s kind of late in the growing season to be planting soybeans, but the farm is making money by growing its own rye seed …" />
<meta property="article:published_time" content="2020-07-15T19:39:52+00:00" />
<meta property="article:modified_time" content="2020-07-15T19:40:27+00:00" />
<meta property="og:site_name" content="Global Farmer Network" />
<meta property="og:image" content="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/keegan-planter.jpg?fit=387%2C371&amp;ssl=1" />
<meta property="og:image:width" content="387" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="USA Farm Tour-Soybeans" />
<meta name="twitter:image" content="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/keegan-planter.jpg?fit=387%2C371&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
		<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-315622 single-format-video  cb-sticky-mm  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-menu-al-left  cb-fis-b-standard cb-b-video  cb-fis-tl-st-below">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header  wrap">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-38192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38192"><a href="https://globalfarmernetwork.org/about/">About</a></li>
<li id="menu-item-38191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38191"><a href="https://globalfarmernetwork.org/contact/">Contact</a></li>
<li id="menu-item-40881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40881"><a href="https://globalfarmernetwork.org/speakers/">Farmer Speakers</a></li>
<li id="menu-item-40898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40898"><a href="https://globalfarmernetwork.org/donate/">Donate</a></li>
<li id="menu-item-40927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40927"><a href="https://globalfarmernetwork.org/category/video/">Video</a></li>
<li id="menu-item-312730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312730"><a href="https://globalfarmernetwork.org/farmers/globalfarmer/">#GlobalFarmer</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/GlobalFarmerNet"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/GlobalFarmerNetwork"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/globalfarmernetwork"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li id="menu-item-312685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312685"><a href="https://globalfarmernetwork.org/about/">Who is the Global Farmer Network?</a></li>
<li id="menu-item-312688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-312688"><a href="https://globalfarmernetwork.org/farmers/">Farmers</a>
<ul class="sub-menu">
	<li id="menu-item-312702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312702"><a href="https://globalfarmernetwork.org/farmers/globalfarmer/">#GlobalFarmer</a></li>
	<li id="menu-item-312701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312701"><a href="https://globalfarmernetwork.org/farmers/global-farmers-location/">Global Farmers by Location</a></li>
	<li id="menu-item-312728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312728"><a href="https://globalfarmernetwork.org/speakers/">Speakers</a></li>
	<li id="menu-item-312739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312739"><a href="https://globalfarmernetwork.org/farmers/farmers-no-borders/">Farmers No Borders</a></li>
</ul>
</li>
<li id="menu-item-312689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-312689"><a href="https://globalfarmernetwork.org/category/trade/">Trade</a>
<ul class="sub-menu">
	<li id="menu-item-314995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314995"><a href="https://globalfarmernetwork.org/category/trade/trade-agreements/">Trade Agreements</a></li>
	<li id="menu-item-312711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312711"><a href="https://globalfarmernetwork.org/category/trade/barriers-market-access/">Barriers &#038; Market Access</a></li>
	<li id="menu-item-312712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312712"><a href="https://globalfarmernetwork.org/category/trade/infrastructure/">Infrastructure: Transportation &#038; Broadband</a></li>
	<li id="menu-item-312716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312716"><a href="https://globalfarmernetwork.org/category/trade/world-trade-organization/">World Trade Organization</a></li>
</ul>
</li>
<li id="menu-item-312692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-312692"><a href="https://globalfarmernetwork.org/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-312710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312710"><a href="https://globalfarmernetwork.org/category/technology/sustainability-water-soil-climate/">Sustainability: Water, Soil, Climate</a></li>
	<li id="menu-item-312703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312703"><a href="https://globalfarmernetwork.org/category/technology/innovations-agricultural-technology/">Innovations: Agricultural Technology</a></li>
	<li id="menu-item-315012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315012"><a href="https://globalfarmernetwork.org/category/technology/crop-protection-disease-pests/">Crop Protection: Disease, Pests</a></li>
	<li id="menu-item-312706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312706"><a href="https://globalfarmernetwork.org/category/technology/food-safety-and-labeling/food-and-nutritional-security/">Food and Nutritional Security</a></li>
	<li id="menu-item-312709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312709"><a href="https://globalfarmernetwork.org/category/technology/livestock-animal-agriculture-protein/">Livestock, Animal Agriculture, Protein</a></li>
	<li id="menu-item-315013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315013"><a href="https://globalfarmernetwork.org/category/technology/food-safety-and-labeling/">Food Safety and Labeling</a></li>
</ul>
</li>
<li id="menu-item-312693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-312693"><a href="https://globalfarmernetwork.org/issues/">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-312717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312717"><a href="https://globalfarmernetwork.org/issues/agriculture-technology/">Agriculture Technology</a></li>
	<li id="menu-item-312718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312718"><a href="https://globalfarmernetwork.org/issues/biofortification/">Biofortification</a></li>
	<li id="menu-item-312719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312719"><a href="https://globalfarmernetwork.org/issues/food-nutritional-security/">Food &#038; Nutritional Security</a></li>
	<li id="menu-item-312720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312720"><a href="https://globalfarmernetwork.org/issues/food-labeling/">Food Labeling</a></li>
	<li id="menu-item-312721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312721"><a href="https://globalfarmernetwork.org/issues/food-safety/">Food Safety</a></li>
	<li id="menu-item-312722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312722"><a href="https://globalfarmernetwork.org/issues/infrastructure/">Infrastructure</a></li>
	<li id="menu-item-312723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312723"><a href="https://globalfarmernetwork.org/issues/other-agreements/">Other Agreements</a></li>
	<li id="menu-item-312725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312725"><a href="https://globalfarmernetwork.org/issues/trans-pacific-partnership/">Trans Pacific Partnership</a></li>
	<li id="menu-item-312726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312726"><a href="https://globalfarmernetwork.org/issues/transatlantic-trade-and-investment-partnership/">Transatlantic Trade and Investment Partnership</a></li>
	<li id="menu-item-312727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312727"><a href="https://globalfarmernetwork.org/issues/world-trade-organization/">World Trade Organization</a></li>
</ul>
</li>
<li id="menu-item-312694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312694"><a href="https://globalfarmernetwork.org/category/global-farmer-roundtable/">Global Farmer Roundtable</a></li>
<li id="menu-item-312696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312696"><a href="https://globalfarmernetwork.org/category/farmer-views/">Farmer Views</a></li>
<li id="menu-item-312695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312695"><a href="https://globalfarmernetwork.org/category/kleckner-award/">Kleckner Award</a></li>
<li id="menu-item-312697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312697"><a href="https://globalfarmernetwork.org/donate/">Donate</a></li>
<li id="menu-item-314538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-314538"><a href="https://globalfarmernetwork.org/category/farm-tours/">Virtual Farm Tours</a></li>
<li id="menu-item-312699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312699"><a href="https://globalfarmernetwork.org/contact/">Contact</a></li>
<li id="menu-item-312729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-312729"><a href="https://globalfarmernetwork.org/category/video/">Video</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block wrap">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://globalfarmernetwork.org">
                        <img src="https://globalfarmernetwork.org/wp-content/uploads/2019/10/GFN35932-1_logo_2C-300.png" alt="Global Farmer Network™ logo" data-at2x="https://globalfarmernetwork.org/wp-content/uploads/2019/10/GFN35932-1_logo_2C-300.png">
                    </a>
                                    </div>
            	                        <div class="cb-medium cb-block"><span class="no_translate"><select name="lang" onchange="document.location.href=this.options[this.selectedIndex].value;"><option value="/2020/07/usa-farm-tour-soybeans/" selected="selected">English</option><option value="/af/2020/07/usa-farm-tour-soybeans/">Afrikaans</option><option value="/sq/2020/07/usa-farm-tour-soybeans/">Shqip</option><option value="/ar/2020/07/usa-farm-tour-soybeans/">العربية</option><option value="/hy/2020/07/usa-farm-tour-soybeans/">Հայերեն</option><option value="/az/2020/07/usa-farm-tour-soybeans/">azərbaycan dili</option><option value="/eu/2020/07/usa-farm-tour-soybeans/">Euskara</option><option value="/be/2020/07/usa-farm-tour-soybeans/">Беларуская</option><option value="/bn/2020/07/usa-farm-tour-soybeans/">বাংলা</option><option value="/bs/2020/07/usa-farm-tour-soybeans/">bosanski jezik</option><option value="/bg/2020/07/usa-farm-tour-soybeans/">Български</option><option value="/ca/2020/07/usa-farm-tour-soybeans/">Català</option><option value="/ceb/2020/07/usa-farm-tour-soybeans/">Binisaya</option><option value="/ny/2020/07/usa-farm-tour-soybeans/">Chinyanja</option><option value="/zh/2020/07/usa-farm-tour-soybeans/">中文(简体)</option><option value="/zh-tw/2020/07/usa-farm-tour-soybeans/">中文(漢字)</option><option value="/hr/2020/07/usa-farm-tour-soybeans/">Hrvatski</option><option value="/cs/2020/07/usa-farm-tour-soybeans/">Čeština</option><option value="/da/2020/07/usa-farm-tour-soybeans/">Dansk</option><option value="/nl/2020/07/usa-farm-tour-soybeans/">Nederlands</option><option value="/eo/2020/07/usa-farm-tour-soybeans/">Esperanto</option><option value="/et/2020/07/usa-farm-tour-soybeans/">Eesti keel</option><option value="/fi/2020/07/usa-farm-tour-soybeans/">Suomi</option><option value="/fr/2020/07/usa-farm-tour-soybeans/">Français</option><option value="/gl/2020/07/usa-farm-tour-soybeans/">Galego</option><option value="/ka/2020/07/usa-farm-tour-soybeans/">ქართული</option><option value="/de/2020/07/usa-farm-tour-soybeans/">Deutsch</option><option value="/el/2020/07/usa-farm-tour-soybeans/">Ελληνικά</option><option value="/gu/2020/07/usa-farm-tour-soybeans/">ગુજરાતી</option><option value="/ht/2020/07/usa-farm-tour-soybeans/">Kreyòl ayisyen</option><option value="/ha/2020/07/usa-farm-tour-soybeans/">Harshen Hausa</option><option value="/hmn/2020/07/usa-farm-tour-soybeans/">Hmoob</option><option value="/mw/2020/07/usa-farm-tour-soybeans/">Hmoob Daw</option><option value="/he/2020/07/usa-farm-tour-soybeans/">עברית</option><option value="/hi/2020/07/usa-farm-tour-soybeans/">हिन्दी; हिंदी</option><option value="/hu/2020/07/usa-farm-tour-soybeans/">Magyar</option><option value="/is/2020/07/usa-farm-tour-soybeans/">Íslenska</option><option value="/ig/2020/07/usa-farm-tour-soybeans/">Asụsụ Igbo</option><option value="/id/2020/07/usa-farm-tour-soybeans/">Bahasa Indonesia</option><option value="/ga/2020/07/usa-farm-tour-soybeans/">Gaeilge</option><option value="/it/2020/07/usa-farm-tour-soybeans/">Italiano</option><option value="/ja/2020/07/usa-farm-tour-soybeans/">日本語</option><option value="/jw/2020/07/usa-farm-tour-soybeans/">basa Jawa</option><option value="/kn/2020/07/usa-farm-tour-soybeans/">ಕನ್ನಡ</option><option value="/kk/2020/07/usa-farm-tour-soybeans/">Қазақ тілі</option><option value="/km/2020/07/usa-farm-tour-soybeans/">ភាសាខ្មែរ</option><option value="/ko/2020/07/usa-farm-tour-soybeans/">한국어</option><option value="/lo/2020/07/usa-farm-tour-soybeans/">ພາສາລາວ</option><option value="/la/2020/07/usa-farm-tour-soybeans/">Latīna</option><option value="/lv/2020/07/usa-farm-tour-soybeans/">Latviešu valoda</option><option value="/lt/2020/07/usa-farm-tour-soybeans/">Lietuvių kalba</option><option value="/mk/2020/07/usa-farm-tour-soybeans/">македонски јазик</option><option value="/mg/2020/07/usa-farm-tour-soybeans/">Malagasy fiteny</option><option value="/ms/2020/07/usa-farm-tour-soybeans/">Bahasa Melayu</option><option value="/ml/2020/07/usa-farm-tour-soybeans/">മലയാളം</option><option value="/mt/2020/07/usa-farm-tour-soybeans/">Malti</option><option value="/mi/2020/07/usa-farm-tour-soybeans/">Te Reo Māori</option><option value="/mr/2020/07/usa-farm-tour-soybeans/">मराठी</option><option value="/mn/2020/07/usa-farm-tour-soybeans/">Монгол</option><option value="/my/2020/07/usa-farm-tour-soybeans/">မြန်မာစာ</option><option value="/ne/2020/07/usa-farm-tour-soybeans/">नेपाली</option><option value="/no/2020/07/usa-farm-tour-soybeans/">Norsk</option><option value="/fa/2020/07/usa-farm-tour-soybeans/">پارسی</option><option value="/pl/2020/07/usa-farm-tour-soybeans/">Polski</option><option value="/pt/2020/07/usa-farm-tour-soybeans/">Português</option><option value="/pa/2020/07/usa-farm-tour-soybeans/">ਪੰਜਾਬੀ</option><option value="/ro/2020/07/usa-farm-tour-soybeans/">Română</option><option value="/ru/2020/07/usa-farm-tour-soybeans/">Русский</option><option value="/sr/2020/07/usa-farm-tour-soybeans/">Cрпски језик</option><option value="/st/2020/07/usa-farm-tour-soybeans/">Sesotho</option><option value="/si/2020/07/usa-farm-tour-soybeans/">සිංහල</option><option value="/sk/2020/07/usa-farm-tour-soybeans/">Slovenčina</option><option value="/sl/2020/07/usa-farm-tour-soybeans/">Slovenščina</option><option value="/so/2020/07/usa-farm-tour-soybeans/">Af-Soomaali</option><option value="/es/2020/07/usa-farm-tour-soybeans/">Español</option><option value="/su/2020/07/usa-farm-tour-soybeans/">Basa Sunda</option><option value="/sw/2020/07/usa-farm-tour-soybeans/">Kiswahili</option><option value="/sv/2020/07/usa-farm-tour-soybeans/">Svenska</option><option value="/tl/2020/07/usa-farm-tour-soybeans/">Tagalog</option><option value="/tg/2020/07/usa-farm-tour-soybeans/">Тоҷикӣ</option><option value="/ta/2020/07/usa-farm-tour-soybeans/">தமிழ்</option><option value="/te/2020/07/usa-farm-tour-soybeans/">తెలుగు</option><option value="/th/2020/07/usa-farm-tour-soybeans/">ภาษาไทย</option><option value="/tr/2020/07/usa-farm-tour-soybeans/">Türkçe</option><option value="/uk/2020/07/usa-farm-tour-soybeans/">Українська</option><option value="/ur/2020/07/usa-farm-tour-soybeans/">اردو</option><option value="/uz/2020/07/usa-farm-tour-soybeans/">Oʻzbek tili</option><option value="/vi/2020/07/usa-farm-tour-soybeans/">Tiếng Việt</option><option value="/cy/2020/07/usa-farm-tour-soybeans/">Cymraeg</option><option value="/yi/2020/07/usa-farm-tour-soybeans/">ייִדיש</option><option value="/yo/2020/07/usa-farm-tour-soybeans/">èdè Yorùbá</option><option value="/zu/2020/07/usa-farm-tour-soybeans/">isiZulu</option><option value="/ba/2020/07/usa-farm-tour-soybeans/">башҡорт теле</option><option value="/ky/2020/07/usa-farm-tour-soybeans/">кыргыз тили</option><option value="/tt/2020/07/usa-farm-tour-soybeans/">татарча</option><option value="/am/2020/07/usa-farm-tour-soybeans/">አማርኛ</option><option value="/yue/2020/07/usa-farm-tour-soybeans/">粤语</option><option value="/co/2020/07/usa-farm-tour-soybeans/">Corsu</option><option value="/fj/2020/07/usa-farm-tour-soybeans/">vosa Vakaviti</option><option value="/fil/2020/07/usa-farm-tour-soybeans/">Wikang Filipino</option><option value="/fy/2020/07/usa-farm-tour-soybeans/">Frysk</option><option value="/haw/2020/07/usa-farm-tour-soybeans/">ʻŌlelo Hawaiʻi</option><option value="/mrj/2020/07/usa-farm-tour-soybeans/">Мары йӹлмӹ</option><option value="/ku/2020/07/usa-farm-tour-soybeans/">Kurdî</option><option value="/lb/2020/07/usa-farm-tour-soybeans/">Lëtzebuergesch</option><option value="/mhr/2020/07/usa-farm-tour-soybeans/">марий йылме</option><option value="/otq/2020/07/usa-farm-tour-soybeans/">Querétaro Otomi</option><option value="/pap/2020/07/usa-farm-tour-soybeans/">Papiamentu</option><option value="/sm/2020/07/usa-farm-tour-soybeans/">gagana fa'a Samoa</option><option value="/gd/2020/07/usa-farm-tour-soybeans/">Gàidhlig</option><option value="/sn/2020/07/usa-farm-tour-soybeans/">chiShona</option><option value="/sd/2020/07/usa-farm-tour-soybeans/">سنڌي</option><option value="/ty/2020/07/usa-farm-tour-soybeans/">Reo Mā`ohi'</option><option value="/to/2020/07/usa-farm-tour-soybeans/">faka Tonga</option><option value="/udm/2020/07/usa-farm-tour-soybeans/">удмурт кыл</option><option value="/xh/2020/07/usa-farm-tour-soybeans/">isiXhosa</option><option value="/yua/2020/07/usa-farm-tour-soybeans/">Màaya T'àan</option></select><br/></span></div>	                    </div>

					</header>
				
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="https://globalfarmernetwork.org/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>

                <div class="cb-remember-me cb-extra cb-ta-center"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="https://globalfarmernetwork.org/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="https://globalfarmernetwork.org/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://globalfarmernetwork.org/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				<div id="cb-media-trigger-315622" class="cb-post-format-embed">
                <div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
                <div class="cb-embed-wrap clearfix"><span id="cb-yt-player-315622">T6hhPjGOKvs</span></div></div>
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-38185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-38185"><a href="https://globalfarmernetwork.org/farmers/">Farmers</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-43118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43118"><a href="https://globalfarmernetwork.org/farmers/" data-cb-c="38183" class="cb-c-l">Global Farmer Members</a></li>
	<li id="menu-item-43163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43163"><a href="https://globalfarmernetwork.org/farmers/global-farmers-location/" data-cb-c="42848" class="cb-c-l">Global Farmers by Location</a></li>
	<li id="menu-item-312738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312738"><a href="https://globalfarmernetwork.org/farmers/farmers-no-borders/" data-cb-c="312734" class="cb-c-l">Farmers No Borders</a></li>
</ul></div></li>
<li id="menu-item-38171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-38171"><a href="https://globalfarmernetwork.org/category/trade/">Trade</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Trade</h2><a href="https://globalfarmernetwork.org/category/trade/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-315520 post type-post status-publish format-standard has-post-thumbnail category-trade category-trade-agreements category-usmca tag-borders tag-coronavirus tag-declaration-of-independence tag-food-security-depends tag-global-trade tag-usmca"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2020/07/celebrating-the-freedom-to-trade/"><img width="260" height="170" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/pexels-photo-1590766.jpeg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/pexels-photo-1590766.jpeg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/pexels-photo-1590766.jpeg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/pexels-photo-1590766.jpeg?resize=759%2C500&amp;ssl=1 759w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/pexels-photo-1590766.jpeg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/07/celebrating-the-freedom-to-trade/">Celebrating the Freedom to Trade</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-10">July 2, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-315407 post type-post status-publish format-standard has-post-thumbnail category-blog category-trade category-usmca tag-canada tag-economic-effects tag-economic-relationships tag-efficient-trade tag-mexico tag-nafta tag-sustainable-pathways tag-trade-regulations tag-trade-ties tag-united-states tag-usmca"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2020/06/celebrating-the-certainty-of-trade/"><img width="260" height="170" src="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/06/celebration_1592496684.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/06/celebration_1592496684.jpg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/06/celebration_1592496684.jpg?zoom=3&amp;resize=260%2C170&amp;ssl=1 780w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/06/celebrating-the-certainty-of-trade/">Celebrating the Certainty of Trade</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-06-18">June 18, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-315170 post type-post status-publish format-standard has-post-thumbnail category-barriers-market-access category-food-and-nutritional-security category-technology category-trade tag-adapting tag-coronavirus tag-covid-19 tag-food-security tag-paycheck-protection-program tag-planting-2020 tag-ppp tag-reshaping-agriculture tag-school-lunch"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2020/05/adaptive-agriculture-during-a-global-pandemic/"><img width="260" height="170" src="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2011/12/plant2.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2011/12/plant2.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2011/12/plant2.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2011/12/plant2.jpg?resize=759%2C500&amp;ssl=1 759w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2011/12/plant2.jpg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/05/adaptive-agriculture-during-a-global-pandemic/">Adaptive Agriculture During a Global Pandemic</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-05-28">May 28, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-315000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315000"><a href="https://globalfarmernetwork.org/category/trade/trade-agreements/" data-cb-c="5393" class="cb-c-l">Trade Agreements</a></li>
	<li id="menu-item-315008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315008"><a href="https://globalfarmernetwork.org/category/trade/barriers-market-access/" data-cb-c="4273" class="cb-c-l">Barriers &#038; Market Access</a></li>
	<li id="menu-item-315010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315010"><a href="https://globalfarmernetwork.org/category/trade/infrastructure/" data-cb-c="6" class="cb-c-l">Infrastructure: Transportation &#038; Broadband</a></li>
	<li id="menu-item-38182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38182"><a href="https://globalfarmernetwork.org/category/trade/world-trade-organization/" data-cb-c="5" class="cb-c-l">World Trade Organization</a></li>
</ul></div></li>
<li id="menu-item-38172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-38172"><a href="https://globalfarmernetwork.org/category/technology/">Technology</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Technology</h2><a href="https://globalfarmernetwork.org/category/technology/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-315567 post type-post status-publish format-standard has-post-thumbnail category-blog category-crop-protection-disease-pests category-technology tag-cotton tag-crop-biotechnology tag-dicamba tag-dicamba-tolerant tag-herbicide tag-palmer-amaranth tag-science tag-soybeans tag-traits tag-weeds"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2020/07/supporting-science-and-innovation-are-the-best-defense/"><img width="260" height="170" src="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/soy_jcesar2015_pixabay.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/soy_jcesar2015_pixabay.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/soy_jcesar2015_pixabay.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/soy_jcesar2015_pixabay.jpg?resize=759%2C500&amp;ssl=1 759w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/soy_jcesar2015_pixabay.jpg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/07/supporting-science-and-innovation-are-the-best-defense/">Supporting Science and Innovation are the Best Defense</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-07-09">July 9, 2020</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-315480 post type-post status-publish format-standard has-post-thumbnail category-innovations-agricultural-technology category-technology tag-cattle tag-climate-change tag-data tag-fulani-herders tag-keeping-farmers-safe tag-mobile-phone-app tag-nigerian-farmers"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2020/06/using-data-in-nigeria-to-reduce-violence-and-build-food-security/"><img width="260" height="170" src="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/01/Williams.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/01/Williams.jpg?resize=100%2C65&amp;ssl=1 100w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/01/Williams.jpg?resize=260%2C170&amp;ssl=1 260w, https://i0.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/01/Williams.jpg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/06/using-data-in-nigeria-to-reduce-violence-and-build-food-security/">Using Data in Nigeria to Reduce Violence and Build Food Security</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-06-25">June 25, 2020</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-315294 post type-post status-publish format-standard has-post-thumbnail category-crop-protection-disease-pests category-food-and-nutritional-security category-technology tag-climate-policy tag-european-green-deal tag-farm2fork"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globalfarmernetwork.org/2020/06/the-european-green-deal-is-a-bad-deal/"><img width="260" height="170" src="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/06/1fbylyha_0.jpg?resize=260%2C170&amp;ssl=1" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="red panasonic wireless phone beside white paper" srcset="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/06/1fbylyha_0.jpg?resize=100%2C65&amp;ssl=1 100w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/06/1fbylyha_0.jpg?resize=260%2C170&amp;ssl=1 260w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/06/1fbylyha_0.jpg?resize=759%2C500&amp;ssl=1 759w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/06/1fbylyha_0.jpg?zoom=2&amp;resize=260%2C170&amp;ssl=1 520w" sizes="(max-width: 260px) 100vw, 260px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/06/the-european-green-deal-is-a-bad-deal/">The European Green Deal is a Bad Deal</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2020-06-11">June 11, 2020</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-41137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41137"><a href="https://globalfarmernetwork.org/category/technology/sustainability-water-soil-climate/" data-cb-c="4345" class="cb-c-l">Sustainability: Water, Soil, Climate</a></li>
	<li id="menu-item-38173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38173"><a href="https://globalfarmernetwork.org/category/technology/innovations-agricultural-technology/" data-cb-c="10" class="cb-c-l">Innovations: Agricultural Technology</a></li>
	<li id="menu-item-38175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38175"><a href="https://globalfarmernetwork.org/category/technology/food-safety-and-labeling/food-and-nutritional-security/" data-cb-c="11" class="cb-c-l">Food and Nutritional Security</a></li>
	<li id="menu-item-315011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315011"><a href="https://globalfarmernetwork.org/category/technology/crop-protection-disease-pests/" data-cb-c="4346" class="cb-c-l">Crop Protection: Disease, Pests</a></li>
	<li id="menu-item-41136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41136"><a href="https://globalfarmernetwork.org/category/technology/livestock-animal-agriculture-protein/" data-cb-c="4347" class="cb-c-l">Livestock, Animal Agriculture, Protein</a></li>
</ul></div></li>
<li id="menu-item-38196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-38196"><a href="#">Issues</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-40838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40838"><a href="https://globalfarmernetwork.org/issues/agriculture-technology/" data-cb-c="40834" class="cb-c-l">Agriculture Technology</a></li>
	<li id="menu-item-40842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40842"><a href="https://globalfarmernetwork.org/issues/biofortification/" data-cb-c="40839" class="cb-c-l">Biofortification</a></li>
	<li id="menu-item-40846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40846"><a href="https://globalfarmernetwork.org/issues/food-nutritional-security/" data-cb-c="40843" class="cb-c-l">Food &#038; Nutritional Security</a></li>
	<li id="menu-item-40850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40850"><a href="https://globalfarmernetwork.org/issues/food-labeling/" data-cb-c="40847" class="cb-c-l">Food Labeling</a></li>
	<li id="menu-item-40854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40854"><a href="https://globalfarmernetwork.org/issues/food-safety/" data-cb-c="40851" class="cb-c-l">Food Safety</a></li>
	<li id="menu-item-40835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40835"><a href="https://globalfarmernetwork.org/issues/infrastructure/" data-cb-c="40831" class="cb-c-l">Infrastructure</a></li>
	<li id="menu-item-38202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38202"><a href="https://globalfarmernetwork.org/issues/trans-pacific-partnership/" data-cb-c="38200" class="cb-c-l">Trans Pacific Partnership</a></li>
	<li id="menu-item-40819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40819"><a href="https://globalfarmernetwork.org/issues/transatlantic-trade-and-investment-partnership/" data-cb-c="40816" class="cb-c-l">Transatlantic Trade and Investment Partnership</a></li>
	<li id="menu-item-40830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40830"><a href="https://globalfarmernetwork.org/issues/other-agreements/" data-cb-c="40824" class="cb-c-l">Other Agreements</a></li>
	<li id="menu-item-40823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40823"><a href="https://globalfarmernetwork.org/issues/world-trade-organization/" data-cb-c="40820" class="cb-c-l">World Trade Organization</a></li>
</ul></div></li>
<li id="menu-item-38194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-38194"><a href="https://globalfarmernetwork.org/category/global-farmer-roundtable/">Roundtable</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-41129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41129"><a href="https://globalfarmernetwork.org/what-is-the-global-farmer-roundtable/" data-cb-c="41127" class="cb-c-l">What is the Farmer Roundtable?</a></li>
	<li id="menu-item-38195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38195"><a href="https://globalfarmernetwork.org/category/global-farmer-roundtable/" data-cb-c="17" class="cb-c-l">Past Roundtables</a></li>
	<li id="menu-item-40889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40889"><a href="https://globalfarmernetwork.org/global-farmer-roundtable-nomination-form/" data-cb-c="40886" class="cb-c-l">Nomination Form</a></li>
</ul></div></li>
<li id="menu-item-38204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38204"><a href="https://globalfarmernetwork.org/category/kleckner-award/">Awards</a></li>
<li id="menu-item-43360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43360"><a href="https://globalfarmernetwork.org/category/farmer-views/">Farmer Views</a></li>
<li id="menu-item-314535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-314535"><a href="https://globalfarmernetwork.org/category/farm-tours/">Farm Tours</a></li>
</ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2020-07-15T15:39:52-04:00">
    <meta itemprop="dateModified" content="2020-07-15T15:40:27-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://globalfarmernetwork.org/2020/07/usa-farm-tour-soybeans/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Global Farmer Network">
        <meta itemprop="url" content="https://globalfarmernetwork.org/wp-content/uploads/2019/10/GFN35932-1_logo_2C-300.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://globalfarmernetwork.org/wp-content/uploads/2019/10/GFN35932-1_logo_2C-300.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tim Keegan"></span>


    <meta itemprop="headline" content="USA Farm Tour-Soybeans">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/keegan-planter.jpg?fit=387%2C371&#038;ssl=1">
        <meta itemprop="width" content="387">
        <meta itemprop="height" content="371">
    </span>


					<div class="cb-main clearfix">

						
						<article id="post-315622" class="clearfix post-315622 post type-post status-publish format-video has-post-thumbnail category-video category-farm-tours tag-auto-steer tag-baling tag-certified tag-cover-crops tag-early-maturity tag-iowa tag-landscaping tag-late-frost tag-no-till-2 tag-rye tag-rye-seed tag-soybeans tag-straw-bales post_format-post-format-video">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="387" height="371" src="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/keegan-planter.jpg?resize=387%2C371&amp;ssl=1" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="" srcset="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/keegan-planter.jpg?w=387&amp;ssl=1 387w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/07/keegan-planter.jpg?resize=300%2C288&amp;ssl=1 300w" sizes="(max-width: 387px) 100vw, 387px" /><div id="cb-video-data" class="cb-media-icon"><a href="#cb-video-overlay" class="cb-video-overlay-icon cb-embed-icon cb-circle" data-cb-pid="315622"><i class="fa fa-play"></i></a></div></div><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">USA Farm Tour-Soybeans</h1><div class="cb-byline"><span class="cb-author"> <img alt='Tim Keegan' src='https://globalfarmernetwork.org/wp-content/uploads/2011/12/UnitedStates_Keegan_Tim-20x20.jpg' class='avatar avatar-20 photo' height='20' width='20' /><a href="https://globalfarmernetwork.org/author/tkeegan/" title="Posts by Tim Keegan" class="author url fn" rel="author">Tim Keegan</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" updated" datetime="2020-07-15">July 15, 2020</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-views cb-element">3 views</span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://globalfarmernetwork.org/category/video/" title="View all posts in Video">Video</a></span><span class="cb-category cb-element"><a href="https://globalfarmernetwork.org/category/farm-tours/" title="View all posts in Virtual Farm Tours">Virtual Farm Tours</a></span><span class="cb-comments cb-element"><a href="https://globalfarmernetwork.org/2020/07/usa-farm-tour-soybeans/#respond">0 Comments</a></span><span class="cb-views cb-element">3 views</span><span class="cb-lks cb-element"><span id="cb-likes-315622" class="cb-like-count cb-button cb-like-button cb-font-title  cb-lkd-0" data-cb-pid="315622"><span class="cb-like-icon"><i class="fa fa-heart-o cb-icon-empty"></i><i class="fa fa-heart cb-icon-full"></i></span> <span class="cb-likes-int">0</span></span></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody">
<p>This Iowa farmer is planting soybeans into rye stubble on July 14th. It&#8217;s kind of late in the growing season to be planting soybeans, but the farm is making money by growing its own rye seed to plant later for cover crops and selling the rye straw to landscaping companies. The soybeans are an early maturity variety and they can reach maturity if there&#8217;s a late frost.</p>
<div class='share-to-whatsapp-wrapper'><div class='share-on-whsp'>Share on: </div><a data-text='USA Farm Tour-Soybeans' data-link='https://globalfarmernetwork.org/2020/07/usa-farm-tour-soybeans/' class='whatsapp-button whatsapp-share'>WhatsApp</a><div class='clear '></div></div></span>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://globalfarmernetwork.org/tag/auto-steer/" rel="tag">auto steer</a><a href="https://globalfarmernetwork.org/tag/baling/" rel="tag">baling</a><a href="https://globalfarmernetwork.org/tag/certified/" rel="tag">certified</a><a href="https://globalfarmernetwork.org/tag/cover-crops/" rel="tag">cover crops</a><a href="https://globalfarmernetwork.org/tag/early-maturity/" rel="tag">early maturity</a><a href="https://globalfarmernetwork.org/tag/iowa/" rel="tag">Iowa</a><a href="https://globalfarmernetwork.org/tag/landscaping/" rel="tag">landscaping</a><a href="https://globalfarmernetwork.org/tag/late-frost/" rel="tag">late frost</a><a href="https://globalfarmernetwork.org/tag/no-till-2/" rel="tag">no till</a><a href="https://globalfarmernetwork.org/tag/rye/" rel="tag">rye</a><a href="https://globalfarmernetwork.org/tag/rye-seed/" rel="tag">rye seed</a><a href="https://globalfarmernetwork.org/tag/soybeans/" rel="tag">soybeans</a><a href="https://globalfarmernetwork.org/tag/straw-bales/" rel="tag">straw bales</a></p><div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="https://globalfarmernetwork.org/2020/07/usa-farm-tour-soybeans/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="https://globalfarmernetwork.org/2020/07/usa-farm-tour-soybeans/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest cb-sharing-button"><a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fglobalfarmernetwork.org%2F2020%2F07%2Fusa-farm-tour-soybeans%2F&media=https%3A%2F%2Fi2.wp.com%2Fglobalfarmernetwork.org%2Fwp-content%2Fuploads%2F2020%2F07%2Fkeegan-planter.jpg%3Ffit%3D387%252C371%26ssl%3D1&description=USA+Farm+Tour-Soybeans" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://globalfarmernetwork.org/author/tkeegan/"><img alt='Tim Keegan' src='https://globalfarmernetwork.org/wp-content/uploads/2011/12/UnitedStates_Keegan_Tim-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></a></div><div class="cb-meta"><div class="cb-title cb-font-header"><a href="https://globalfarmernetwork.org/author/tkeegan/"><span>Tim Keegan</span></a></div><div class="cb-author-position cb-font-header">Farmer, Iowa, USA</div><p class="cb-author-bio">Animal Science degree from Iowa State, Master's degree, Swine Nutrition from Kansas State. In 2009 he started farming with in-laws. 4,000 acres corn, soybeans; 150-head cow/calf operation. Use precision technology, zone mapping, grid sampling, to better apply seed, fertilizer and chemicals. Have invested in solar technology.</p></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-41043 post type-post status-publish format-standard has-post-thumbnail category-innovations-agricultural-technology tag-americans tag-global-farmer-network tag-iowa tag-netherlands tag-open-dialogue">
                    <div class="cb-mask"><a href="https://globalfarmernetwork.org/2016/02/europe-needs-an-open-dialogue-about-gmos-that-includes-farmers/"><img src="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2016/02/p27413648-3.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2016/02/europe-needs-an-open-dialogue-about-gmos-that-includes-farmers/">Europe Needs an Open Dialogue About GMOs that Includes Farmers</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/annechien/" title="Posts by Annechien ten Have Mellema" class="author url fn" rel="author">Annechien ten Have Mellema</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2016-02-25">February 25, 2016</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-32291 post type-post status-publish format-standard has-post-thumbnail category-food-and-nutritional-security category-infrastructure category-innovations-agricultural-technology tag-africa tag-agricultural-breadbasket tag-des-moines tag-iowa tag-zimbabwe-and">
                    <div class="cb-mask"><a href="https://globalfarmernetwork.org/2014/10/with-the-right-tools-zimbabwe-can-be-an-agricultural-breadbasket/"><img width="360" height="240" src="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2014/10/Zimbabwe-peasant-farmer-008.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2014/10/with-the-right-tools-zimbabwe-can-be-an-agricultural-breadbasket/">With the Right Tools, Zimbabwe Can be an Agricultural Breadbasket</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/nmudukuti/" title="Posts by Nyasha Mudukuti" class="author url fn" rel="author">Nyasha Mudukuti</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2014-10-23">October 23, 2014</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-1291 post type-post status-publish format-standard category-innovations-agricultural-technology tag-coexisting-abundance tag-gordon-wassenaar tag-iowa tag-neal-smith-national-wildlife-refuge tag-neal-smith-nwr">
                    <div class="cb-mask"><a href="https://globalfarmernetwork.org/2008/02/coexisting-abundance/"><img src="https://globalfarmernetwork.org/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240.png" alt="article placeholder" data-at2x="https://globalfarmernetwork.org/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240@2x.png" class="cb-placeholder-img"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2008/02/coexisting-abundance/">Coexisting Abundance</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/dkleckner/" title="Posts by Dean Kleckner" class="author url fn" rel="author">Dean Kleckner</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2008-02-16">February 16, 2008</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-44212 post type-post status-publish format-standard has-post-thumbnail category-farmer-views category-video tag-cover-crops tag-mitigate-climate-change">
                    <div class="cb-mask"><a href="https://globalfarmernetwork.org/2019/02/video-burrack-cover-crops-mitigate-climate-change-effects/"><img width="360" height="240" src="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2019/02/burrack-cropsphere.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2019/02/burrack-cropsphere.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/globalfarmernetwork.org/wp-content/uploads/2019/02/burrack-cropsphere.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2019/02/video-burrack-cover-crops-mitigate-climate-change-effects/">Burrack Interview: "Cover crops mitigate climate change effects"</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/tburrack/" title="Posts by Tim Burrack" class="author url fn" rel="author">Tim Burrack</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2019-02-20">February 20, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-1289 post type-post status-publish format-standard category-innovations-agricultural-technology tag-crystal-giordano tag-green-revolution tag-iowa tag-lake-superior-state-university tag-united-states">
                    <div class="cb-mask"><a href="https://globalfarmernetwork.org/2008/02/organic-original/"><img src="https://globalfarmernetwork.org/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240.png" alt="article placeholder" data-at2x="https://globalfarmernetwork.org/wp-content/themes/15zine/library/images/placeholders/placeholder-360x240@2x.png" class="cb-placeholder-img"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2008/02/organic-original/">Organic Original</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/dkleckner/" title="Posts by Dean Kleckner" class="author url fn" rel="author">Dean Kleckner</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2008-02-01">February 1, 2008</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-315401 post type-post status-publish format-video has-post-thumbnail category-video category-farm-tours tag-aerate-soil tag-auto-steer tag-canning-tomatoes tag-cultivating tag-herbicide tag-irrigation tag-twin-rows tag-usa tag-weeds post_format-post-format-video">
                    <div class="cb-mask"><a href="https://globalfarmernetwork.org/2020/06/usa-farm-tour-tomatoes/"><img width="360" height="240" src="https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/06/IMG_0328.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/06/IMG_0328.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/06/IMG_0328.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i1.wp.com/globalfarmernetwork.org/wp-content/uploads/2020/06/IMG_0328.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globalfarmernetwork.org/2020/06/usa-farm-tour-tomatoes/">USA Farm Tour-Tomatoes</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://globalfarmernetwork.org/author/jschmidt/" title="Posts by Jennie Schmidt" class="author url fn" rel="author">Jennie Schmidt</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class=" " datetime="2020-06-16">June 16, 2020</time></span></div>                    </div>
                </li>
</ul></div></div>
<div id="comments" class="cb-post-footer-block clearfix">



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/usa-farm-tour-soybeans/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=171384447&#038;postid=315622&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=eb46cf1827b01089c0514e68bcde93b862f68596#parent=https%3A%2F%2Fglobalfarmernetwork.org%2F2020%2F07%2Fusa-farm-tour-soybeans%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="search-2" class="cb-sidebar-widget widget_search"><form method="get" class="cb-search" action="https://globalfarmernetwork.org/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="transposh-2" class="cb-sidebar-widget widget_transposh"><h3 class="cb-sidebar-widget-title cb-widget-title">Select Language</h3><span class="no_translate"><select name="lang" onchange="document.location.href=this.options[this.selectedIndex].value;"><option value="/2020/07/usa-farm-tour-soybeans/" selected="selected">English</option><option value="/af/2020/07/usa-farm-tour-soybeans/">Afrikaans</option><option value="/sq/2020/07/usa-farm-tour-soybeans/">Shqip</option><option value="/ar/2020/07/usa-farm-tour-soybeans/">العربية</option><option value="/hy/2020/07/usa-farm-tour-soybeans/">Հայերեն</option><option value="/az/2020/07/usa-farm-tour-soybeans/">azərbaycan dili</option><option value="/eu/2020/07/usa-farm-tour-soybeans/">Euskara</option><option value="/be/2020/07/usa-farm-tour-soybeans/">Беларуская</option><option value="/bn/2020/07/usa-farm-tour-soybeans/">বাংলা</option><option value="/bs/2020/07/usa-farm-tour-soybeans/">bosanski jezik</option><option value="/bg/2020/07/usa-farm-tour-soybeans/">Български</option><option value="/ca/2020/07/usa-farm-tour-soybeans/">Català</option><option value="/ceb/2020/07/usa-farm-tour-soybeans/">Binisaya</option><option value="/ny/2020/07/usa-farm-tour-soybeans/">Chinyanja</option><option value="/zh/2020/07/usa-farm-tour-soybeans/">中文(简体)</option><option value="/zh-tw/2020/07/usa-farm-tour-soybeans/">中文(漢字)</option><option value="/hr/2020/07/usa-farm-tour-soybeans/">Hrvatski</option><option value="/cs/2020/07/usa-farm-tour-soybeans/">Čeština</option><option value="/da/2020/07/usa-farm-tour-soybeans/">Dansk</option><option value="/nl/2020/07/usa-farm-tour-soybeans/">Nederlands</option><option value="/eo/2020/07/usa-farm-tour-soybeans/">Esperanto</option><option value="/et/2020/07/usa-farm-tour-soybeans/">Eesti keel</option><option value="/fi/2020/07/usa-farm-tour-soybeans/">Suomi</option><option value="/fr/2020/07/usa-farm-tour-soybeans/">Français</option><option value="/gl/2020/07/usa-farm-tour-soybeans/">Galego</option><option value="/ka/2020/07/usa-farm-tour-soybeans/">ქართული</option><option value="/de/2020/07/usa-farm-tour-soybeans/">Deutsch</option><option value="/el/2020/07/usa-farm-tour-soybeans/">Ελληνικά</option><option value="/gu/2020/07/usa-farm-tour-soybeans/">ગુજરાતી</option><option value="/ht/2020/07/usa-farm-tour-soybeans/">Kreyòl ayisyen</option><option value="/ha/2020/07/usa-farm-tour-soybeans/">Harshen Hausa</option><option value="/hmn/2020/07/usa-farm-tour-soybeans/">Hmoob</option><option value="/mw/2020/07/usa-farm-tour-soybeans/">Hmoob Daw</option><option value="/he/2020/07/usa-farm-tour-soybeans/">עברית</option><option value="/hi/2020/07/usa-farm-tour-soybeans/">हिन्दी; हिंदी</option><option value="/hu/2020/07/usa-farm-tour-soybeans/">Magyar</option><option value="/is/2020/07/usa-farm-tour-soybeans/">Íslenska</option><option value="/ig/2020/07/usa-farm-tour-soybeans/">Asụsụ Igbo</option><option value="/id/2020/07/usa-farm-tour-soybeans/">Bahasa Indonesia</option><option value="/ga/2020/07/usa-farm-tour-soybeans/">Gaeilge</option><option value="/it/2020/07/usa-farm-tour-soybeans/">Italiano</option><option value="/ja/2020/07/usa-farm-tour-soybeans/">日本語</option><option value="/jw/2020/07/usa-farm-tour-soybeans/">basa Jawa</option><option value="/kn/2020/07/usa-farm-tour-soybeans/">ಕನ್ನಡ</option><option value="/kk/2020/07/usa-farm-tour-soybeans/">Қазақ тілі</option><option value="/km/2020/07/usa-farm-tour-soybeans/">ភាសាខ្មែរ</option><option value="/ko/2020/07/usa-farm-tour-soybeans/">한국어</option><option value="/lo/2020/07/usa-farm-tour-soybeans/">ພາສາລາວ</option><option value="/la/2020/07/usa-farm-tour-soybeans/">Latīna</option><option value="/lv/2020/07/usa-farm-tour-soybeans/">Latviešu valoda</option><option value="/lt/2020/07/usa-farm-tour-soybeans/">Lietuvių kalba</option><option value="/mk/2020/07/usa-farm-tour-soybeans/">македонски јазик</option><option value="/mg/2020/07/usa-farm-tour-soybeans/">Malagasy fiteny</option><option value="/ms/2020/07/usa-farm-tour-soybeans/">Bahasa Melayu</option><option value="/ml/2020/07/usa-farm-tour-soybeans/">മലയാളം</option><option value="/mt/2020/07/usa-farm-tour-soybeans/">Malti</option><option value="/mi/2020/07/usa-farm-tour-soybeans/">Te Reo Māori</option><option value="/mr/2020/07/usa-farm-tour-soybeans/">मराठी</option><option value="/mn/2020/07/usa-farm-tour-soybeans/">Монгол</option><option value="/my/2020/07/usa-farm-tour-soybeans/">မြန်မာစာ</option><option value="/ne/2020/07/usa-farm-tour-soybeans/">नेपाली</option><option value="/no/2020/07/usa-farm-tour-soybeans/">Norsk</option><option value="/fa/2020/07/usa-farm-tour-soybeans/">پارسی</option><option value="/pl/2020/07/usa-farm-tour-soybeans/">Polski</option><option value="/pt/2020/07/usa-farm-tour-soybeans/">Português</option><option value="/pa/2020/07/usa-farm-tour-soybeans/">ਪੰਜਾਬੀ</option><option value="/ro/2020/07/usa-farm-tour-soybeans/">Română</option><option value="/ru/2020/07/usa-farm-tour-soybeans/">Русский</option><option value="/sr/2020/07/usa-farm-tour-soybeans/">Cрпски језик</option><option value="/st/2020/07/usa-farm-tour-soybeans/">Sesotho</option><option value="/si/2020/07/usa-farm-tour-soybeans/">සිංහල</option><option value="/sk/2020/07/usa-farm-tour-soybeans/">Slovenčina</option><option value="/sl/2020/07/usa-farm-tour-soybeans/">Slovenščina</option><option value="/so/2020/07/usa-farm-tour-soybeans/">Af-Soomaali</option><option value="/es/2020/07/usa-farm-tour-soybeans/">Español</option><option value="/su/2020/07/usa-farm-tour-soybeans/">Basa Sunda</option><option value="/sw/2020/07/usa-farm-tour-soybeans/">Kiswahili</option><option value="/sv/2020/07/usa-farm-tour-soybeans/">Svenska</option><option value="/tl/2020/07/usa-farm-tour-soybeans/">Tagalog</option><option value="/tg/2020/07/usa-farm-tour-soybeans/">Тоҷикӣ</option><option value="/ta/2020/07/usa-farm-tour-soybeans/">தமிழ்</option><option value="/te/2020/07/usa-farm-tour-soybeans/">తెలుగు</option><option value="/th/2020/07/usa-farm-tour-soybeans/">ภาษาไทย</option><option value="/tr/2020/07/usa-farm-tour-soybeans/">Türkçe</option><option value="/uk/2020/07/usa-farm-tour-soybeans/">Українська</option><option value="/ur/2020/07/usa-farm-tour-soybeans/">اردو</option><option value="/uz/2020/07/usa-farm-tour-soybeans/">Oʻzbek tili</option><option value="/vi/2020/07/usa-farm-tour-soybeans/">Tiếng Việt</option><option value="/cy/2020/07/usa-farm-tour-soybeans/">Cymraeg</option><option value="/yi/2020/07/usa-farm-tour-soybeans/">ייִדיש</option><option value="/yo/2020/07/usa-farm-tour-soybeans/">èdè Yorùbá</option><option value="/zu/2020/07/usa-farm-tour-soybeans/">isiZulu</option><option value="/ba/2020/07/usa-farm-tour-soybeans/">башҡорт теле</option><option value="/ky/2020/07/usa-farm-tour-soybeans/">кыргыз тили</option><option value="/tt/2020/07/usa-farm-tour-soybeans/">татарча</option><option value="/am/2020/07/usa-farm-tour-soybeans/">አማርኛ</option><option value="/yue/2020/07/usa-farm-tour-soybeans/">粤语</option><option value="/co/2020/07/usa-farm-tour-soybeans/">Corsu</option><option value="/fj/2020/07/usa-farm-tour-soybeans/">vosa Vakaviti</option><option value="/fil/2020/07/usa-farm-tour-soybeans/">Wikang Filipino</option><option value="/fy/2020/07/usa-farm-tour-soybeans/">Frysk</option><option value="/haw/2020/07/usa-farm-tour-soybeans/">ʻŌlelo Hawaiʻi</option><option value="/mrj/2020/07/usa-farm-tour-soybeans/">Мары йӹлмӹ</option><option value="/ku/2020/07/usa-farm-tour-soybeans/">Kurdî</option><option value="/lb/2020/07/usa-farm-tour-soybeans/">Lëtzebuergesch</option><option value="/mhr/2020/07/usa-farm-tour-soybeans/">марий йылме</option><option value="/otq/2020/07/usa-farm-tour-soybeans/">Querétaro Otomi</option><option value="/pap/2020/07/usa-farm-tour-soybeans/">Papiamentu</option><option value="/sm/2020/07/usa-farm-tour-soybeans/">gagana fa'a Samoa</option><option value="/gd/2020/07/usa-farm-tour-soybeans/">Gàidhlig</option><option value="/sn/2020/07/usa-farm-tour-soybeans/">chiShona</option><option value="/sd/2020/07/usa-farm-tour-soybeans/">سنڌي</option><option value="/ty/2020/07/usa-farm-tour-soybeans/">Reo Mā`ohi'</option><option value="/to/2020/07/usa-farm-tour-soybeans/">faka Tonga</option><option value="/udm/2020/07/usa-farm-tour-soybeans/">удмурт кыл</option><option value="/xh/2020/07/usa-farm-tour-soybeans/">isiXhosa</option><option value="/yua/2020/07/usa-farm-tour-soybeans/">Màaya T'àan</option></select><br/></span><div id="tr_credit2"></div></div><div id="custom_html-2" class="widget_text cb-sidebar-widget widget_custom_html"><h3 class="cb-sidebar-widget-title cb-widget-title">Subscribe to the GFN Newsletter</h3><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
	#mc_embed_signup {background: transparent;}
		#mc_embed_signup .button {
			background-color: #77bf44 !important;
			width: 100% !important;
		}
</style>
<div id="mc_embed_signup">
<form action="https://globalfarmernetwork.us3.list-manage.com/subscribe/post?u=966de3726ef8e93c62666d13d&amp;id=86f8d05c33" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_966de3726ef8e93c62666d13d_86f8d05c33" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div><div id="cb-social-media-widget-2" class="cb-sidebar-widget cb-widget-social-media clearfix"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us on Social</h3><div class="cb-social-media-icons cb-colors"><a href="https://www.instagram.com/globalfarmernetwork/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/GlobalFarmerNetwork/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/GlobalFarmerNet" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/channel/UCmMgxyo2rc8qC45VckbPUzQ" target="_blank" class="cb-youtube cb-icon-4"></a></div></div><div id="facebook-box-2" class="cb-sidebar-widget facebook-box-widget">    		   <div class="fb-like-box clearfix"
                	data-href="http://www.facebook.com/GlobalFarmerNetwork"
                    data-colorscheme="light"
                	data-width="300"
                	data-show-faces="true"
                	data-stream="false"
                	data-header="false"
                	data-border-color="#fff">
               </div>

    </div><div id="recent-comments-2" class="cb-sidebar-widget widget_recent_comments"><h3 class="cb-sidebar-widget-title cb-widget-title">What People Are Talking About</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Charles Anderson" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://N/A" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/7dcdf6ac46aa7ee5c4cd5d99c7ab235f?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7dcdf6ac46aa7ee5c4cd5d99c7ab235f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://N/A" rel="nofollow">Charles Anderson</a> on <a href="https://globalfarmernetwork.org/2020/05/should-officials-leave-people-to-make-their-own-choices-on-how-to-stay-safe-after-lockdowns/#comment-6683">Should officials leave people&hellip;</a></td></tr><tr><td title="Roger Engstrom" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/a012655546477959e7ed5815b876561b?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a012655546477959e7ed5815b876561b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></td><td class="recentcommentstextend" style="">Roger Engstrom on <a href="https://globalfarmernetwork.org/2020/04/africas-new-fight-for-justice/#comment-6679">Africa's New Fight for Justice</a></td></tr><tr><td title="Dan Kelley" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/564293c5de229f857dc9c0de80ea2da5?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/564293c5de229f857dc9c0de80ea2da5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></td><td class="recentcommentstextend" style="">Dan Kelley on <a href="https://globalfarmernetwork.org/2020/04/mental-health-during-a-global-pandemic/#comment-6676">Mental Health During a Global&hellip;</a></td></tr><tr><td title="Cultiv" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://www.cultiv1260.com" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/af4f9c859e14fc8297aac3403e50fd33?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/af4f9c859e14fc8297aac3403e50fd33?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://www.cultiv1260.com" rel="nofollow">Cultiv</a> on <a href="https://globalfarmernetwork.org/2019/04/farmer-views-on-soil-health/#comment-6660">Farmer Views On Soil Health</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://globalfarmernetwork.org/2018/05/global-farmer-perspectives-tbt-from-portugal/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://globalfarmernetwork.org/2018/05/global-farmer-perspectives-tbt-from-portugal/" rel="nofollow">Global Farmer Perspe&hellip;</a> on <a href="https://globalfarmernetwork.org/2010/11/2010-gabriela-cruz-portugal/#comment-6653">2010 - Gabriela Cruz, Portugal</a></td></tr>				</table>
				</div></aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer" class="wrap" >

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-3" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">Follow Us on Social</h3><div class="cb-social-media-icons cb-white"><a href="https://www.instagram.com/globalfarmernetwork/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/GlobalFarmerNetwork/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/GlobalFarmerNet" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/channel/UCmMgxyo2rc8qC45VckbPUzQ" target="_blank" class="cb-youtube cb-icon-4"></a></div></div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                                                    </div>
                                                                                    
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://globalfarmernetwork.org">
                                            <img src="https://globalfarmernetwork.org/wp-content/uploads/2011/12/GFN35932-1_logo_white-200.png" alt=" logo" >
                                        </a>
                                    </div>
                                
                                
                                <div class="cb-copyright">© 2020 - GLOBAL FARMER NETWORK</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="6cd06db5de" /><input type="hidden" name="_wp_http_referer" value="/2020/07/usa-farm-tour-soybeans/" />		<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-3842224-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-b13289bf547c9305a3bd3ee9d3c0c93f">
	</div>
	<div class="grofile-hash-map-7dcdf6ac46aa7ee5c4cd5d99c7ab235f">
	</div>
	<div class="grofile-hash-map-a012655546477959e7ed5815b876561b">
	</div>
	<div class="grofile-hash-map-564293c5de229f857dc9c0de80ea2da5">
	</div>
	<div class="grofile-hash-map-af4f9c859e14fc8297aac3403e50fd33">
	</div>
	</div>
<div id="fb-root"></div>
    				  <script>
    				  	  (function(d, s, id) {
    					  var js, fjs = d.getElementsByTagName(s)[0];
    					  if (d.getElementById(id)) return;
    					  js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    						fjs.parentNode.insertBefore(js, fjs);
    					  }(document, 'script', 'facebook-jssdk'));
    				</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202029'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/globalfarmernetwork.org\/wp-admin\/admin-ajax.php","cbPostID":"315622","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"877c0d1957","cbPlURL":"https:\/\/globalfarmernetwork.org\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://globalfarmernetwork.org/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://globalfarmernetwork.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=171384447&postid=315622&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=eb46cf1827b01089c0514e68bcde93b862f68596#parent=https%3A%2F%2Fglobalfarmernetwork.org%2F2020%2F07%2Fusa-farm-tour-soybeans%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=171384447&postid=315622&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=eb46cf1827b01089c0514e68bcde93b862f68596#parent=https%3A%2F%2Fglobalfarmernetwork.org%2F2020%2F07%2Fusa-farm-tour-soybeans%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'171384447',post:'315622',tz:'-4',srv:'globalfarmernetwork.org'} ]);
	_stq.push([ 'clickTrackerInit', '171384447', '315622' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->